RunRyder RC
WATCH
 4 pages [ <<    <     1     ( 2 )     3      4     NEXT    >> ] 4435 views Post Reply
08-01-2012 12:52 AM  9 years ago
honda411

rrKey Veteran

Surprise, AZ USA

MyPosts All Forum Topic
What servo is this again?HeliDirect Field Rep, Synergy N7 w/ OS 105, Torq Servos, Cyclone/ Rail blades
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-01-2012 01:02 AM  9 years ago
Solmanbandit

rrElite Veteran

Tucson , AZ

MyPosts All Forum Topic
If I get this isssue solved, I might try the tarot again. It would be nice to know that it wasn't the gyro's fault. Well I changed out the aft tail TT bearings. Since this is done, the tail blade grip shaft bearings are the last two original bearings.

Futaba S9257
Trex 700E / Trex 500 ESP - Ikon/ HD 500 - Ikon 2/ Goblin 500 Ikon 2
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-01-2012 02:10 AM  9 years ago
69maverick

rrApprentice

thomaston,ct

MyPosts All Forum Topic
try this
First thing is make sure the gyro is not moving around at all. Do you zip/fuel tie down your gyro? if not do it. Is the tail mechanically centered? Does it hold straight in rate mode? let me know.
Jim B.
SHARE  PM  EMAIL  Attn:RR  Quote
08-01-2012 02:46 AM  9 years ago
Solmanbandit

rrElite Veteran

Tucson , AZ

MyPosts All Forum Topic
I've been flying for a while now and I know all of the basic stuff that you are are talking about. My theory at the moment is that my tail servo is taking a dump. Since I went back to the FB head, I am having the same problems with washout when giving full throttle and won't dial in. From a month ago, my gyro gain was set around 47-49%. I am not up in the high 70's and still no high gain jitter. It is still washing out exactly the same. So that rules out the gyro being the problem. I've changed out just about all of the bearings, so that isn't the problem. Everything is smooth. I am getting gyro errors on startups and have to try multiple times. Basically everything is pointing to the servo going bad.Trex 700E / Trex 500 ESP - Ikon/ HD 500 - Ikon 2/ Goblin 500 Ikon 2
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-01-2012 06:49 PM  9 years ago
Solmanbandit

rrElite Veteran

Tucson , AZ

MyPosts All Forum Topic
I've been doing some further investigation and in some ways it doesn't seem like the tail servo is the issue. I ordered an upgraded tail pitch slider because the current one appears to have a lot of slop in it. I want to try this first before I spend the money on a new tail servo.Trex 700E / Trex 500 ESP - Ikon/ HD 500 - Ikon 2/ Goblin 500 Ikon 2
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-01-2012 09:51 PM  9 years ago
Solmanbandit

rrElite Veteran

Tucson , AZ

MyPosts All Forum Topic
I just tried a different slider that I had laying around and the solution isn't perfect, but appears to be a step in the right direction. Looks like the slider had way too much play in it.Trex 700E / Trex 500 ESP - Ikon/ HD 500 - Ikon 2/ Goblin 500 Ikon 2
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-01-2012 09:55 PM  9 years ago
69maverick

rrApprentice

thomaston,ct

MyPosts All Forum Topic
??
What servo are you using? is there any chance you have it set to analog or the wrong servo speed? no trim in sub. right? I know you probably know but it never hurts to ask. one last question how far out is the ball on the arm? Oh what heli is this on?
Jim B.
SHARE  PM  EMAIL  Attn:RR  Quote
08-01-2012 10:30 PM  9 years ago
Rick_H

rrKey Veteran

Boulder City, Nevada

MyPosts All Forum Topic
Did you try turning the power plug over?

Just a thought.
Rick
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-01-2012 10:44 PM  9 years ago
rexxigpilot

rrProfessor

rexxig2@comcast.net

MyPosts All Forum Topic
Slop in the tail will cause blow-outs.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-01-2012 10:47 PM  9 years ago
Solmanbandit

rrElite Veteran

Tucson , AZ

MyPosts All Forum Topic
Did you try turning the power plug over?
Do what?

I am using a S9257 and yes, it is set to all the correct parameters. Like I said, I switch out the tail slider and found definite improvement. I ordered an upgraded tail slider which I hope will make it even better.

I wasn't happy with my previous theories, so I did some more troubleshooting and found something that appeared to be more solid. I took it for a test flight and is much better. Not perfect yet, but much better.
Trex 700E / Trex 500 ESP - Ikon/ HD 500 - Ikon 2/ Goblin 500 Ikon 2
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-02-2012 01:17 AM  9 years ago
69maverick

rrApprentice

thomaston,ct

MyPosts All Forum Topic
heli?
what heli is this on?
Jim B.
SHARE  PM  EMAIL  Attn:RR  Quote
08-02-2012 04:37 AM  9 years ago
Solmanbandit

rrElite Veteran

Tucson , AZ

MyPosts All Forum Topic
Sorry, Trex 450 Pro.Trex 700E / Trex 500 ESP - Ikon/ HD 500 - Ikon 2/ Goblin 500 Ikon 2
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-07-2012 03:53 AM  9 years ago
Solmanbandit

rrElite Veteran

Tucson , AZ

MyPosts All Forum Topic
Looks like I have the problem fixed and for good. I went with an all metal pitch slider. I took it for a test flight today and feels so much better. Since I have it squared away now, I will make another attempt to go fbl again on it.Trex 700E / Trex 500 ESP - Ikon/ HD 500 - Ikon 2/ Goblin 500 Ikon 2
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-07-2012 09:33 AM  9 years ago
shawmcky

rrElite Veteran

Isle of Wight,United Kingdom

MyPosts All Forum Topic
Does Tarot still suck?Team- unbiased opinion.K.I.S.S principle upheld here
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-07-2012 11:53 AM  9 years ago
Solmanbandit

rrElite Veteran

Tucson , AZ

MyPosts All Forum Topic
My opinion has improved to some extent. It still pisses me off that my unit burnt up on me while trying to program it.Trex 700E / Trex 500 ESP - Ikon/ HD 500 - Ikon 2/ Goblin 500 Ikon 2
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-07-2012 06:12 PM  9 years ago
69maverick

rrApprentice

thomaston,ct

MyPosts All Forum Topic
mine
I have one on a 450 pro and a CopterX Black Angel and they both are perfect! You need to update them when you first get it then once it links to your PC it is pretty easy from that point. It walks you through the whole setup.
Jim B.
SHARE  PM  EMAIL  Attn:RR  Quote
08-09-2012 07:29 AM  9 years ago
Solmanbandit

rrElite Veteran

Tucson , AZ

MyPosts All Forum Topic
My liking for Tarot has taken a turn for the worse. I borrowed a spare unit to test on my bird and the new one will not connect to the computer. Any ideas?Trex 700E / Trex 500 ESP - Ikon/ HD 500 - Ikon 2/ Goblin 500 Ikon 2
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-09-2012 07:59 AM  9 years ago
honda411

rrKey Veteran

Surprise, AZ USA

MyPosts All Forum Topic
im thinking its something that has to due with the cord/cable or computer. If both units wont now then its something other than the unit.
Maybe the servo has to be unplugged from the unit? Or from rx? idk
HeliDirect Field Rep, Synergy N7 w/ OS 105, Torq Servos, Cyclone/ Rail blades
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-09-2012 03:37 PM  9 years ago
Solmanbandit

rrElite Veteran

Tucson , AZ

MyPosts All Forum Topic
Well the other unit won't even move the servos. This one will move the servos and switch modes. It just won't connect to the computer.Trex 700E / Trex 500 ESP - Ikon/ HD 500 - Ikon 2/ Goblin 500 Ikon 2
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-09-2012 03:58 PM  9 years ago
deafheliflyer

rrKey Veteran

Arizona

MyPosts All Forum Topic
Try a different brand of Gyro (quark, 401, etc) and see if problem continues.. If not, then youve narrowed it down to the gyro

LMK if you need help
Crash-Prone and overcoming it!!!
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 4 pages [ <<    <     1     ( 2 )     3      4     NEXT    >> ] 4435 views Post Reply
Print TOPIC

 4  Topic Subscribe

Sunday, September 19 - 2:24 am - Copyright © 2000-2021 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online