RunRyder RC
WATCH
 2 pages [ <<    <    ( 1 )     2     NEXT    >> ] 2169 views Post Reply
Home✈️Aircraft🚁Helicoptere-AlignT-REX 500 › ESP TT Tail vibrations
07-28-2012 05:45 PM  8 years ago
Topic Vote0Post 1
yammx

rrApprentice

Munich, Germany

MyPosts All Forum Topic
ESP TT Tail vibrations
Hi Guys,

I have very strong vibrations in my tail like shown in the below video.
Any recommendations from someone with the same problem who solved it?
No guesstimates please!

[url=

Watch at YouTube

SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
07-28-2012 08:38 PM  8 years ago
TheWoodCrafter

rrKey Veteran

Costa Mesa, Ca.

MyPosts All Forum Topic
How fast is the head turning?

Are you running that in the video with no blades on the head?
How fast?

It looked pretty good right up till it really started to scream.
Thanks, TheWoodCrafter
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
07-28-2012 08:47 PM  8 years ago
Rick_H

rrKey Veteran

Boulder City, Nevada

MyPosts All Forum Topic
Check the TT bearing, My bet is it is no longer near the center of the tail boom. From the video it looks like it moved closer to the front of the heli.Rick
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
07-29-2012 07:38 AM  8 years ago
T-rexn8

rrKey Veteran

CoLoRaDo

MyPosts All Forum Topic
I had a similar issue. Ended up being the tail box tt bearings.Xxtreme 800, TDR, 700E DFC, Mini Protos, T-450 DFC, Blade 130x, mcpx, nano
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
07-29-2012 11:55 AM  8 years ago
yammx

rrApprentice

Munich, Germany

MyPosts All Forum Topic
I had a similar issue. Ended up being the tail box tt bearings.
The Heli is brand new. When I reach 60% throttle with 13T and 6S the vibrations start. I can not get into rpm for 3d flight. The tt bearing is ok and mounted like shown in the manual with a little bit off centre to the front.

What was the issue with the tail box bearings? Stuck or too much play?
Was it resolved with new bearings or the tail box?
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
07-29-2012 04:16 PM  8 years ago
dkshema

rrMaster

Cedar Rapids, IA

MyPosts All Forum Topic
Balance tail rotor assembly, grips, blades, and all.

Make sure the tail rotor shaft is straight ("new" heli or not).

A vibration like that has a cause, and "new" doesn't discount potential problems.
-----
Dave

* Making the World Better -- One Helicopter at a time! *

Team Heliproz
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
07-30-2012 02:07 AM  8 years ago
jsenicka

rrProfessor

Eagle River, WI

MyPosts All Forum Topic
I run 2 bearings at off center/odd spacing on my 500. Took care of all my issues.Jim Senicka
Team Manager, GrandRC Flight Team
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
07-30-2012 04:55 PM  8 years ago
yammx

rrApprentice

Munich, Germany

MyPosts All Forum Topic
Update
My nearest dealer was so kind to provide my with spare parts for testing. After every replacement I did a test run to see if solved or not.

-replaced bearings in the front tail drive gear box - not OK
-replaced tail boom and torque tube with new bearing - not OK
-replaced bearing in tail case for umbrella gear - not OK
-replaced tail shaft and shaft bearings - not OK
-replaced tail rotor hub and blade holders - not OK
-replaced tail blades and balanced complete tail unit - not OK

The strange thing is up to an certain rpm very little vibrations at the tail end and when above the tail starts vibrating with a very high frequency that it hurts when I am holding the tail with 2 fingers.
I don´t know what else to do, I am desperate...!

Any further hints please, before I burn this Align crap.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
07-30-2012 05:15 PM  8 years ago
ZS-JAF

rrVeteran

Nazareth, PA

MyPosts All Forum Topic
Grip bearings?
All I see left is the tail blade grip bearings. Is the vibration there with the blades off?
I have a 3D heli, I don't understand why it doesn't do 3D.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
07-30-2012 05:26 PM  8 years ago
Applejack

rrApprentice

Moyock, NC

MyPosts All Forum Topic
is anything up front on the heli vibrating that could be traveling back?
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
07-30-2012 05:34 PM  8 years ago
T-rexn8

rrKey Veteran

CoLoRaDo

MyPosts All Forum Topic
For me my tail box bearings were just worn out after hundreds of flights. I replaced everything else in the tail first without success.Xxtreme 800, TDR, 700E DFC, Mini Protos, T-450 DFC, Blade 130x, mcpx, nano
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
07-30-2012 06:02 PM  8 years ago
dkshema

rrMaster

Cedar Rapids, IA

MyPosts All Forum Topic
Does it shake in the air, or only on the bench?-----
Dave

* Making the World Better -- One Helicopter at a time! *

Team Heliproz
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
07-30-2012 06:21 PM  8 years ago
yammx

rrApprentice

Munich, Germany

MyPosts All Forum Topic
All I see left is the tail blade grip bearings
Checked they are ok.
is anything up front on the heli vibrating that could be traveling back
No, it starts from the middle of the tail boom and gets worse up to the end.
Does it shake in the air, or only on the bench
It does not shake, only the tail vibrates and I can see the tail shaft oscillating with a very high frequency (on the ground or in the air makes no difference).

And the next problem is, when the vibrations starts the gyro is getting nuts and therefore the heli is unflyable!
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
07-30-2012 06:34 PM  8 years ago
yammx

rrApprentice

Munich, Germany

MyPosts All Forum Topic
How fast is the head turning?

Are you running that in the video with no blades on the head?
How fast?

It looked pretty good right up till it really started to scream
Are you assuming overreving? I set the ESC to 100-90-80-90-100. But I can not get to 80 it starts vibrating earlier. The video is with no main blades.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
07-30-2012 06:40 PM  8 years ago
ZS-JAF

rrVeteran

Nazareth, PA

MyPosts All Forum Topic
80% with no mains is lots of power.
May want to try with mains just hover.
I have a 3D heli, I don't understand why it doesn't do 3D.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
07-30-2012 06:44 PM  8 years ago
yammx

rrApprentice

Munich, Germany

MyPosts All Forum Topic
I can only hover when I reduce throttle to 100-90-60-90-100.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
07-30-2012 06:48 PM  8 years ago
Applejack

rrApprentice

Moyock, NC

MyPosts All Forum Topic
i know you said you replaced with new TT. ive received a new one in the tube and it was bent. roll it on a flat surface just to double check. try flipping the TT around so the bearing is on the aft half of the boom.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
07-30-2012 06:51 PM  8 years ago
ZS-JAF

rrVeteran

Nazareth, PA

MyPosts All Forum Topic
Sorry I am out of ideas for now.
I have had the same issues before don't give up. I just replace parts till it works like you have done. I am thinking it is one of those bearings in the tail some where, good luck.
I have a 3D heli, I don't understand why it doesn't do 3D.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
07-30-2012 07:23 PM  8 years ago
Wave

rrKey Veteran

Illinois

MyPosts All Forum Topic
Boom support/horizontal fin clamp may be causing the vib.

SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
07-30-2012 07:30 PM  8 years ago
Jerry K

rrKey Veteran

Houston Area

MyPosts All Forum Topic
I had the same problem smooth up to a point. I think this is an inherant problem with the 500. I put 3 bearings on the TT and that has calmed it down. This was recomended by someone else and it worked.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 2 pages [ <<    <    ( 1 )     2     NEXT    >> ] 2169 views Post Reply
Home✈️Aircraft🚁Helicoptere-AlignT-REX 500 › ESP TT Tail vibrations
Print TOPIC

 5  Topic Subscribe

Tuesday, April 20 - 6:06 am - Copyright © 2000-2021 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online