RunRyder RC
WATCH
 1 page 917 views Post Reply
07-23-2012 06:54 PM  8 years ago
Topic Vote0Post 1
Anton123

rrApprentice

Canada

MyPosts All Forum Topic
Hyperion 720i duo 3
Hello Gents...

I have a problem with the one side of my charger wanting to balance I am running 5.1 firmware...

It takes twice as long or longer...

Has anyone had this issue?

I hope it is just a firmware issue and a simple update...

Thanks for any input....

Best..

Anton
SHARE  PM  EMAIL  Attn:RR  Quote
07-26-2012 05:34 PM  8 years ago
Anton123

rrApprentice

Canada

MyPosts All Forum Topic
Hello Gents..

I discovered that I have a hardware issue... For anyone else that comes across this problem...

Thanks for your input Mr.Mel...

Anton
SHARE  PM  EMAIL  Attn:RR  Quote
07-28-2012 06:23 PM  8 years ago
qroadrunner96

rrNovice

Birmingham, AL

MyPosts All Forum Topic
firmware
You need the 5.5 firmware update try that first then see what's going on with the balance of that side.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
07-28-2012 11:13 PM  8 years ago
Anton123

rrApprentice

Canada

MyPosts All Forum Topic
Thanks qroadrunner.. I spoke with Mr.Mel and mentioned that is was a hardware issue...
SHARE  PM  EMAIL  Attn:RR  Quote
07-29-2012 04:04 AM  8 years ago
qroadrunner96

rrNovice

Birmingham, AL

MyPosts All Forum Topic
Hyperion
No worries I love mines it's awesome good luck with that
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
07-29-2012 05:07 PM  8 years ago
Anton123

rrApprentice

Canada

MyPosts All Forum Topic
Thanks... I do as well.. I sent it off.. can not wait to get it back so i can fly
SHARE  PM  EMAIL  Attn:RR  Quote
WATCH
 1 page 917 views Post Reply
Print TOPIC

 2  Topic Subscribe

Sunday, April 11 - 7:32 pm - Copyright © 2000-2021 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online