RunRyder RC
WATCH
 1 page 1254 views Post Reply
06-04-2012 07:58 PM  9 years ago
Topic Vote0Post 1
John in Atlanta

rrNovice

Atlanta, GA, USA

MyPosts All Forum Topic
Mini V Trim Flight
I can not get my Mini Vbar to go into trim mode.

I check the trim box with everything connected to the software. I then disconnect the heli and turn off the tx. I restart with full collective and get only one bump on the head. I do get a different sound from the motor or the esc.

When I go ahead and try to fly, I have no throttle. I have to unplug and restart to get throttle.

Any suggestions are appreciated.

John in Atlanta
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
06-04-2012 07:59 PM  9 years ago
Ronald Thomas

rrMaster

Gainesville, Fl, USA

MyPosts All Forum Topic
Are you sure you have the transmitter calibrated correctly?Team MikadoUSA 480XXTreme, 550SX, 600SX, 700XXTreme, 800XXTreme!!
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
06-04-2012 08:51 PM  9 years ago
Chanceyman

rrApprentice

Riverview, FL

MyPosts All Forum Topic
Make sure the pitch curve you are using goes to 100%. If your hover is setup to not go to 100% that is your problem. I usually create a "Setup" mode that all curves are straight linear curves.Fly it like you stole it. -Team Heliproz- -Morgan Fuel-
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
06-04-2012 09:27 PM  9 years ago
John in Atlanta

rrNovice

Atlanta, GA, USA

MyPosts All Forum Topic
Ahh - So. Yes the tx is calibrated.

The pitch curve I was using did not go to 100%.

Many Thanks
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
06-04-2012 09:30 PM  9 years ago
Ronald Thomas

rrMaster

Gainesville, Fl, USA

MyPosts All Forum Topic
If that is the case you may not have the tx calibrated properly. You may want to recheck it.Team MikadoUSA 480XXTreme, 550SX, 600SX, 700XXTreme, 800XXTreme!!
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
06-05-2012 10:14 AM  9 years ago
John in Atlanta

rrNovice

Atlanta, GA, USA

MyPosts All Forum Topic
Think you're correct - thanks
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
06-06-2012 10:31 AM  9 years ago
John in Atlanta

rrNovice

Atlanta, GA, USA

MyPosts All Forum Topic
Changed the pitch curve - went back through the setup, calibrated the tx

NO JOY - still getting the different sounds from the motor but not getting the double pump on the head
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
06-06-2012 10:43 PM  9 years ago
jbiter

rrKey Veteran

Sebring, FL

MyPosts All Forum Topic
When you did the TX calibration, the software also indicated a stick direction on your TX. Does this stick direction agree with the movement on your TX?

I once got the collective movement backward on this step and the results are what you are experiencing.

Jeff
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-22-2013 05:04 PM  8 years ago
iflymatt

rrApprentice

Tacoma,WA-USA

MyPosts All Forum Topic
It looks to me like you have everything connected to the software, check the box, and then hook up the battery. Once you see the double twitch from the swashplate, you just lower the collective to pause the auto trim function, unhook from the usb/software, and go fly it. You don't unhook the battery from the vbar once the autotrim is initialized.

Hope that helps someone.
I love flying, I hate gravity.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 1254 views Post Reply
Print TOPIC

 4  Topic Subscribe

Sunday, June 20 - 10:57 am - Copyright © 2000-2021 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online