RunRyder RC
WATCH
 1 page 671 views Post Reply
04-06-2012 12:39 AM  9 years ago
Topic Vote0Post 1
newraptorguy

rrApprentice

Texas

MyPosts All Forum Topic
💎Sustaining Member
Mini G gyro
I have a question about this gyro. I have only ever owned 401's so this is new territory. I have set up te gyro according to the manual from the website. The gyro is in hh mode and according to the manual the gyro is in hh mode when you input a small rudder input and the servo drifts all the way to the limit. My question is: if I set the tail blades to center and not touch the tx the tail blades will drift to the left all on its own without stick input. Is this normal? I notice this on the bench and am afraid to attempt to hover for fear of it doing the same thing and spinning out of control.....

Can anyone explain why this happens or do I have something not setup right with the gyro?

Please help
AMA 685330 IRCHA 3966
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-06-2012 09:13 PM  9 years ago
Richardmid1

rrProfessor

Leeds, England

MyPosts All Forum Topic
No it shouldn't drift on the bench. Make sure your not moving the heli while it is intialising, if I remember correctly the mini g takes longer than others to initialise. Also make sure you dont have any trim or sub trim on the rudder.60% of the time, it works every time!
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
04-06-2012 09:55 PM  9 years ago
newraptorguy

rrApprentice

Texas

MyPosts All Forum Topic
💎Sustaining Member
yes it does take longer than the futaba gyro to initialize, but I don't move the heli and I am sure there is no trim in the rudder but subtrim I am not sure of, I am new to specktrum and don't have a manual for the radio. I will google for the manual and check out to make sure everything is set to zero. If not then I have to be doing something wrong somewhere or the gyro is malfunctioning.AMA 685330 IRCHA 3966
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-06-2012 11:47 PM  9 years ago
newraptorguy

rrApprentice

Texas

MyPosts All Forum Topic
💎Sustaining Member
can anyone help me out of the settings for this gyro, which of the following should be used for the futaba 9253

setting one: 12 ms
setting two: 4 ms
setting three: 3 ms

I can't find any information on the futaba servo that would indicate which setting I should put the gyro on.

Thanks

Adam
AMA 685330 IRCHA 3966
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-07-2012 11:38 PM  9 years ago
newraptorguy

rrApprentice

Texas

MyPosts All Forum Topic
💎Sustaining Member
Ok I figured it out. I needed to inh gyro in the radio and have te gyro switch in the up position and initialize the gyro and setup in rate mode, before I was setting up the gyro in heading hold mode and that's why I was getting drift on the bench. Now it's gone since I setup the gyro in rate modeAMA 685330 IRCHA 3966
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-08-2012 09:05 PM  9 years ago
Richardmid1

rrProfessor

Leeds, England

MyPosts All Forum Topic
It still shouldn't drift on the bench in HH.60% of the time, it works every time!
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
04-08-2012 11:09 PM  9 years ago
newraptorguy

rrApprentice

Texas

MyPosts All Forum Topic
💎Sustaining Member
Well since I put it in rate mode and reprogrammed it I have not had anymore issues with bench drift.AMA 685330 IRCHA 3966
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 671 views Post Reply
Print TOPIC

 1  Topic Subscribe

Thursday, July 29 - 4:34 pm - Copyright © 2000-2021 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online