RunRyder RC
WATCH
 1 page 713 views POST REPLY
HomeRC & Power✈️Aircraft🚁HelicopterRadio - Servo - Gyro - Gov - Batt › another GY401 question.
04-02-2012 02:51 AM  7 years ago
Topic Vote0Post 1
TheFlyingMudMan

rrNovice

surrey, bc, canada

MyPosts All Forum Topic
another GY401 question.
ok. I'm new to this forum, and this is my first post. I have a hawk pro (I think its just a upgraded sport) gy401 gyro and DX6I Tx. i do believe that when the light is solid that it should be in hh mode right? along with this setting the gain value should be 50% or better? well my gyro initializes in HH with a gain of 30% (so anything under 50). the LHS that deals with century and "knows" this gyro has told me to start it in Rate mode. the gyro is reversed. any ideas what im doing wrong?

today when flying the servo was very speratic jumping back and forth. cant get tail to hold for nothing.
SHARE  PM  EMAIL  Attn:RR  Quote
04-02-2012 03:21 AM  7 years ago
Heli 770

rrProfessor

USA.

MyPosts All Forum Topic
Are you sure that your LHS said to start it up in rate mode first or SET IT UP in rate mode first?
SHARE  PM  EMAIL  Attn:RR  Quote
04-02-2012 03:26 AM  7 years ago
Dood

rrProfessor

Wescanson

MyPosts All Forum Topic
If he said to "start it in rate mode" he would be 100% wrong.

The GY401 MUST be initialized in HH mode in order for it to initialize properly. Otherwise you'll be stuck in rate mode for all eternity.
  ▲
▲ ▲
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-02-2012 03:34 AM  7 years ago
Heli 770

rrProfessor

USA.

MyPosts All Forum Topic
Dood
That was harsh, Eternity is a real long time!
SHARE  PM  EMAIL  Attn:RR  Quote
04-02-2012 03:36 AM  7 years ago
Dood

rrProfessor

Wescanson

MyPosts All Forum Topic
By "eternity", I mean, Until you turn the helicopter and radio off and back on again. I use the term loosely.  ▲
▲ ▲
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-02-2012 06:17 AM  7 years ago
TheFlyingMudMan

rrNovice

surrey, bc, canada

MyPosts All Forum Topic
When i turn it on normally but in the rate mode. The value (40%) the tx has for rate mode. Then the 401 will initialize in hh mode. When i switch to the value the hh should be, lights off and in rate mode.
SHARE  PM  EMAIL  Attn:RR  Quote
04-04-2012 03:41 AM  7 years ago
pH7

rrKey Veteran

Sterling Heights, MI - USA

MyPosts All Forum Topic
I'm not quite sure what you mean by
When i turn it on normally but in the rate mode.
If you mean the switch is in the wrong position, just reverse the gain channel.

So, just to try to understand - If you put all switches in the position away from you, power on the the transmitter and then power on the heli, what does the light on the 401 do? If it comes on solid, then it is in HH and is initialized correctly. If it does not, then we can help you debug this problem.

If it does initialize correctly and you have a problem with the way it holds, then that is a different problem and we can help you debug that problem.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 713 views POST REPLY
HomeRC & Power✈️Aircraft🚁HelicopterRadio - Servo - Gyro - Gov - Batt › another GY401 question.
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Saturday, August 17 - 9:38 pm - Copyright © 2000-2019 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online