RunRyder RC
WATCH
 1 page 458 views POST REPLY
HomeRC & PowerAircraftHelicopterFlybarless Rotor Head SystemsV-Bar › new setup with old equipment--vbar cyclic and tail twitches
03-09-2012 01:06 AM  6 years agoPost 1
cudaboy_71

rrElite Veteran

sacramento, ca, u.s.

My Posts: All  Forum  Topic

i stripped my trex 600 of its guts and transferred them to a used logo 600SE i picked up here.

I went completely through the airframe and rebuilt from the ground up, replacing radial bearings and repacking the thrust bearings. everything is silky smooth on the bench.

i loaded the logo 600 preset as a baseline and went out for a hover. for the first minute or so, everything was GREAT! not a single vibration---just a solid, quiet, event-less hover. i spent that time setting my headspeed via endpoints with the help of another running a skytach (soon to enable the gov). landed, adjusted the radio a bit and spooled back up for a test flight. the next minute was really good, but then i got a hard tail twitch. then another. then a hard cyclic twitch. i brought it back down as quickly as possible with another 2-3 twitches therein.

i took it home and rebuilt the tail again, thinking it was a tail issue.

took it out for another flight today and it was worse than before. 10 seconds in to the hover it violently twitched both tail and cyclic. so, i landed and have returned home again.

first thing i'm going to do is check all the connections, even though they are fresh and shoo-gooped in to place....maybe something slipped.

aside from that, i searched these and other forums for similar issues but see none.

to be clear, this same unit and running gear flew my trex 600E perfectly for 100s of flights.

anyone have any other ideas?

unfortunately, i don't have the vibration log at my disposal as this is a v4 vbar. but, please let there be no mentions of upgrading to v5.2. it's really a broken record i'm tired of hearing lately. this vbar worked fine on the trex in both v3.6 and v4. and, people troubleshot issues prior to v5...i'd just like to have a civil discussion without having to filter out the upgrade posts. i've upgraded one of my other vbars to 5.2 and i just did not feel any difference/value in the effort. and, unless I just can't find the solution through traditional means, i'm not really excited about upgrading/resetting up just to use the log feature. hope that last bit doesn't come off negatively. just looking for some solutions other than buying more software.

thanks for any help.

if it ain't broke, break it.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
03-09-2012 08:36 AM  6 years agoPost 2
chawki212

rrNovice

Lebanon

My Posts: All  Forum  Topic

I would look at the wiring.
What BEC do you use? I had similar problem with a Phoenix BEC, the + wire was broken.

PM  EMAIL  Attn:RR  Quote
03-09-2012 01:42 PM  6 years agoPost 3
cudaboy_71

rrElite Veteran

sacramento, ca, u.s.

My Posts: All  Forum  Topic

thanks.

it has been pointed out by several that i need to do the static boom ground. so, i did that last night.

everything is apparently plugged in fine. so, fingers crossed on static issues---and fingers crossed i've addressed them sufficiently.

if it ain't broke, break it.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
03-09-2012 08:31 PM  6 years agoPost 4
cudaboy_71

rrElite Veteran

sacramento, ca, u.s.

My Posts: All  Forum  Topic

It was static. 100% twitch free now. Thanks guys.

if it ain't broke, break it.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
WATCH
 1 page 458 views POST REPLY
HomeRC & PowerAircraftHelicopterFlybarless Rotor Head SystemsV-Bar › new setup with old equipment--vbar cyclic and tail twitches
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Thursday, November 15 - 12:56 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

The RC discussion world needs to consolidate. RR is now one choice for that. Its software is cutting edge. It hosts on-topic advertising. Help RR increase traffic buy making suggestions, posting in RR's new areas (sites) and by spreading the word.

The RunRyder Difference

• Category system to allow Rep/Vendor postings.
• Classifieds with sold (hidden) category.
• Classifieds with separate view new.
• Answer PMs offsite via email reply.
• Member gallery photos with advanced scripting.
• Gallery photo viewer integrated into postings.
• Highly refined search with advanced back end.
• Hosts its own high end fast response servers.
• Hosts thousands of HD event coverage videos.
• Rewrote entire code base with latest technology.
• No off-topic (annoying) click bait advertising.
Login Here
 New Subscriptions 
 Buddies Online