RunRyder RC
WATCH
 1 page 578 views POST REPLY
HomeAircraftHelicopterFlybarless Rotor Head SystemsAlign 3G › Align - 3g on 450 SE Clone
03-07-2012 06:45 PM  6 years agoPost 1
DaweMD

rrNovice

Beaumont, Alberta, Canada

My Posts: All  Forum  Topic

I was hoping someone out there may be able to voice some opinion on where I could be going wrong with this setup. I just finished setting up my 450 pro with the stock setup and had no issues, it flies great. I than decided to take on my 450 SE clone which is running the Align 3g flybarless. I blew the cobwebs off and started in, made sure all the links were in order, used my swash leveler to make sure the swash was set right, checked my pitch (+12 / -12), all this seemed ok. The only issue I seem to have and can't figure out is with my aileron and elevator servo's. My pitch runs smooth and at a normal rate up and down, but the aileron and elevator move real slow and there does not seem to be any travel with the servo arm. I updated the works to 3.0, made no difference. Even with the links let go I get no travel on the servo's. I have played with the swash mix for both - even if put at a full 100% the travel makes no difference.

Is there a setting that I am not aware of? Is the reason why the servo's move so slow due to the 3g system itself?

Any help would be awesome.

PS: I am running spectrum DX7 radio and spectrum receiver. Also JR servo's all the way around(bought with the align speed specs).

Michael Dawe

PM  EMAIL  GALLERY  Attn:RR  Quote
03-07-2012 06:47 PM  6 years agoPost 2
DaweMD

rrNovice

Beaumont, Alberta, Canada

My Posts: All  Forum  Topic

Align - 3g on 450 SE Clone
I forgot to add that I am not running any expo or dual rate on these servo's.

Michael Dawe

PM  EMAIL  GALLERY  Attn:RR  Quote
03-08-2012 01:21 AM  6 years agoPost 3
brandon113

rrApprentice

bedford, texas

My Posts: All  Forum  Topic

What's your swash mix?

2 Freya Xspec, 1 Freya, Eagle2, Tsurugi, SDX
Hirobo nut.....

PM  EMAIL  GALLERY  Attn:RR  Quote
03-08-2012 08:45 AM  6 years agoPost 4
coolice

rrKey Veteran

Northamptonshire, England

My Posts: All  Forum  Topic

Hey.

After updating to V3 did you run through the DIR setup mode again, to set collective and cyclic pitch ranges/limits etc.

You will find on the bench the servos on any flybarless unit move a little strange, this is due to them being controlled through the gyros. But in flight all will be ok, if correctly setup.
.

Ian Contessa
Team Robbe SchluterUK
Midland Helicopters

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
03-08-2012 03:42 PM  6 years agoPost 5
DaweMD

rrNovice

Beaumont, Alberta, Canada

My Posts: All  Forum  Topic

Align - 3g on 450 SE Clone
Thanks for the reply's guys. I guess I was getting excited for nothing. I was jumping the gun a bit, after i retested everything and resetup the linkages and swashplate mix's i went right through the dir setup mode and everything worked fine. The test hover was perfect! Hovers like a dream!

I should have gone through the dir setup before getting worried, soon as i entered the dir mode all the servo's came to full travel like normal.

Thanks again.

Michael Dawe

PM  EMAIL  GALLERY  Attn:RR  Quote
03-08-2012 04:00 PM  6 years agoPost 6
coolice

rrKey Veteran

Northamptonshire, England

My Posts: All  Forum  Topic

Hey.

You're welcome buddy, now you can go enjoy the model.
.

Ian Contessa
Team Robbe SchluterUK
Midland Helicopters

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
WATCH
 1 page 578 views POST REPLY
HomeAircraftHelicopterFlybarless Rotor Head SystemsAlign 3G › Align - 3g on 450 SE Clone
 Print TOPIC  Make Suggestion 

 3  Topic Subscribe

Monday, July 16 - 3:59 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online