RunRyder RC
WATCH
 1 page 2249 views POST REPLY
HomeAircraftHelicopter
e-
Blade
Blade mCPX › im having a binding problem!!
03-05-2012 06:24 PM  6 years agoPost 1
bigben1165

rrKey Veteran

grand rapids, michigan

My Posts: All  Forum  Topic

I am binding my second mcpx and i go thru all the procedure and it does everything except for when the blue light is supposed to come on solid, it blips 2 times over and over. what does that mean?? i cant find where it tells you what the led blips mean.

please help!

big ben - e550 fbl - DX6

PM  EMAIL  GALLERY  Attn:RR  Quote
03-05-2012 06:38 PM  6 years agoPost 2
jschenck

rrProfessor

La Vista, NE.

My Posts: All  Forum  Topic

Which radio are you using? Have you tried these instructions?

http://www.horizonhobby.com/pdf/BLH...nstructions.pdf

It can be a real pain to bind this heli. I ran into a problem with mine where it would not bind to any radio at all. ended up having to send it in for service where they replaced the main board. May try calling the support folks up and see what they have to say.

PM  EMAIL  GALLERY  Attn:RR  Quote
03-05-2012 06:56 PM  6 years agoPost 3
bigben1165

rrKey Veteran

grand rapids, michigan

My Posts: All  Forum  Topic

DX6i, thanks for the link. i have bound this same heli before, not sure what is up but i will try your link.

big ben - e550 fbl - DX6

PM  EMAIL  GALLERY  Attn:RR  Quote
03-05-2012 08:02 PM  6 years agoPost 4
jschenck

rrProfessor

La Vista, NE.

My Posts: All  Forum  Topic

yep, it's tricky. You have to do the rudder stick trick with computer radios.

PM  EMAIL  GALLERY  Attn:RR  Quote
03-05-2012 10:35 PM  6 years agoPost 5
bigben1165

rrKey Veteran

grand rapids, michigan

My Posts: All  Forum  Topic

yeah, but its just pushin it to the right??? even i can handle that!! good thing its only my back up mcpx

big ben - e550 fbl - DX6

PM  EMAIL  GALLERY  Attn:RR  Quote
03-06-2012 04:18 AM  6 years agoPost 6
jollyllama

rrApprentice

flora il, usa

My Posts: All  Forum  Topic

are they both v2?

topcopter productions

PM  EMAIL  GALLERY  Attn:RR  Quote
03-06-2012 06:44 PM  6 years agoPost 7
bigben1165

rrKey Veteran

grand rapids, michigan

My Posts: All  Forum  Topic

no, the one i am having trouble with is a V1.

big ben - e550 fbl - DX6

PM  EMAIL  GALLERY  Attn:RR  Quote
03-06-2012 07:32 PM  6 years agoPost 8
mike4406

rrApprentice

tampa fl

My Posts: All  Forum  Topic

With the V1 board you do not hold right rudder.. With the DX6i, power up the V1 first, wait for the light to blink, then hold the trainer switch up on the DX6i and power on the tx. It takes 10 seconds or more to bind. Just give it time, and also keep your transmitter a couple of feet away from the mainboard when binding. Do not release the trainer switch until the light goes solid on the V1.

Also, make sure your throttle stick is at low throttle during the binding process.

PM  EMAIL  Attn:RR  Quote
03-06-2012 08:16 PM  6 years agoPost 9
jollyllama

rrApprentice

flora il, usa

My Posts: All  Forum  Topic

dido

and everything is in the up or number one position. Be ripping it in no time. If its a binding problem i can fix it most of the time. Pm me if the above instruction fail to solve your problem.

topcopter productions

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 2249 views POST REPLY
HomeAircraftHelicopter
e-
Blade
Blade mCPX › im having a binding problem!!
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Friday, July 20 - 5:56 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online