RunRyder RC
WATCH
 1 page 849 views Post Reply
Home✈️Aircraft🚁Helicoptere-AlignT-REX 600 › CC ICE2 HV80 What am I doing wrong????????
03-04-2012 12:59 AM  9 years ago
Topic Vote0Post 1
Jej34

rrApprentice

N.J

MyPosts All Forum Topic
CC ICE2 HV80 What am I doing wrong????????
Trying to set the governor modes, I've done the fixed end points first, then went back and set to governor mode and entered all 3 values in the fields. I've made my throttle curve in the Radio 30 in normal mode my idle up 1 70 and idle up 2 to 100. I go to spool up and nothing happens because the thing never initializes. I believe this is due to the 30% flat curver in my normal flight mode. It must be at 0 to initialize. If I go back and change my flat 30 to linear 0-100, it initializes.
Any help would be appreciated.
I bought it as a kit, it ended up a kit!
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
03-04-2012 01:46 AM  9 years ago
Dr.Don

rrVeteran

Cedar Park, TX -- USA

MyPosts All Forum Topic
Use a normal curve of 0-30-30-30-30. If you want to use the "clear buffer" at initialization routine you need something like 0-30-30-30-100. Make sure you calibrate the throttle so it knows what a true 0 and 100 are on your transmitter.Dr.Don
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
03-04-2012 02:13 AM  9 years ago
Jej34

rrApprentice

N.J

MyPosts All Forum Topic
If I make the 1st position "0" then this would not point the ESC to the desired headspeed entered because ( unless I am wrong ) it needs to see a flat line curve.

Maybe setup throttle hold to " 0" and just make sure hold is on when initializing and once the switch is turned off hold, it would start to spool. Not sure if this is what other do?

Thanks
I bought it as a kit, it ended up a kit!
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
03-04-2012 02:34 AM  9 years ago
Pistol Pete

rrProfessor

Seffner, FL

MyPosts All Forum Topic
Norm 0-30-30-30-30 or 30-30-30-30 and start on TH.

Either way works.

It will not initializing until it read zero. Built in safety.

Its not a bad idea to make a habit of starting with TH on anyways.
~~Enjoying the hobby one flight at a time~~
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
03-04-2012 02:39 AM  9 years ago
Chanceyman

rrApprentice

Riverview, FL

MyPosts All Forum Topic
+1 Pistol Pete. I use 0-30-30-30-30 and on Futaba you can set the 2nd point to be at a different stick position that 25% This way as soon as you bump the throttle just above 0 the heli will spool up.

The downside to this is if you let someone fly your heli let them know not to drop the throttle all the way down, otherwise it will be a forced auto...
Fly it like you stole it. -Team Heliproz- -Morgan Fuel-
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
03-04-2012 02:43 AM  9 years ago
Jej34

rrApprentice

N.J

MyPosts All Forum Topic
I will try that thanks . You think castle would tell you that it wont arm at flat 30 and don't mention that throttle hold or your tip is needed.
I'm coming from nitro so this is all new.
I bought it as a kit, it ended up a kit!
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
03-04-2012 02:47 AM  9 years ago
Pistol Pete

rrProfessor

Seffner, FL

MyPosts All Forum Topic
Just switch to 1 or 2 once spooled up according to routine.

Optionally you can use two head speeds, keeping Norm and 1 the same.
~~Enjoying the hobby one flight at a time~~
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
03-04-2012 02:53 AM  9 years ago
Jej34

rrApprentice

N.J

MyPosts All Forum Topic
What's weird is that when I couldn't get it to work last week, I just setup my normal mode curve as a linear 0-100 and figured " who cares if I'm not governed in normal mode, I'm not in there that long" and the next head speed is idle up 1 and that should work fine. It didn't, it seems as the governor " locked" my head speed that was set in my hover speed in the normal mode!

When I hit the idle up, no increase. I bumped up the curve in normal mode, it remained that speed in idle up and I could fly it fine.

Not sure on that one?
I bought it as a kit, it ended up a kit!
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
03-04-2012 09:29 PM  9 years ago
Jej34

rrApprentice

N.J

MyPosts All Forum Topic
You guys were spot on. Did the 0 30 30 curve and it works beautifully.

Not a bad gov. At all, maintained head speed throughout some hard maneuvers.

Thanks
I bought it as a kit, it ended up a kit!
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
03-05-2012 02:09 PM  9 years ago
Pistol Pete

rrProfessor

Seffner, FL

MyPosts All Forum Topic
Great!

What firmware version are you using? Some are having issues with latest one when first spooling up. Lost of RPM and or fluctuations.
~~Enjoying the hobby one flight at a time~~
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
03-05-2012 04:23 PM  9 years ago
Jej34

rrApprentice

N.J

MyPosts All Forum Topic
I saw those posts too. I did not upgrade to it. I'll wait!I bought it as a kit, it ended up a kit!
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
03-08-2012 02:18 AM  9 years ago
snjbird

rrKey Veteran

Kissimmee, Florida- USA

MyPosts All Forum Topic
Yes with a linear throttle curve in normal mode, you are over 50% to hover... That's the bottom of the TC that the ESC would be in the second window... So when you switch to ST-1 your radio was already telling the ESC to be at that HS? Capisco?
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 849 views Post Reply
Home✈️Aircraft🚁Helicoptere-AlignT-REX 600 › CC ICE2 HV80 What am I doing wrong????????
Print TOPIC

 1  Topic Subscribe

Thursday, August 5 - 4:43 am - Copyright © 2000-2021 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online