RunRyder RC
WATCH
 1 page 449 views Post Reply
02-27-2012 10:00 PM  9 years ago
Topic Vote0Post 1
siguy2k

rrNovice

Ne

MyPosts All Forum Topic
Fried rx?
So i got the radio(futaba t7chp) all set up good and then i think i screwed the rx up. I used a twist tie to tie rx antenna wire to the tail support and took it outside and then it wouldnt work!! Tryed it a bunch of different ways and nothing. So i tried my old radio and it worked. Is it possible to fry a rx from doing that? Can the metal inside the twist tie fry it? This is extremely frustrating!
SHARE  PM  EMAIL  Attn:RR  Quote
02-27-2012 10:35 PM  9 years ago
Ladymagic

rrKey Veteran

South Korea

MyPosts All Forum Topic
Hmmm. Simply using a twist tie to attach your Rx antenna shouldn't cause your Rx's comm to fail( in theory ) but, it's very difficult to determine the problem with out actually seeing your setup and the history of the equipment being used. It could be interference, a bad Rx antenna connection, or a bad crystal(since it sounds like you are are using a 72Mhz system) It could also be your Tx since you mentioned that the Rx works when you used a different Tx.

First check that the crystals you are using are a matching set. Some crystal sets have specific cystals for the Tx and the Rx so make sure they are installed as such. Try a different set with your Rx and Tx.

Detach your Rx antenna from the twist tie and see if you get any signal at all. If you get nothing, that wasn't the cause of your problem. If it's intermittent, you might have a break in the solder connection or the antenna. If it starts working....well, mount it using a different method . Make sure to perform a range check in any case and see if your Tx transmits at all and if it does, up to what range? Try a different Rx with your 7CHP too.

These suggestions are mostly a shot in the dark without knowing more about your equipment. But, it sounds like a simple problem to fix once you isolate it. Best solution? Go 2.4Ghz and there's no need to route an antenna or getting interference and it's cheap too. Good luck. Fly safe and have fun
Mellisa
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
02-27-2012 10:41 PM  9 years ago
siguy2k

rrNovice

Ne

MyPosts All Forum Topic
No i had it all working great with the futaba tx and rx i purchased. It all worked as should on my bench. I then tied antenna, went outside and had nothing. I came in tried a bunch of different combos and nothing. I even tried a battery straight to rx and still nothing. I then tried the old tx and rx and it works as should. Im leaning towards the rx i think. It also just beeped.....beeped...beeped...etc when i tried it all hooked up, so im kinda frustrated. But like i said it worked with a different tx and rx so i dont know!
SHARE  PM  EMAIL  Attn:RR  Quote
02-27-2012 11:06 PM  9 years ago
thtoyman

rrKey Veteran

Gone ,Flying.

MyPosts All Forum Topic
what is beeped.....beeped...beeped? A rx will not beep. Need more info. What rx and what heli? Sound like the beeped.....beeped...beeped
is a esc.

sound like its in a set's

No need to go to a 2.4
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
02-28-2012 12:04 AM  9 years ago
thtoyman

rrKey Veteran

Gone ,Flying.

MyPosts All Forum Topic
Hope the info I pm you. works. Let me know

hope I nail it for you
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 449 views Post Reply
Print TOPIC

 2  Topic Subscribe

Saturday, July 24 - 8:54 pm - Copyright © 2000-2021 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online