RunRyder RC
WATCH
 1 page 930 views Post Reply
Home✈️Aircraft🚁Helicoptere-BladeBlade mCPX › Having trouble with the clubheli bl conversion for mcpx
12-15-2011 02:52 AM  9 years ago
Topic Vote0Post 1
rlmarch

rrApprentice

Titusville, Florida,US

MyPosts All Forum Topic
Having trouble with the clubheli bl conversion for mcpx
Hi,
Has anyone tried the clubheli bl conv. kit http://www.clubheli.com/mCPX-Comple...LED_p_3592.html

I soldered everything in. It didnt take long. But when I plugged in the battery to the heli. I hear a beep and then a chime sound. Which means one cell and ready. Then when I move the throttle up the motor speeds up for a tenth of a second. Then shuts off and will keep doing that everytime I bring the throttle down and then back up. Triple checked the solder connections and wire placing.
Has anyone tried this setup?
Any help would be appreciated.

Thanks
Robert
SHARE  PM  EMAIL  Attn:RR  Quote
12-15-2011 06:57 AM  9 years ago
mr dan

rrVeteran

Stockton Calif

MyPosts All Forum Topic
sounds like your throttle endpoints need to be recalibrated. Try that first then post back if it doesnt help."R.I.P Roman" Citizen 0094 in the Nation
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
12-15-2011 02:21 PM  9 years ago
turboomni

rrProfessor

East of the Equator

MyPosts All Forum Topic
check for a cold solder joint.Setup is everything, All my heli's can fly far better than I can pilot them
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
12-15-2011 03:09 PM  9 years ago
rlmarch

rrApprentice

Titusville, Florida,US

MyPosts All Forum Topic
I tried setting the endpoints. But, still the same problem. I also tried soldering a 10 ohm resistor between the power of the converter and esc. Same problem so I removed it. I pulled on all the joints I soldered seem ok. I was going to try and hook signal to esc from a separate recover to see if motor still cuts out.
Keep the ideas coming.

Thanks
Robert
SHARE  PM  EMAIL  Attn:RR  Quote
12-16-2011 09:48 PM  9 years ago
mr dan

rrVeteran

Stockton Calif

MyPosts All Forum Topic
I tried setting the endpoints. But, still the same problem. I also tried soldering a 10 ohm resistor between the power of the converter and esc. Same problem so I removed it. I pulled on all the joints I soldered seem ok. I was going to try and hook signal to esc from a separate recover to see if motor still cuts out.
Keep the ideas coming.

Thanks
Robert
Dont get me wrong when I ask you this please!
How did you set your throttle endpoints? What I would do is to re-calibrate your Tx throttle to the ESC.
"R.I.P Roman" Citizen 0094 in the Nation
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
12-19-2011 02:02 AM  9 years ago
rlmarch

rrApprentice

Titusville, Florida,US

MyPosts All Forum Topic
Today, I tried swopping to the unused contacts on the convertor. Still same issue. Im about ready to try the steve convertor from wowhobbies.
Also, just so others know about clubheli. They dont return emails. Once you buy their stuff. Its yours.. No support.

Mr Dan,
What is the proper technique for setting the endpoints for the XP-7A esc. Its currently connected to the 3&1 and the convertor.

Thanks for the help
robert
SHARE  PM  EMAIL  Attn:RR  Quote
WATCH
 1 page 930 views Post Reply
Home✈️Aircraft🚁Helicoptere-BladeBlade mCPX › Having trouble with the clubheli bl conversion for mcpx
Print TOPIC

 4  Topic Subscribe

Tuesday, June 22 - 9:04 am - Copyright © 2000-2021 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online