RunRyder RC
 3  Topic Subscribe
WATCH
 1 page 627 views TOPIC CLOSED
HomeAircraftHelicopterRadio - Spektrum DSM › AR7100R Throttle Problem
11-20-2011 06:44 PM  6 years agoPost 1
Michaelm0268

rrApprentice

Louisiana

My Posts: All  Forum  Topic

I just bought a new heli and for the first half tank everything was working fine. Now though whenever I give it over quarter throttle the throttle servo just bounces up and down. I have tried two servos and they both did this. Then I tried another cheap spektrum receiver lying around and the throttle worked fine on it.
Any ideas? Should I just send in receiver to Horizon?
Thanks in advance

PM  EMAIL  Attn:RR
11-20-2011 09:34 PM  6 years agoPost 2
thtoyman

rrKey Veteran

Gone ,Flying.

My Posts: All  Forum  Topic

check all throttle and throttle curve sets, rebind it and try that. If Not send it in.

PM  EMAIL  Attn:RR
11-21-2011 12:37 AM  6 years agoPost 3
PC12DRVR

rrKey Veteran

USA

My Posts: All  Forum  Topic

Did you set the limits on the AR7100R ?

PM  EMAIL  Attn:RR
11-21-2011 02:43 PM  6 years agoPost 4
mdu6

rrKey Veteran

Montreal

My Posts: All  Forum  Topic

What throttle servo are you using - and are you plugging it in the un-regulated side (voltage straight from your batteries - lipos ?) or the regulated side (5.2v) ?

PM  EMAIL  Attn:RR
11-21-2011 02:57 PM  6 years agoPost 5
cbflys

rrVeteran

Nesconset, NY - USA

My Posts: All  Forum  Topic

It may be that your sensor is in the verge of working / not working. This would cause the limiter to intermittently revert back to your throttle curves (if you set them).

Try re-spacing the sensor by moving it against the backplate and then backing it off .005 inches.

PM  EMAIL  Attn:RR
11-21-2011 03:04 PM  6 years agoPost 6
Michaelm0268

rrApprentice

Louisiana

My Posts: All  Forum  Topic

Ok thanks everyone I will try these suggestions when I get home.. It is plugged in the right side when looking at it.

PM  EMAIL  Attn:RR
11-22-2011 05:02 AM  6 years agoPost 7
Puffy929

rrApprentice

N W Ohio

My Posts: All  Forum  Topic

It is deffinately the sensor... I fought this same problem for about two months. I replaced the sensor and all is well again.

TRex600Nitro YS 50 JR9303Converted to 2.4 TJ Pro

PM  EMAIL  Attn:RR
11-22-2011 05:55 AM  6 years agoPost 8
Michaelm0268

rrApprentice

Louisiana

My Posts: All  Forum  Topic

Changed the sensor and everything is back to normal. Thanks for all the help and happy flying!

PM  EMAIL  Attn:RR
WATCH
 1 page 627 views TOPIC CLOSED
HomeAircraftHelicopterRadio - Spektrum DSM › AR7100R Throttle Problem
 Print TOPIC  Make Suggestion 

 3  Topic Subscribe

Monday, June 18 - 2:14 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online