RunRyder RC
WATCH
 1 page 1598 views POST REPLY
HomeRC & PowerAircraftHelicopterFlybarless Rotor Head SystemsBeastX › Beast X problems
10-31-2011 01:11 AM  6 years agoPost 1
planeflier

rrApprentice

Swartz Creek, MI

My Posts: All  Forum  Topic

Just upgraded my Trex 500 and Trex 450 to 3.0. I am having problems with tail wag? if I run my gain above 18% tail goes into bad wag. I have adjusted param. D to from lowest to highest, adjusted pot #3? I am using a futaba 8FG. Any suggestions?

If you not breaking it your not trying hard enough

PM  EMAIL  GALLERY  Attn:RR  Quote
10-31-2011 01:26 AM  6 years agoPost 2
jlb

rrApprentice

Mid Michigan

My Posts: All  Forum  Topic

Version 3.0.8 for starters. May not solve your problem but a good place to start from.

PM  EMAIL  Attn:RR  Quote
10-31-2011 01:46 AM  6 years agoPost 3
JohnThompson

rrApprentice

Chesapeake, VA

My Posts: All  Forum  Topic

some wag issues have been seen after flashing to v3.0. They are usually corrected by flashing it again.
When going up on data and software versions at the same time, I flash twice and do a factory reset. Works great every time.

John
Team HeliDirect,
Team KBDD

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
10-31-2011 02:51 AM  6 years agoPost 4
planeflier

rrApprentice

Swartz Creek, MI

My Posts: All  Forum  Topic

I will try reflashing again. I am running the latest down load 3.0.08.

If you not breaking it your not trying hard enough

PM  EMAIL  GALLERY  Attn:RR  Quote
11-01-2011 10:58 PM  6 years agoPost 5
planeflier

rrApprentice

Swartz Creek, MI

My Posts: All  Forum  Topic

Well I reflashed the unit again and double checked to make sure I was using 3.0.8 software and no improvement? Gain is around 15% and if I go any higher wags really bad.

The tail is not holding real well either with this low gain.

Any suggestions would be appreciated.

If you not breaking it your not trying hard enough

PM  EMAIL  GALLERY  Attn:RR  Quote
11-02-2011 02:50 AM  6 years agoPost 6
az_heliguy

rrKey Veteran

San Tan Valley, AZ

My Posts: All  Forum  Topic

put pot 3 back to center...

put parameter menu d back to the default setting which is solid red...

after you power everything back on and the mb initializes, switch from hh mode to gear mode and make sure the led turns from blue to purple, then switch back into hh mode and the led should turn blue. when it does, one of the orange leds will come on, which one is it?

Mastercard Team Pilot :)

PM  EMAIL  GALLERY  Attn:RR  Quote
11-04-2011 12:51 AM  6 years agoPost 7
planeflier

rrApprentice

Swartz Creek, MI

My Posts: All  Forum  Topic

It lights up as C?

If you not breaking it your not trying hard enough

PM  EMAIL  GALLERY  Attn:RR  Quote
11-04-2011 01:12 AM  6 years agoPost 8
Tail_BoomStrike

rrKey Veteran

N.A.

My Posts: All  Forum  Topic

Maybe move the linkage ball 1 hole inwards on the tail servo arm. Mine holds very well with the gain at "F" LED. Also increase increase stick deadband parameter E.

You may also have bindings on the tail mechanics.

PM  EMAIL  GALLERY  Attn:RR  Quote
11-04-2011 02:28 AM  6 years agoPost 9
az_heliguy

rrKey Veteran

San Tan Valley, AZ

My Posts: All  Forum  Topic

wow, c equates to roughly about 12-15% gain.

Mastercard Team Pilot :)

PM  EMAIL  GALLERY  Attn:RR  Quote
11-04-2011 12:24 PM  6 years agoPost 10
planeflier

rrApprentice

Swartz Creek, MI

My Posts: All  Forum  Topic

That is what I am showing on the radio is 15% gain.

If you not breaking it your not trying hard enough

PM  EMAIL  GALLERY  Attn:RR  Quote
11-04-2011 11:48 PM  6 years agoPost 11
planeflier

rrApprentice

Swartz Creek, MI

My Posts: All  Forum  Topic

I am out about 11mm for the servo horn. I changed the stick deadband and no chnage.

If you not breaking it your not trying hard enough

PM  EMAIL  GALLERY  Attn:RR  Quote
11-05-2011 01:29 AM  6 years agoPost 12
Tail_BoomStrike

rrKey Veteran

N.A.

My Posts: All  Forum  Topic

That's weird. Mine's at 12.5mm w/o any issues, 9257, 5.3V. You must have problem somewhere else. Colud be motor going bad, ESC settings, bad pinion or main gear or gear mesh or tail drive gear, chaffed servo wire, servo going bad, mechanics binding, unbalanced blades, slightly bent shaft (main/tail), shot/worn bearings, wobbling swashplate, warped metal parts in the rotor system, sloppy ball links (anywhere), ect. All could cause bad resonance. Could also be unclean signal from the receiver. Or bad gyro.

PM  EMAIL  GALLERY  Attn:RR  Quote
11-05-2011 09:42 AM  6 years agoPost 13
airplanejunkie

rrApprentice

Riverview, Mi.

My Posts: All  Forum  Topic

Back to basics
Please check your control linkage for absolute freedom both static and if necessary with the main rotor head assembly removed. Remove the linkage from the servo, spin the tail(manage the speed)and manually move the tail pitch. It must be free. 90% of the time control system linkage binding is the issue. Have Fun! Dave

PM  EMAIL  GALLERY  Attn:RR  Quote
11-05-2011 07:40 PM  6 years agoPost 14
Sam2b

rrElite Veteran

Tacoma, WA

My Posts: All  Forum  Topic

On the 450 (at least) move the tail servo linkage ball one hole in closer to the center on the servo horn. If you already are at the inner most hole, drill a custom hole even closer on the servo horn. I've done this and it is a perfect tail in demanding maneuvers. Also a friend of mine has excellent results after identical problems with his BeastX. Try it and then set your end points again, and reply with your results. Sometimes higher resolution (granularity) is the answer. Then readjust your gain as needed.

_Sam B_

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
WATCH
 1 page 1598 views POST REPLY
HomeRC & PowerAircraftHelicopterFlybarless Rotor Head SystemsBeastX › Beast X problems
 Print TOPIC  Make Suggestion 

 5  Topic Subscribe

Saturday, September 22 - 12:16 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

The RC discussion world needs to consolidate. RR is now one choice for that. Its software is cutting edge. It hosts on-topic advertising. Help RR increase traffic buy making suggestions, posting in RR's new areas (sites) and by spreading the word.

The RunRyder Difference

• Category system to allow Rep/Vendor postings.
• Classifieds with sold (hidden) category.
• Classifieds with separate view new.
• Answer PMs offsite via email reply.
• Member gallery photos with advanced scripting.
• Gallery photo viewer integrated into postings.
• Highly refined search with advanced back end.
• Hosts its own high end fast response servers.
• Hosts thousands of HD event coverage videos.
• Rewrote entire code base with latest technology.
• No off-topic (annoying) click bait advertising.
Login Here
 New Subscriptions 
 Buddies Online