RunRyder RC
WATCH
 1 page 561 views POST REPLY
HomeAircraftHelicopter
e-
Align
T-REX 500 › Tail acting funny
10-13-2011 02:12 AM  6 years agoPost 1
TheWoodCrafter

rrKey Veteran

Costa Mesa, Ca.

My Posts: All  Forum  Topic

I just started to fly a T500E I bought used.
I had some battery and ESC issues that I took care of.

But now in hover the tail oscillates up and down, maybe 40 - 50 times a minute. Not really fast like a vibration.

It is not wagging or vibrating but oscillating up and down.

I am replacing the tail rotor blades and the output shaft this week in hopes that is the problem.

Any other ideas? Dampener?

Thanks, TheWoodCrafter

PM  EMAIL  GALLERY  Attn:RR  Quote
10-13-2011 02:18 AM  6 years agoPost 2
integy2

rrVeteran

California USA

My Posts: All  Forum  Topic

Check head speed. (might b too low )

(Good flight end up with ...... big smile :D)

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
10-13-2011 02:42 AM  6 years agoPost 3
TheWoodCrafter

rrKey Veteran

Costa Mesa, Ca.

My Posts: All  Forum  Topic

That could be.

I don't have a tach.

Thanks, TheWoodCrafter

PM  EMAIL  GALLERY  Attn:RR  Quote
10-13-2011 07:21 AM  6 years agoPost 4
mrloudly

rrVeteran

Naseby Northampton England

My Posts: All  Forum  Topic

+1 on headspeed, really wind it up, it'll go away :-)

PM  EMAIL  GALLERY  Attn:RR  Quote
10-13-2011 08:13 AM  6 years agoPost 5
kiksko

rrApprentice

San Lorenzo, CA

My Posts: All  Forum  Topic

+1 for sure head speed

PM  EMAIL  GALLERY  Attn:RR  Quote
10-15-2011 03:44 AM  6 years agoPost 6
TheWoodCrafter

rrKey Veteran

Costa Mesa, Ca.

My Posts: All  Forum  Topic

Well I think I found the problem.

It was the head speed but it was too fast.

I tried increasing it and the oscillation got worse.
So I changed it to where I had it on idle1.

I noticed it only happened when I went from normal to idleup1.
I found a 2.5 degree pitch difference at mid stick. Normal was at 52.5 and idle up1 was at 50. I don't know why I had them different. I know not to do that.

So I added pitch to slow it down and shazam.

That did it, smoothed right out.

Still makes me think I have a problem.
Something is not balanced.

Right?

Thanks, TheWoodCrafter

PM  EMAIL  GALLERY  Attn:RR  Quote
10-17-2011 04:53 AM  6 years agoPost 7
TheWoodCrafter

rrKey Veteran

Costa Mesa, Ca.

My Posts: All  Forum  Topic

Still have an oscillation for about the first minute of a fresh battery.
Then it settles out and goes away.

Thanks, TheWoodCrafter

PM  EMAIL  GALLERY  Attn:RR  Quote
10-18-2011 07:57 PM  6 years agoPost 8
HD-Hucker

rrNovice

Victorville, CA

My Posts: All  Forum  Topic

Move back up to the high desert and it'll go away..

PM  EMAIL  GALLERY  Attn:RR  Quote
10-18-2011 08:29 PM  6 years agoPost 9
TheWoodCrafter

rrKey Veteran

Costa Mesa, Ca.

My Posts: All  Forum  Topic

That is funny.

We just hired a guy at work that lives in Victorville.

No thanks.

Thanks, TheWoodCrafter

PM  EMAIL  GALLERY  Attn:RR  Quote
10-18-2011 08:43 PM  6 years agoPost 10
bulldogs

rrElite Veteran

~OC~ ,CA USA

My Posts: All  Forum  Topic

~TEAM OCHC~
A strong man stands up for himself a STRONGER man will stand up for others.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
10-30-2011 07:17 PM  6 years agoPost 11
TheWoodCrafter

rrKey Veteran

Costa Mesa, Ca.

My Posts: All  Forum  Topic

Found the problem.

I bought the gray dampners and installed them.

It had black, hard as a rock dampners in it.

Thing smoothed right out.

Thanks, TheWoodCrafter

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 561 views POST REPLY
HomeAircraftHelicopter
e-
Align
T-REX 500 › Tail acting funny
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Thursday, July 19 - 1:39 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online