RunRyder RC
 10  Topic Subscribe
WATCH
 3 pages [ <<    <     1     ( 2 )     3     NEXT    >> ] 6650 views POST REPLY
HomeAircraftHelicopter
e-
Mikado
Other › Logo 400SE
11-17-2011 05:45 PM  6 years agoPost 21
marcosp

rrApprentice

Buenos Aires, Argentina

My Posts: All  Forum  Topic

I have flown this heli really well last weekend. Aside from vibe problems affecting my mini V the heli feels reaaaaaally nice taking off at around 2100 rpm, veeery smooth, a lot of fun at 2300 and a blast at 2500. I do every maneuver in my book just like with the 6003D. Vbar makes it feel very similar, power is on tap and the tail with 86s is really nice too.

I still have those damn vibes even after parallel boom to main gear and everything. I am sorting that out but I couldn't be happier with the purchase, it's the smallest you can go with a big heli feel.

It's also been standing in my living room since sunday, blades open and it's gorgeous!!! That big disk and long blades are really sexy, can't stop smiling every time I walk by.

PM  EMAIL  GALLERY  Attn:RR  Quote
11-26-2011 02:59 AM  6 years agoPost 22
Ghostrider-rc

rrNovice

BC Canada

My Posts: All  Forum  Topic

I'm just about to build one out of used parts, going big with a Neu motor I have on hand (1907/1y) super smooth runing motor .
using mod .7 gear and a 15T pinion .473mm should be ripping...
I love my L400 it's been such a reliable heli and lots of fun to fly appart from the auto's LOL

Does anyone auto a Logo400 ??

PM  EMAIL  GALLERY  Attn:RR  Quote
11-29-2011 10:36 PM  6 years agoPost 23
marcosp

rrApprentice

Buenos Aires, Argentina

My Posts: All  Forum  Topic

I auto it at the end of each flight even though it's not fun any more after starting aerobatic autos with other helis a couple of months ago. I even did inverted autos with a Rave 450.

I crashed the 400SE last saturday and still don't know what happened. I was doing a sideways rainbow when I put negative collective it never responded and kept it's path straight to the ground almost head first. It did nothing strange, was responding beautifully until it just did not respond to negative and 1 sec later it was crashing.

PM  EMAIL  GALLERY  Attn:RR  Quote
11-30-2011 03:18 PM  6 years agoPost 24
Ghostrider-rc

rrNovice

BC Canada

My Posts: All  Forum  Topic

sorry to hear that , it's sucks when you don't know what happen...maybe a wire got unpluged somewhere ? that happen to me once

PM  EMAIL  GALLERY  Attn:RR  Quote
11-30-2011 04:06 PM  6 years agoPost 25
marcosp

rrApprentice

Buenos Aires, Argentina

My Posts: All  Forum  Topic

Nope, everything plugged correctly. I am leaning towards vibration affecting the Vbar. I was having vibe issues on higher rpm, though I had around 20 normal flights in the rpm range I was flying at the time of the crash, so, no clue.

PM  EMAIL  GALLERY  Attn:RR  Quote
11-30-2011 04:20 PM  6 years agoPost 26
Ghostrider-rc

rrNovice

BC Canada

My Posts: All  Forum  Topic

did you address the static issue?
I now fully ground the tail to the motor mount on all my helis... you probably do too .

PM  EMAIL  GALLERY  Attn:RR  Quote
12-01-2011 06:41 PM  6 years agoPost 27
marcosp

rrApprentice

Buenos Aires, Argentina

My Posts: All  Forum  Topic

Yes, had the grounding with good continuity. No static in the log as well.

PM  EMAIL  GALLERY  Attn:RR  Quote
12-01-2011 09:46 PM  6 years agoPost 28
egaus

rrNovice

Seattle

My Posts: All  Forum  Topic

Maiden time
I'm getting ready to maiden my 400SE, possibly tomorrow. I have the mini Vbar on the top rear tail spot using a Custom Heli bridge for the gap. I've leveled the boom vs. main shaft at 90 degrees within .4 degrees, set the belt tension and tail gear mesh. My only concern is that it will be about 40F outside and I'm sure then belt will need to be re-tensioned at the field once the boom cools down from the car ride. Do you think the boom will maintain its level and the tail gear mesh will retain its backlash in the cold? I don't want a too loose tail, nor do I want this mesh to change or the angle of the boom! I can't really measure the boom angle against the shaft w/o taking the head off the heli - doing so at the field is not something I really want to do.

e

PM  EMAIL  Attn:RR  Quote
12-01-2011 10:30 PM  6 years agoPost 29
Ghostrider-rc

rrNovice

BC Canada

My Posts: All  Forum  Topic

well I just came back from a couple quick flights at 30F !!
no problems , the main gear may shrink a bit so keep am eye on that...
I never had to reajust the belt in my L400 ! that heli has been a real set it an forget it , love it that's why I'm building a 400se LOL

just go for it ...

PM  EMAIL  GALLERY  Attn:RR  Quote
12-02-2011 09:30 PM  6 years agoPost 30
arhennie

rrApprentice

Norway

My Posts: All  Forum  Topic

carbon boom ??
I'm about to build my 400se (as soon as it arrive by mail) and I am also wondering about the tail crimping. If its no problem in 30F thats good, but thats not very cold where I live. Does anybody know if there is a carbon boom out there that will fit?
On my 600se I am using a carbon boom from a Raptor 90 that I cut to length.

arhennie

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
12-03-2011 12:47 AM  6 years agoPost 31
egaus

rrNovice

Seattle

My Posts: All  Forum  Topic

All I can offer you is that I set my heli up in my apartment and purposefully set the belt tension a little tighter than I would normally. I took my Logo 400SE out to the field at 45°F this afternoon and maidened it. It flew perfect!

Logo 400SE / Mini Pyro 20-08 / 17T / Jive 80LV / Mini Vbar / 2100rpm.

What a sweet little machine! The perfect compliment to my Logo 600.

e

PM  EMAIL  Attn:RR  Quote
12-03-2011 01:11 AM  6 years agoPost 32
Ghostrider-rc

rrNovice

BC Canada

My Posts: All  Forum  Topic

are you using a mod .5 gear or mod .7 ?
I think I may get my 400se going tomorrow , should be a beast with a Neu 1907/1y , we'll see

PM  EMAIL  GALLERY  Attn:RR  Quote
12-03-2011 07:23 PM  6 years agoPost 33
Ghostrider-rc

rrNovice

BC Canada

My Posts: All  Forum  Topic

here is a sneak peek before Maiden !! just tested it in the driveway , hope to fly it this afternoon ...

Neu 1907/1.5y 16T mod.7
HW 100amp ESC
S9650 w metal gears
Micro beast V3
S9254 tail servo
473mm
86 mm
3300 Gens ace
cutom canopy

PM  EMAIL  GALLERY  Attn:RR  Quote
12-09-2011 09:15 PM  6 years agoPost 34
bigben1165

rrKey Veteran

grand rapids, michigan

My Posts: All  Forum  Topic

did anyone ever figure out a good setup to run a 5s lipo?

big ben - e550 fbl - DX6

PM  EMAIL  GALLERY  Attn:RR  Quote
12-31-2011 04:49 PM  6 years agoPost 35
bigben1165

rrKey Veteran

grand rapids, michigan

My Posts: All  Forum  Topic

i ended up going 6s on my 400se, i love this thing, it flies great.

big ben - e550 fbl - DX6

PM  EMAIL  GALLERY  Attn:RR  Quote
12-31-2011 05:46 PM  6 years agoPost 36
gravydrive

rrApprentice

Jacksonville, FL

My Posts: All  Forum  Topic

did anyone ever figure out a good setup to run a 5s lipo?
I used to run a HK-3026-1600 on 5S 3300mAh packs on my old 400. It flew really nice, I miss that heli!

Murphy's Law Denier

PM  EMAIL  GALLERY  Attn:RR  Quote
01-01-2012 04:59 PM  6 years agoPost 37
bigben1165

rrKey Veteran

grand rapids, michigan

My Posts: All  Forum  Topic

that is good to know! thanks

how important is the static situation with this heli? i have never had a problem with any of my electrics and have never 'wired' the tail together with the frame and such.

big ben - e550 fbl - DX6

PM  EMAIL  GALLERY  Attn:RR  Quote
01-06-2012 12:29 AM  6 years agoPost 38
Jays200

rrNovice

Perth, Western Australia

My Posts: All  Forum  Topic

how important is the static situation with this heli?
In my experience it's not important at all. I've been flying this heli, firstly as a 400 and more recently as a 400SE, for almost two years now. It has been in a few major crashes and never had any issues I could attribute to static.

Cheers,

Jays

Logo 800 Xx, Logo 600SX, Logo 400SE
Kontronik ESC and Pyro, Vbar

PM  EMAIL  Attn:RR  Quote
01-06-2012 12:46 AM  6 years agoPost 39
phanliu

rrApprentice

Peoria, IL - United States

My Posts: All  Forum  Topic

VBAR sensor location
i just finished building my 400SE and am using a full size vbar. i have the sensor mounted in the undertray towards the back where the tail servo is and it's off center but 90 degrees to the frame the sides and the tray itself - 90 degree all the way. does it matter if the sensor is not in the center of the lower tray? just need some inputs before i go out and test it since we have a lot of vbar experts!

PM  EMAIL  GALLERY  Attn:RR  Quote
01-06-2012 03:23 AM  6 years agoPost 40
egaus

rrNovice

Seattle

My Posts: All  Forum  Topic

I'm not an expert but I've seen this questino before and it always gets answered the same way. Your 90 degree setup is fine. As long as the Vbar is squared with the frame/longitudinal axis of the heli.

Good choice, I wish I had gotten the full size in order to locate it exactly how you have chosen, had a little mishap due to tail vibes. Get Pro and do spectrum analysis w/ blades off (disconnect control rod to tail also).

Have fun w/ your new 400SE, I just got parts in to make required repairs, hope to be back in the air soon. It's a really fun size helicopter.

e

PM  EMAIL  Attn:RR  Quote
WATCH
 3 pages [ <<    <     1     ( 2 )     3     NEXT    >> ] 6650 views POST REPLY
HomeAircraftHelicopter
e-
Mikado
Other › Logo 400SE
 Print TOPIC  Make Suggestion 

 10  Topic Subscribe

Saturday, June 23 - 6:35 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online