RunRyder RC
WATCH
 1 page 932 views POST REPLY
HomeAircraftHelicopter
e-
Mikado
Other › Weird Tail Problem Mini V Bar on T Rex450 Pro
05-13-2011 12:51 AM  7 years agoPost 1
RPM 1.5

rrKey Veteran

Cape May New Jersey

My Posts: All  Forum  Topic

Had a Dirt Nap not that BAD
Tail boom and main gear had to replace but now my tail acting really weird????????
Here what is going on!!!!!!
Get everything ready to start up Radio in hold hook battery and plug in wait for to go threw set up mode and when done take out of HOLD and tail fine but when I go back into HOLD tail goes right on its own move stick for left and goes back right on its own???????
Went and redid the SAVED file on heli when its was flying good and put back in V Bar but its still doing same thing still,servo seems fine and works correctly
So what do you think wrong?????????

Ray

PM  EMAIL  GALLERY  Attn:RR  Quote
05-13-2011 12:53 AM  7 years agoPost 2
Ronald Thomas

rrMaster

Gainesville, Fl, USA

My Posts: All  Forum  Topic

So it does this on the ground with no input??? Any binding??? Tail control rod guides straight??

Team MikadoUSA 480XXTreme, 550SX, 600SX, 700XXTreme, 800XXTreme!!

PM  EMAIL  GALLERY  Attn:RR  Quote
05-13-2011 01:41 AM  7 years agoPost 3
RPM 1.5

rrKey Veteran

Cape May New Jersey

My Posts: All  Forum  Topic

Tail rods good,using Futaba reciever GREEN LIGHT GOOD,on ground and does by itself?????????,just double checked it now when in Hold it moves and out of hold its works ???????

Ray

PM  EMAIL  GALLERY  Attn:RR  Quote
05-13-2011 03:39 AM  7 years agoPost 4
nabi

rrApprentice

Holmdel, NJ (central)

My Posts: All  Forum  Topic

only thing I can think of Ray is that switching Radio into HOLD mode is changing something in the radio programming which could affect the gyro channel ? (did you change anything in the Radio perhaps ?)

does it fly ok ? (i.e. is the gyro sensor ok ?)

on the bright side, you don't really need hold on a 450 ! ... LOL

______________
Stratus/YS91
Goblin 700 Nitro/YS96/Hatori/Xpert R2's/Vbar Neo/VControl Touch

PM  EMAIL  GALLERY  Attn:RR  Quote
05-13-2011 02:07 PM  7 years agoPost 5
RPM 1.5

rrKey Veteran

Cape May New Jersey

My Posts: All  Forum  Topic

Double checked Again !!!!!!!!!!!!
Okay double check servo servo fine !!!!!!! even changed servo to make sure and did same thing
Upon checking out this is whats going on??????
#1 When getting to plug battery up for flight with HOLD ON,rudder fine take out of hold rudder moves on it own,
NOW!!!!!!!!!!!!!!!!

#2 when I get ready to plug battery with HOLD OFF its fine but when go into hold rudder moves on its own????????
SEEMS that its does the opposite no matter I did !!!!!!!!

I'm not NUTS ???????????
Throttle hold same set up as in my Logo and works correctly

Ray

PM  EMAIL  GALLERY  Attn:RR  Quote
05-13-2011 02:16 PM  7 years agoPost 6
Ronald Thomas

rrMaster

Gainesville, Fl, USA

My Posts: All  Forum  Topic

The tail may drift on the ground but it will fly fine in the air. No worries....a slow creep is ok and it will not creep in the air unless you have excessive vibration.........Ron

Team MikadoUSA 480XXTreme, 550SX, 600SX, 700XXTreme, 800XXTreme!!

PM  EMAIL  GALLERY  Attn:RR  Quote
05-13-2011 02:54 PM  7 years agoPost 7
RPM 1.5

rrKey Veteran

Cape May New Jersey

My Posts: All  Forum  Topic

Still why Logo tail just fine but 450 NOT ????????? WITH SAME SETTINGS
Don't like the way its now,maybe have to go threw setup again

Ray

PM  EMAIL  GALLERY  Attn:RR  Quote
05-13-2011 06:24 PM  7 years agoPost 8
RPM 1.5

rrKey Veteran

Cape May New Jersey

My Posts: All  Forum  Topic

Tail
DONE AND FIXED
Thank You Ernie Ready Heli #1==NICE!!!!!!!!

Ray

PM  EMAIL  GALLERY  Attn:RR  Quote
05-13-2011 07:26 PM  7 years agoPost 9
OICU812

rrMaster

Edson, Alberta, Canada

My Posts: All  Forum  Topic

Ok so what was the fix then Ray?

...Once upon a time there were Nitros, flybars and frequency pins...

PM  EMAIL  GALLERY  Attn:RR  Quote
05-14-2011 11:43 AM  7 years agoPost 10
RPM 1.5

rrKey Veteran

Cape May New Jersey

My Posts: All  Forum  Topic

Must have hit the trim on radio,even it looked like trim was correct when looking at it but went threw V Bar set up on tail and there was a4% difference between the two of them and that is what caused the problem made them the same and good now
Thanks to Ernie at Ready Heli
Ready Heli has a great support team

Thanks
Ray

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 932 views POST REPLY
HomeAircraftHelicopter
e-
Mikado
Other › Weird Tail Problem Mini V Bar on T Rex450 Pro
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Tuesday, September 18 - 10:52 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

The RC discussion world needs to consolidate. RR is now one choice for that. Its software is cutting edge. It hosts on-topic advertising. Help RR increase traffic buy making suggestions, posting in RR's new areas (sites) and by spreading the word.

The RunRyder Difference

• Category system to allow Rep/Vendor postings.
• Classifieds with sold (hidden) category.
• Classifieds with separate view new.
• Answer PMs offsite via email reply.
• Member gallery photos with advanced scripting.
• Gallery photo viewer integrated into postings.
• Highly refined search with advanced back end.
• Hosts its own high end fast response servers.
• Hosts thousands of HD event coverage videos.
• Rewrote entire code base with latest technology.
• No off-topic (annoying) click bait advertising.
Login Here
 New Subscriptions 
 Buddies Online