RunRyder RC
WATCH
 1 page 524 views POST REPLY
HomeRC & PowerAircraftHelicopterRadio - Servo - Gyro - Gov - Batt › ATG & DX7_ Trouble With Unit or Set Up?
04-24-2011 05:32 PM  7 years agoPost 1
aerosmith

rrApprentice

Mississippi - USA

My Posts: All  Forum  Topic

I've reviewed Finless Bob's set up video & used the instructions downloaded from CY site. I cant seem to get this ATG to do right. I bought it used from a fellow member & I'm trying to determine if the unit it self is faulty or is the problem from my lack of experience with governors. This my first governor installation by the way. Here is what I'm seeing: First things first...I have a signal from the magnet.In all flight modes...If I raise the collective at or around 30% the unit turns on...that's good. Here is where the problem is. If I go to around 3/4 collective & give a right aileron input, the light goes off. I'm not done yet. In flight modes I & II it does the same thing. When I have negative collective there's no light but if I give a left cyclic input it comes on.The ATG is mounted as far away from the RX as the wires will allow too

This is what my JR Vibe 50 did while testing the ATG in this condition. When I was hovering & the ATG was activated the heli started wobbling around like I was siring the cyclic stick but I wasn't. How can this or any governor cause problems with cyclic control? I can remove the ATG & use my throttle curves like I always have, & there's no issues at all.

I'm hoping one or more of you ATG guys could lend a hand.
My gut tells me that I bought a bad ATG

PM  EMAIL  GALLERY  Attn:RR  Quote
04-24-2011 07:12 PM  7 years agoPost 2
tadawson

rrElite Veteran

Lewisville, TX

My Posts: All  Forum  Topic

What are you sending on the speed control channel? What RX channel is it on, and what mixes/functions/etc. are on that channel on your radio? It sounds like it is getting a cyclic command, and not speed . . . .

- Tim

Friends don't let friends become electrotarded . . . .

PM  EMAIL  GALLERY  Attn:RR  Quote
04-24-2011 08:02 PM  7 years agoPost 3
aerosmith

rrApprentice

Mississippi - USA

My Posts: All  Forum  Topic

Hey Tim,
I have the AR7000 RX in a nitro model. The ATG gain plug is in aux 2.
All connections are made per instructions. Like you, I'm thinking I have something messed up with in the tx programming. I was successful in the set-up stage as far as setting gear ratio & rotor head speeds.The only p-mix I'm using is for the use of the gear switch to kill the engine. I even disabled it but there was no change. I'm using the travel adjust on aux 2 to get the speeds.
On the bench. If I go to around 3/4 collective & give a right aileron input, the light goes off. It does the same thing when I give negative collective... there's no light but if I give a left cyclic input it comes on.
I hope I'm giving enough useful information to help determine where the problem lies. I also hope it's "operator error"

Thanks.

PM  EMAIL  GALLERY  Attn:RR  Quote
04-24-2011 11:15 PM  7 years agoPost 4
tadawson

rrElite Veteran

Lewisville, TX

My Posts: All  Forum  Topic

Watch the servo monitor screen while you stir the sticks . . . Aux2 should not change . . . if it does, you have found the problem . . . same goes for the main throttle channel - unless you have a cyclic to throttle mix (which is not needed with a gov) the throttle channel should also not change with any stick movement *except* collective . . . and either of these can cause the ATG to drop offline, if incorrect values are sent to the gov.

- Tim

Friends don't let friends become electrotarded . . . .

PM  EMAIL  GALLERY  Attn:RR  Quote
04-25-2011 12:03 AM  7 years agoPost 5
aerosmith

rrApprentice

Mississippi - USA

My Posts: All  Forum  Topic

OK Tim, I'll look at what you said closely.
I just walked in from my flying field & had a blast today.
I totally removed the ATG system & then went back to my original throttle curve settings. It fly's like always, very well. It just needs a governor due to maneuvers I'm pulling off these days.

I haven't thrown in the towel just yet. I'll keep on digging.
Like I mentioned before. The root cause is my lack of experience... (more than likely)

Thanks Tim.

PM  EMAIL  GALLERY  Attn:RR  Quote
04-25-2011 02:12 AM  7 years agoPost 6
aerosmith

rrApprentice

Mississippi - USA

My Posts: All  Forum  Topic

Just checked things out via the servo monitor. I didn't see any interaction with the aux 2 channel while siring the cyclic.

I'm not going to mess with it right now but I thought it would a good idea to re-install the ATG not using the aux channel this time. I realize this would give me only one head speed but it may let me know if the ATG unit is working correctly. Just a thought...I'll try it with in the next few day's weather permitting.

I'll finalize my findings as I find them.
Wish me luck...

PM  EMAIL  GALLERY  Attn:RR  Quote
04-28-2011 09:46 PM  7 years agoPost 7
aerosmith

rrApprentice

Mississippi - USA

My Posts: All  Forum  Topic

It's time I inserted a period to this post.
The ATG is working now.
I think getting away from it for a few days was the ticket.
Last night I decided to hook it up & go over the programing.
It didn't take long to notice that it was working right & I don't
know what I did or didn't do compared to my first attempt.

I went to my field for a test flight this morning & it went well.
Thanks to Tim for helping out!

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 524 views POST REPLY
HomeRC & PowerAircraftHelicopterRadio - Servo - Gyro - Gov - Batt › ATG & DX7_ Trouble With Unit or Set Up?
 Print TOPIC  Make Suggestion 

 0  Topic Subscribe

Monday, December 10 - 7:59 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

The RC discussion world needs to consolidate. RR is now one choice for that. Its software is cutting edge. It hosts on-topic advertising. Help RR increase traffic buy making suggestions, posting in RR's new areas (sites) and by spreading the word.

The RunRyder Difference

• Category system to allow Rep/Vendor postings.
• Classifieds with sold (hidden) category.
• Classifieds with separate view new.
• Answer PMs offsite via email reply.
• Member gallery photos with advanced scripting.
• Gallery photo viewer integrated into postings.
• Highly refined search with advanced back end.
• Hosts its own high end fast response servers.
• Hosts thousands of HD event coverage videos.
• Rewrote entire code base with latest technology.
• No off-topic (annoying) click bait advertising.
Login Here
 New Subscriptions 
 Buddies Online