RunRyder RC
WATCH
 2 pages [ <<    <    ( 1 )     2     NEXT    >> ] 1370 views POST REPLY
HomeRC & PowerAircraftHelicopterRadio - Servo - Gyro - Gov - Batt › GY520 and AR7100r headaches
04-22-2011 06:11 AM  7 years agoPost 1
johnbs8

rrKey Veteran

roseville michigan

My Posts: All  Forum  Topic

as stated above i have this setup on my x50 with dx7 and i cant get the tail to hold properly. The tail will drift to the right and wag about. i have tryed diff gain settings, rotated the gyro 90deg and did a mechanical setup in rate mode. i also used smaller padding to no avail. Im not getting any bad vibrations that i can see. it looks solid. I did notice that when i flip into idle up the led on the gyro flashes as if im giving it input.this occurs on the bench without the motor running. is this normal? my other heli with a gy520 doesnt flash blue when in idle up on the bench. any ideas?

The reason i mention the ar7100r is because of the way this gyro has to be setup to run. i normally just plug gain into gear and adjust values in travel adjust but with this setup i have to use the gyro sense menu and im just not digging it so far.

TT X50 Nitro
Warp 360
Logo 550sx
TeaM KicKnWinG

PM  EMAIL  GALLERY  Attn:RR  Quote
04-22-2011 06:17 AM  7 years agoPost 2
BladeStrikes

rrElite Veteran

Shelby TWP,Mi

My Posts: All  Forum  Topic

Sound's like you have a mix in the radio turned on,go through and check all the mixes.Not doing it in normal and doing it in idleup sound's like a rudder mix is on.You might of bumped the rudder trim while in idleup so turn the radio on,flip the switch to idleup and check the rudder trim..

Give me a call if you want John,i'll be up for a bit haha.

PM  EMAIL  GALLERY  Attn:RR  Quote
04-22-2011 06:53 AM  7 years agoPost 3
BladeStrikes

rrElite Veteran

Shelby TWP,Mi

My Posts: All  Forum  Topic

Wish it was nice out.

PM  EMAIL  GALLERY  Attn:RR  Quote
04-22-2011 03:46 PM  7 years agoPost 4
johnbs8

rrKey Veteran

roseville michigan

My Posts: All  Forum  Topic

any ideas yall??

TT X50 Nitro
Warp 360
Logo 550sx
TeaM KicKnWinG

PM  EMAIL  GALLERY  Attn:RR  Quote
04-22-2011 03:48 PM  7 years agoPost 5
johnbs8

rrKey Veteran

roseville michigan

My Posts: All  Forum  Topic

blade strikes, there is no mix in the radio nor trim in the tail. this sucks. maybe faulty gyro??

TT X50 Nitro
Warp 360
Logo 550sx
TeaM KicKnWinG

PM  EMAIL  GALLERY  Attn:RR  Quote
04-22-2011 04:12 PM  7 years agoPost 6
Jeff polisena

rrElite Veteran

westpalmbeachflorida usa

My Posts: All  Forum  Topic

Don't use gyro sens use aux 2 switch
On 7100r gear port is not used
The limiter is using gear and causing a conflict

Let gyro set then pull signal wire from rx and see if gyro acts like your issue and that will tell you if gyro or rx is the problem

I stole it ,flew it and gave it back ;)

PM  EMAIL  GALLERY  Attn:RR  Quote
04-22-2011 05:12 PM  7 years agoPost 7
johnbs8

rrKey Veteran

roseville michigan

My Posts: All  Forum  Topic

the gyro gain is plugged into AUX2 and the gear channel is left open with nothn plugged into it.

TT X50 Nitro
Warp 360
Logo 550sx
TeaM KicKnWinG

PM  EMAIL  GALLERY  Attn:RR  Quote
04-22-2011 05:14 PM  7 years agoPost 8
johnbs8

rrKey Veteran

roseville michigan

My Posts: All  Forum  Topic

also on my dx7 input select is AUX2 = gyro and GEAR = INH

TT X50 Nitro
Warp 360
Logo 550sx
TeaM KicKnWinG

PM  EMAIL  GALLERY  Attn:RR  Quote
04-22-2011 05:17 PM  7 years agoPost 9
Jeff polisena

rrElite Veteran

westpalmbeachflorida usa

My Posts: All  Forum  Topic

Put gear to aux 2 , I've not done this in a while but I will put tx in my hand and get back to you . It is a setup issue with channels

With gyro sense gyro is not getting signal when you go to idle up sometimes if you look at ch monitor it will show you a movement on a chanel and might show you the fix

I stole it ,flew it and gave it back ;)

PM  EMAIL  GALLERY  Attn:RR  Quote
04-22-2011 05:21 PM  7 years agoPost 10
RCHeliJim

rrElite Veteran

Orem, UT USA

My Posts: All  Forum  Topic

You can just use the travel adjust settings for the Aux 2 channel, just like you would for the gear channel. Turn off the gyro sense menu and either use the aux 2 switch or do as others suggested and tie the gear switch to the aux 2 channel. Just do the same thing you did before, just on the aux 2 channel instead of the Gear one



Go Fly, Have Fun!!
-Team Quick UK

PM  EMAIL  GALLERY  Attn:RR  Quote
04-22-2011 05:22 PM  7 years agoPost 11
lepton ex123

rrNovice

wales uk

My Posts: All  Forum  Topic

I don't know if this'll help but I picked up a 520 when they first came out and mine drifted quite badly.
After many phone calls to Fast lad,in the end there was a misprint in the manual that said the status light is blue for heading hold and red for rate mode.
I reversed the gear channel for the red status light and it was indeed heading hold.

Regards.

Danny.

Apologies for the edit,I just checked my transmitter values and I didn't reverse the gear channel,I just went from +40% to -40%.

Heli nut,car nut and love dogs.What more could you want.

PM  EMAIL  Attn:RR  Quote
04-22-2011 05:36 PM  7 years agoPost 12
johnbs8

rrKey Veteran

roseville michigan

My Posts: All  Forum  Topic

Thanks for the feedback guys. Jeff, my servo monitor shows that the gain and tail rutter are stayn put when i flip flight modes.

RChelijim, your sayn use AUX2 = AUX2 and then use aux2 travel adjust for the gain ?

Lepton, im pretty sure red is HH.

TT X50 Nitro
Warp 360
Logo 550sx
TeaM KicKnWinG

PM  EMAIL  GALLERY  Attn:RR  Quote
04-22-2011 05:45 PM  7 years agoPost 13
RCHeliJim

rrElite Veteran

Orem, UT USA

My Posts: All  Forum  Topic

RChelijim, your sayn use AUX2 = AUX2 and then use aux2 travel adjust for the gain ?
Yeah, thats what I am doing with my 7100R setup, exactly the same as using the gear channel except that the Aux 2 switch is the one being flipped between normal and HH mode now - but you can tie the gear switch to the Aux2 channel if you want - either way you set the gyro gain with the Aux2 travel adjust.



Go Fly, Have Fun!!
-Team Quick UK

PM  EMAIL  GALLERY  Attn:RR  Quote
04-22-2011 05:54 PM  7 years agoPost 14
BladeStrikes

rrElite Veteran

Shelby TWP,Mi

My Posts: All  Forum  Topic

johnbs8
blade strikes, there is no mix in the radio nor trim in the tail. this sucks. maybe faulty gyro?
Can't be the gyro because it doesn't do it in normal ..Never had mine setup like that so I hope these guy's can get you going.

PM  EMAIL  GALLERY  Attn:RR  Quote
04-22-2011 06:39 PM  7 years agoPost 15
johnbs8

rrKey Veteran

roseville michigan

My Posts: All  Forum  Topic

RCHeliJim, ok i just changed AUX2 to AUX2 and verified the switch toggled HH and rate. adjusted the values to 55% gain in HH and 30%in rate. gonna give this a try in a few if the weather holds out. I will deff report back on my findings but im really hoping this is the fix. The gyro seems to be acting normal now in both flight modes(light not blinking IN stunt) will be back soon.

TT X50 Nitro
Warp 360
Logo 550sx
TeaM KicKnWinG

PM  EMAIL  GALLERY  Attn:RR  Quote
04-22-2011 10:44 PM  7 years agoPost 16
johnbs8

rrKey Veteran

roseville michigan

My Posts: All  Forum  Topic

ok so i made the changes stated above. got it out and flew it and the tail is still acting the same. although ill keep it set up this way as i like to be able to toggle HH/rate mode. i set it on the bench and went threw the gyro setup and noticed that the response rate was on slow. i changed it to normal and ill get it back in the air again when the drizzle stops. will report back. ill be pissed if it was the slow rate setting lol

TT X50 Nitro
Warp 360
Logo 550sx
TeaM KicKnWinG

PM  EMAIL  GALLERY  Attn:RR  Quote
04-23-2011 05:38 PM  7 years agoPost 17
johnbs8

rrKey Veteran

roseville michigan

My Posts: All  Forum  Topic

seems the problem is solved. changing the gyro response rate did the trick. i cant believe it was on slow!! DOH lol all good TY guys for the help and btw i kept gyro gain on AUX2. now i can toggle rate n HH Thanks

TT X50 Nitro
Warp 360
Logo 550sx
TeaM KicKnWinG

PM  EMAIL  GALLERY  Attn:RR  Quote
04-23-2011 05:45 PM  7 years agoPost 18
fast400

rrApprentice

shelby twp. michigan

My Posts: All  Forum  Topic

hey man,
what receiver were you using before? didnt you have this gyro on a TT 50 before?

oops, i see its still on the 50. i guess you changed receivers?

crash`s come easy patience`s doesnt

PM  EMAIL  GALLERY  Attn:RR  Quote
04-23-2011 06:16 PM  7 years agoPost 19
rudyy

rrElite Veteran

E. Amherst, NY

My Posts: All  Forum  Topic

What radio are you using? I have the AUX2 (gyro gain) value down to 30% for both HH and rate mode in my JRX9503.

PM  EMAIL  GALLERY  Attn:RR  Quote
04-23-2011 06:28 PM  7 years agoPost 20
johnbs8

rrKey Veteran

roseville michigan

My Posts: All  Forum  Topic

fast400,this setup is on myX50 ar7100r and gy520. my SE is using ar7000 with the gy520

Rudy, im using DX7 on AUX2 and gain is at about 55% ATM gonna play with the values and see where it likes it the best.

TT X50 Nitro
Warp 360
Logo 550sx
TeaM KicKnWinG

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 2 pages [ <<    <    ( 1 )     2     NEXT    >> ] 1370 views POST REPLY
HomeRC & PowerAircraftHelicopterRadio - Servo - Gyro - Gov - Batt › GY520 and AR7100r headaches
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Sunday, September 23 - 11:05 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

The RC discussion world needs to consolidate. RR is now one choice for that. Its software is cutting edge. It hosts on-topic advertising. Help RR increase traffic buy making suggestions, posting in RR's new areas (sites) and by spreading the word.

The RunRyder Difference

• Category system to allow Rep/Vendor postings.
• Classifieds with sold (hidden) category.
• Classifieds with separate view new.
• Answer PMs offsite via email reply.
• Member gallery photos with advanced scripting.
• Gallery photo viewer integrated into postings.
• Highly refined search with advanced back end.
• Hosts its own high end fast response servers.
• Hosts thousands of HD event coverage videos.
• Rewrote entire code base with latest technology.
• No off-topic (annoying) click bait advertising.
Login Here
 New Subscriptions 
 Buddies Online