RunRyder RC
WATCH
 1 page 2376 views POST REPLY
HomeAircraftHelicopter
e-
Align
T-REX 450 › trex 450 tail wag??
04-21-2011 06:23 PM  7 years agoPost 1
doctor

rrApprentice

Clear blue sky

My Posts: All  Forum  Topic

Hi,

Just assembled trex 450 sport for my friend... Theres a tail wag in it... Gyro is gp780 and rud is ds 420...

I checked the gain from 50% to 80% but that wag is still dere...

What can be the possible reason??

Doctor

PM  EMAIL  Attn:RR  Quote
04-21-2011 06:37 PM  7 years agoPost 2
clever

rrApprentice

South FL

My Posts: All  Forum  Topic

It could be a lot of things but first try turning down the gain until the wag goes away. Then do some hard climb outs and make sure the tail doesn't kick to the right.

PM  EMAIL  GALLERY  Attn:RR  Quote
04-21-2011 07:29 PM  7 years agoPost 3
Safe_Cracker

rrKey Veteran

Chicago, IL

My Posts: All  Forum  Topic

I have a 450SE V2 and no matter what I do there is a wag and it isn't gain induced. I have a 450 which is shaft driven, no wag at all and solid. You can tell a gain induced wag, it is fast but the slow wag is something else most likey in the belt drive for the tail and or vibes.

Polo

PM  EMAIL  GALLERY  Attn:RR  Quote
04-21-2011 09:20 PM  7 years agoPost 4
Richardmid1

rrProfessor

Leeds, England

My Posts: All  Forum  Topic

If you post a video of the wag I can tell you exactly how to solve it.

60% of the time, it works every time!

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
04-23-2011 03:50 AM  7 years agoPost 5
tony521

rrNovice

Jax, florida

My Posts: All  Forum  Topic

i have a 450 sport, the 780 gyro and the 420 servo, really does bite the bullet. especially the gyro, is very vibration sensitive. if you move it up front to just in front of the motor, along with that metal that comes with the mount pads, maybe the best choice for getting rid of the wag. To be honest, i have since changed out both gyro and servo, and i now run the spartan quark gyro along with a hitec ds5084 servo, and these 2 combined are rock solid. sooner or later, that 420 servo is gonna fail on you. Good luck.

PM  EMAIL  GALLERY  Attn:RR  Quote
04-24-2011 03:50 AM  7 years agoPost 6
KCinNC

rrApprentice

Mooresville, NC

My Posts: All  Forum  Topic

is the belt tension good ?

nothing to it but to do it

PM  EMAIL  GALLERY  Attn:RR  Quote
04-24-2011 06:20 AM  7 years agoPost 7
doctor

rrApprentice

Clear blue sky

My Posts: All  Forum  Topic

hi
The belt tension is gud enough.

Will try to push the gyro bac a little and introduce a steel plate which i got with spartan quark in between..

Aslo, i have a spare MKS DS480 servo spare, will try it also

How does that sounds??

PM  EMAIL  Attn:RR  Quote
04-24-2011 06:22 AM  7 years agoPost 8
doctor

rrApprentice

Clear blue sky

My Posts: All  Forum  Topic

video of tail wag
Hi richard,

Will post a video soon..
Regards

PM  EMAIL  Attn:RR  Quote
04-24-2011 02:38 PM  7 years agoPost 9
Kloss08

rrApprentice

Bradford PA USA

My Posts: All  Forum  Topic

If its not gain realated you have a few spots to look. Check the belt for frayed spots or breaks. Just because its new means nothing. Next double check that the boom is clamped snug into the boom holder. next check that the boom supports have a firm grip on the boom so that the boom can not move at all.
Next check that the bearrings in the tail blade grips are smooth and that there is no notchieness to them. Alos check for binding of the tail controll rod, that your gyro is mounted firm as well as your tail servo is mounted firm and you have the limits set corectly.
If this does not fix it then get a gy520 with a bls 257 and problem solved haha... hope this helps...

PM  EMAIL  GALLERY  Attn:RR  Quote
04-24-2011 02:40 PM  7 years agoPost 10
Kloss08

rrApprentice

Bradford PA USA

My Posts: All  Forum  Topic

Also what Raido are you flying it with and what reciver.

PM  EMAIL  GALLERY  Attn:RR  Quote
04-24-2011 03:23 PM  7 years agoPost 11
Jerry K

rrKey Veteran

Houston Area

My Posts: All  Forum  Topic

Check the blade grips of the tail

PM  EMAIL  GALLERY  Attn:RR  Quote
04-24-2011 03:37 PM  7 years agoPost 12
KA0007

rrNovice

Johnston, RI USA

My Posts: All  Forum  Topic

tail wag
Hi, i had this problem with my 450 se v2 also, i found that the static electricity was causing the problem. I spray the belt, gears, bearings, and tail slides with MOO-SLICK. This is a RC silicone spray that helps everything slide smoothly and reduces the static. Worked for me!

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 2376 views POST REPLY
HomeAircraftHelicopter
e-
Align
T-REX 450 › trex 450 tail wag??
 Print TOPIC  Make Suggestion 

 4  Topic Subscribe

Thursday, July 19 - 1:02 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online