RunRyder RC
WATCH
 2 pages [ <<    <     1     ( 2 )    >    >> ] 3901 views POST REPLY
HomeRC & PowerAircraftHelicopterFlybarless Rotor Head SystemsV-Bar › VBar Gov with YGE 90HV
04-22-2011 05:50 PM  7 years agoPost 21
MrMel

rrProfessor

Gotland

My Posts: All  Forum  Topic

Hard to say, peaks are lower, no question.
Then I fly lower headspeed since it drops nothing, net "pop" is the same, THAT gives longer flight times for sure.
Then, because it's fun you push it harder than normal, that eats up some flight time

But net change is, yes, I gain flight time.

Gone fishing..or hunting..or something
My site: http://heli.dacsa.net - VBar videos and more

PM  EMAIL  GALLERY  Attn:RR  Quote
05-15-2011 04:09 AM  7 years agoPost 22
psych-lick

rrKey Veteran

Portland, OR

My Posts: All  Forum  Topic

Strange issue on the vbar gov now..
I crashed (hard) a couple weeks ago and got it back in the air today.
Same motor/pinion and electronics..
Still using the Hyperion phase sensor..

My 3 throttle settings are all running 100 rpm low!
My 1750 is running 1650
My 1950 is running 1850
My 2050 is running 1950

the vstabi software is showing all three set rpms set and matched on the bench but the actual (tached) headspeed is 100rpm less.

I'm running mod1 (106 main) with 11T pinion on the 560kv motor. I have the gear ratio set to 9.636 and sensor set to 5.

I can't think of anything that would cause a consistent 100rpm miss across all three idle-ups..

The vbar gov is holding great so it's definitely working.

-Jeff T.

PM  EMAIL  GALLERY  Attn:RR  Quote
05-15-2011 08:03 AM  7 years agoPost 23
MrMel

rrProfessor

Gotland

My Posts: All  Forum  Topic

What tach, lots of those are not very exact.
(like the optical ones)

Gone fishing..or hunting..or something
My site: http://heli.dacsa.net - VBar videos and more

PM  EMAIL  GALLERY  Attn:RR  Quote
05-18-2011 08:22 PM  7 years agoPost 24
psych-lick

rrKey Veteran

Portland, OR

My Posts: All  Forum  Topic

Resolved this issue
So I hooked the vbar back up to the PC and noticed all 3 headspeeds were now showing 100rpm low (just like was measured via the tach). Puzzled because the last time I had the vstabi software open I was setting up the gov and was certain the headspeeds were higher.

Turns out the last thing I did when originally setting up the gov was lowering the max headspeed in the GOVII setup page. This will cause your throttle input % to equate to a slower headspeed! ie., if your max headspeed is 2300 then 100% throttle will give you 2300. If you set max HS to 2150 then 100% throttle will give you 2150.

-Jeff T.

PM  EMAIL  GALLERY  Attn:RR  Quote
05-18-2011 09:30 PM  7 years agoPost 25
MrMel

rrProfessor

Gotland

My Posts: All  Forum  Topic

yep, Max headspeed is what you get at 100%, so you can tweak that up/down and all other are relative to that.

Gone fishing..or hunting..or something
My site: http://heli.dacsa.net - VBar videos and more

PM  EMAIL  GALLERY  Attn:RR  Quote
05-08-2012 04:02 PM  6 years agoPost 26
vader869

rrNovice

Perth, Australia

My Posts: All  Forum  Topic

Mini vbar with yge
Hi...in need of help I have yge hv90 with Hyperion phase sensor trying to get it to work on my mini vbar. Everything is hooked up as per Mr Mel vids...it all works but I get no reading of the current RPM on the PC when running the motor up. The only thing I can think of is faulty phase sensor but I just bought it new.

Ideas anyone?

PM  EMAIL  Attn:RR  Quote
05-09-2012 07:03 AM  6 years agoPost 27
vader869

rrNovice

Perth, Australia

My Posts: All  Forum  Topic

By the way I'm powering the vbar via RX C... Is this correct??

PM  EMAIL  Attn:RR  Quote
05-10-2012 06:38 AM  6 years agoPost 28
MrMel

rrProfessor

Gotland

My Posts: All  Forum  Topic

How are you powering the phase sensor?

Gone fishing..or hunting..or something
My site: http://heli.dacsa.net - VBar videos and more

PM  EMAIL  GALLERY  Attn:RR  Quote
05-10-2012 08:20 AM  6 years agoPost 29
vader869

rrNovice

Perth, Australia

My Posts: All  Forum  Topic

I'm
Powering the phase sensor via a external bec which has a separate battery powering it, the bec power also goes into rc to power the vbar

PM  EMAIL  Attn:RR  Quote
05-10-2012 08:22 AM  6 years agoPost 30
vader869

rrNovice

Perth, Australia

My Posts: All  Forum  Topic

Sorry made a booboo on the last bit...the bec also powers the vbar via RXC

PM  EMAIL  Attn:RR  Quote
05-10-2012 08:25 AM  6 years agoPost 31
MrMel

rrProfessor

Gotland

My Posts: All  Forum  Topic

If you use a separate battery for the RX power you need a common ground between RX pack and flight pack.

Gone fishing..or hunting..or something
My site: http://heli.dacsa.net - VBar videos and more

PM  EMAIL  GALLERY  Attn:RR  Quote
05-10-2012 08:50 AM  6 years agoPost 32
vader869

rrNovice

Perth, Australia

My Posts: All  Forum  Topic

Ahhh right ok i see, yeh that seems to make sense actually...I will try that tonight...thanks heaps Mr Mel

PM  EMAIL  Attn:RR  Quote
WATCH
 2 pages [ <<    <     1     ( 2 )    >    >> ] 3901 views POST REPLY
HomeRC & PowerAircraftHelicopterFlybarless Rotor Head SystemsV-Bar › VBar Gov with YGE 90HV
 Print TOPIC  Make Suggestion 

 7  Topic Subscribe

Monday, November 12 - 8:11 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

The RC discussion world needs to consolidate. RR is now one choice for that. Its software is cutting edge. It hosts on-topic advertising. Help RR increase traffic buy making suggestions, posting in RR's new areas (sites) and by spreading the word.

The RunRyder Difference

• Category system to allow Rep/Vendor postings.
• Classifieds with sold (hidden) category.
• Classifieds with separate view new.
• Answer PMs offsite via email reply.
• Member gallery photos with advanced scripting.
• Gallery photo viewer integrated into postings.
• Highly refined search with advanced back end.
• Hosts its own high end fast response servers.
• Hosts thousands of HD event coverage videos.
• Rewrote entire code base with latest technology.
• No off-topic (annoying) click bait advertising.
Login Here
 New Subscriptions 
 Buddies Online