RunRyder RC
WATCH
 2 pages [ <<    <     1     ( 2 )    >    >> ] 1382 views POST REPLY
HomeAircraftHelicopterMain Discussion › nasty tail wag killing my flight with vbar sensor problem any solution. i do all i can
01-16-2011 06:01 PM  7 years agoPost 21
MrMel

rrProfessor

Gotland

My Posts: All  Forum  Topic

Static is there, even if Futaba is more resistant (it is, due to communication protocol), it's there, better ground the boom, it should be done on all helis with belt.

Else sooner or later you can get that mega-hit that takes out everything.

Gone fishing..or hunting..or something
My site: http://heli.dacsa.net - VBar videos and more

PM  EMAIL  GALLERY  Attn:RR  Quote
01-16-2011 09:16 PM  7 years agoPost 22
es1co2bar3

rrKey Veteran

winnetka california

My Posts: All  Forum  Topic


MrMel
rrProfessor
Location: Lidingo, Sweden (GMT+1)

My Posts This: Topic Forum
Static is there, even if Futaba is more resistant (it is, due to communication protocol), it's there, better ground the boom, it should be done on all helis with belt.

Else sooner or later you can get that mega-hit that takes out everything.
thank mr,mell i got it to work better now the vbar will gain will not work properly if the dx7 gear is set to gear for the gain it have to be set to gyro. i spend $ 150 dollar for nothing i was in full mode to send this thing back to ready heli i go 30 flight on the heli with no problem
these electronic is weird sometime man for real

thank again man

paul

I was waiting on some honey but there aren't no Queen bee,

PM  EMAIL  GALLERY  Attn:RR  Quote
01-16-2011 09:19 PM  7 years agoPost 23
MrMel

rrProfessor

Gotland

My Posts: All  Forum  Topic

How you set gain does not matter (gyro, atv, or otherway), unless your radio is something wrong with, it's just a signal, A->B, nothing complex.

However, When you are in Gyro mode etc, you might have different rate in different flightmodes, that could be the difference.

Gone fishing..or hunting..or something
My site: http://heli.dacsa.net - VBar videos and more

PM  EMAIL  GALLERY  Attn:RR  Quote
01-16-2011 09:21 PM  7 years agoPost 24
es1co2bar3

rrKey Veteran

winnetka california

My Posts: All  Forum  Topic

god it fix thank you all post close
it fix thank all

I was waiting on some honey but there aren't no Queen bee,

PM  EMAIL  GALLERY  Attn:RR  Quote
01-16-2011 09:26 PM  7 years agoPost 25
OICU812

rrMaster

Edson, Alberta, Canada

My Posts: All  Forum  Topic

Great, what was the final fix, grounding the system to eliminate static, or was it just something you had set in radio etc?

...Once upon a time there were Nitros, flybars and frequency pins...

PM  EMAIL  GALLERY  Attn:RR  Quote
01-16-2011 09:27 PM  7 years agoPost 26
es1co2bar3

rrKey Veteran

winnetka california

My Posts: All  Forum  Topic

MrMel
rrProfessor
Location: Lidingo, Sweden (GMT+1)

My Posts This: Topic Forum How you set gain does not matter (gyro, atv, or otherway), unless your radio is something wrong with, it's just a signal, A->B, nothing complex.

However, When you are in Gyro mode etc, you might have different rate in different flightmodes, that could be the difference.
i have a friend of mine he use the full size vbar he have the same issue awhile back he told me last night that what he did to fix it so i decide to try it this morning now it 95% better now

thank again man

I was waiting on some honey but there aren't no Queen bee,

PM  EMAIL  GALLERY  Attn:RR  Quote
01-16-2011 09:39 PM  7 years agoPost 27
es1co2bar3

rrKey Veteran

winnetka california

My Posts: All  Forum  Topic

OICU812
rrMaster
Location: Edson, Alberta, Canada

My Posts This: Topic Forum Great, what was the final fix, grounding the system to eliminate static, or was it just something you had set in radio etc?
i ground the heli from the carbon fiber tail to th boom in the back and

from the back of the frame to the motor mount i buy a cutom boom with silicon material line the inside i only ground the tail only so last night i ground back the boom form behind the frame to the motor mount nut and the set gear in the radio to gyro instead of gear i remove the futaba double side tape and put a much firmer dblside stick tape

that was it bro i have 4 flight this morning

I was waiting on some honey but there aren't no Queen bee,

PM  EMAIL  GALLERY  Attn:RR  Quote
01-16-2011 09:41 PM  7 years agoPost 28
es1co2bar3

rrKey Veteran

winnetka california

My Posts: All  Forum  Topic

MrMel
rrProfessor
Location: Lidingo, Sweden (GMT+1)

My Posts This: Topic Forum How you set gain does not matter (gyro, atv, or otherway), unless your radio is something wrong with, it's just a signal, A->B, nothing complex.

However, When you are in Gyro mode etc, you might have different rate in different flightmodes, that could be the difference.
you might be right about that because i have a lot of flight with it before the problen started

I was waiting on some honey but there aren't no Queen bee,

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 2 pages [ <<    <     1     ( 2 )    >    >> ] 1382 views POST REPLY
HomeAircraftHelicopterMain Discussion › nasty tail wag killing my flight with vbar sensor problem any solution. i do all i can
 Print TOPIC  Make Suggestion 

 7  Topic Subscribe

Monday, July 16 - 2:01 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online