RunRyder RC
WATCH
 3 pages [ <<    <     1     ( 2 )     3     NEXT    >> ] 2393 views POST REPLY
HomeAircraftHelicopter
e-
Align
Other › Trex 250se motor problems
01-14-2011 07:27 AM  7 years agoPost 21
ch-47c

rrElite Veteran

san jose, ca

My Posts: All  Forum  Topic

I've had that problem with my Trex600 and 450pro. I rebind it 2-3 times and finally it works. I don't know why.

PM  EMAIL  GALLERY  Attn:RR  Quote
01-14-2011 03:13 PM  7 years agoPost 22
Steff Giguere

rrProfessor

St-Eustache, Quebec, Canada

My Posts: All  Forum  Topic

Is it working now?

Team Synergy, Rail blades, Team Scorpion, V-Team

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
01-14-2011 04:42 PM  7 years agoPost 23
Michaelm0268

rrApprentice

Louisiana

My Posts: All  Forum  Topic

I only get the three beeps it wont enter setup mode im guessing?

PM  EMAIL  GALLERY  Attn:RR  Quote
01-14-2011 08:11 PM  7 years agoPost 24
ch-47c

rrElite Veteran

san jose, ca

My Posts: All  Forum  Topic

Did you power everything off, then give full throttle. TX power on, then plug power on heli. 3 chimes followed by 4 chimes?

PM  EMAIL  GALLERY  Attn:RR  Quote
01-14-2011 08:42 PM  7 years agoPost 25
Jeff polisena

rrElite Veteran

westpalmbeachflorida usa

My Posts: All  Forum  Topic

Move atvs to 110/110 sounds like esc is not reading low enough throttle . You can move atvs higher but try it first. Move motor from main gear

I stole it ,flew it and gave it back ;)

PM  EMAIL  GALLERY  Attn:RR  Quote
01-14-2011 09:22 PM  7 years agoPost 26
Michaelm0268

rrApprentice

Louisiana

My Posts: All  Forum  Topic

I moved them both to 110 and then also moved them to 150 and still nothing .

PM  EMAIL  GALLERY  Attn:RR  Quote
01-14-2011 09:46 PM  7 years agoPost 27
Jeff polisena

rrElite Veteran

westpalmbeachflorida usa

My Posts: All  Forum  Topic

If you plug in at full stick does esc go into setup mode ? If not could be bad 

I stole it ,flew it and gave it back ;)

PM  EMAIL  GALLERY  Attn:RR  Quote
01-14-2011 09:49 PM  7 years agoPost 28
Michaelm0268

rrApprentice

Louisiana

My Posts: All  Forum  Topic

It should beep more than three times when in set up mode right?

PM  EMAIL  GALLERY  Attn:RR  Quote
01-14-2011 09:51 PM  7 years agoPost 29
Michaelm0268

rrApprentice

Louisiana

My Posts: All  Forum  Topic

Only beeps three times

PM  EMAIL  GALLERY  Attn:RR  Quote
01-14-2011 09:57 PM  7 years agoPost 30
Jeff polisena

rrElite Veteran

westpalmbeachflorida usa

My Posts: All  Forum  Topic

It will make a different sound , it is obvious . Re bind rx with atvs at higher value . Move wires on motor leave blue same switch red and black . I'm thinking esc is bad ,it should go into setup mode easy

I stole it ,flew it and gave it back ;)

PM  EMAIL  GALLERY  Attn:RR  Quote
01-14-2011 10:02 PM  7 years agoPost 31
Michaelm0268

rrApprentice

Louisiana

My Posts: All  Forum  Topic

still nothing! I'm probably going to just order another esc?

PM  EMAIL  GALLERY  Attn:RR  Quote
01-14-2011 10:30 PM  7 years agoPost 32
Jeff polisena

rrElite Veteran

westpalmbeachflorida usa

My Posts: All  Forum  Topic

Ive had a tail servo on a 250 burn up the esc new out of box so no suprise here .

I stole it ,flew it and gave it back ;)

PM  EMAIL  GALLERY  Attn:RR  Quote
01-14-2011 10:33 PM  7 years agoPost 33
Michaelm0268

rrApprentice

Louisiana

My Posts: All  Forum  Topic

I just ordered a new one. Hopefully that is the problem because else is working fine the only thing i haven't tried yet is the motor .
So more than likely i think it is my esc.
Thanks everyone for your help!

PM  EMAIL  GALLERY  Attn:RR  Quote
01-22-2011 03:45 AM  7 years agoPost 34
Michaelm0268

rrApprentice

Louisiana

My Posts: All  Forum  Topic

Just got a new align esc and doing the same thing three beeps and nothing else. Everything looks like it's working fine. Any ideas?

PM  EMAIL  GALLERY  Attn:RR  Quote
01-22-2011 04:12 AM  7 years agoPost 35
dkshema

rrMaster

Cedar Rapids, IA

My Posts: All  Forum  Topic

OK -- long shot here, since you have the same problem with two different ESCs, it isn't the ESC.

Set the throttle channel on your TX so the endpoints are at 100% (their default state). Set the throttle channel so that it's NOT reversed, but normal (default state).

Set your throttle TRIM to full low.

Set your throttle STICK to full low.

Re-bind your receiver with the TX in this configuration.

Finish the binding sequence, and remove the binding plug.

-----

Make sure the ESC is plugged into the THROTTLE channel of your receiver.

Set the Throttle trim LOW; set the Throttle stick full UP.

Turn the TX on.

Plug the battery into your ESC. You should hear three beeps, a short pause, then four beeps in an ascending scale.

After another short pause, you should hear a short "musical" burst, followed by a pause.

Move the Throttle stick to full low, you'll hear a second "musical" burst. Following that, you should enter the programming sequence.

Scroll up a few posts to my post with the programming sequence sheets for the ESC. Read it and understand it.

-----
Dave

* Making the World Better -- One Helicopter at a time! *

Team Heliproz

PM  EMAIL  GALLERY  Attn:RR  Quote
01-22-2011 04:32 AM  7 years agoPost 36
Michaelm0268

rrApprentice

Louisiana

My Posts: All  Forum  Topic

The esc beeps only three times it won't go into setup mode.

PM  EMAIL  GALLERY  Attn:RR  Quote
01-22-2011 05:47 PM  7 years agoPost 37
dkshema

rrMaster

Cedar Rapids, IA

My Posts: All  Forum  Topic

Another wild and crazy idea. Find or borrow a standard Nicad/NiMh RX battery pack. Plug it into your receiver.

Plug a standard servo into your throttle channel. Make sure that when you move the throttle stick that the servo moves appropriately. And take a look at your transmitter's MONITOR screen to see that when you move the throttle stick that the monitor sees it and that the movement makes sense.

I also just sent you a PM....

-----
Dave

* Making the World Better -- One Helicopter at a time! *

Team Heliproz

PM  EMAIL  GALLERY  Attn:RR  Quote
01-22-2011 06:17 PM  7 years agoPost 38
Michaelm0268

rrApprentice

Louisiana

My Posts: All  Forum  Topic

I did and the throttle shows negative and positive range. Im thinking the motor is bad?

PM  EMAIL  GALLERY  Attn:RR  Quote
01-22-2011 08:57 PM  7 years agoPost 39
dkshema

rrMaster

Cedar Rapids, IA

My Posts: All  Forum  Topic

Maybe, but it's the motor that's making the beeps you hear, not the ESC.

-----
Dave

* Making the World Better -- One Helicopter at a time! *

Team Heliproz

PM  EMAIL  GALLERY  Attn:RR  Quote
01-23-2011 08:03 AM  7 years agoPost 40
Michaelm0268

rrApprentice

Louisiana

My Posts: All  Forum  Topic

Really i thought it was the esc making the noise? Do you think the engine is bad then?

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 3 pages [ <<    <     1     ( 2 )     3     NEXT    >> ] 2393 views POST REPLY
HomeAircraftHelicopter
e-
Align
Other › Trex 250se motor problems
 Print TOPIC  Make Suggestion 

 6  Topic Subscribe

Tuesday, July 17 - 4:51 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online