RunRyder RC
WATCH
 1 page 549 views POST REPLY
HomeAircraftHelicopter
e-
Castle Electric Components
› Castle Link V3.28.1 install issue [solved]
12-27-2010 12:18 PM  7 years agoPost 1
npap

rrApprentice

Toulouse - FRANCE

My Posts: All  Forum  Topic

HI

I downloaded and installed the new version of castle link software V3.28.1, it works like a charm on my windows XP, but I can't upgrade my software on my windows 7 (64bits)..I used the process written on Castle bug reports page dedicated to Seven. But event if I download and run as admin the news .exe file of the V3.28.1, it's still the V3.27 which run on my windows 7 (64bits)....don't know really why. Of course, I tried to uninstall the last V3.27 and install as news soft the V3.28.1 but doesn't work....

Have you got some idea?

Regards

Norbert

Agile 7.2 European Factory team - Scorpion - MKS

PM  EMAIL  GALLERY  Attn:RR  Quote
12-27-2010 07:16 PM  7 years agoPost 2
npap

rrApprentice

Toulouse - FRANCE

My Posts: All  Forum  Topic

I have found how to run V3.28.1...in fact I have to right click on mouse then choose "properties", then in "compatibility tab" clik on "compatibility mode" and choose "windows XP (service pack 3)", click on "apply" and then it'ok, it works great....now V3.28.1 is installed. To be sure in Castle software, click on help->about and read correct version at the left corner.

Don't know why the install didn't want to run simply but now it's ok...
May be that could help someone.

Agile 7.2 European Factory team - Scorpion - MKS

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 549 views POST REPLY
HomeAircraftHelicopter
e-
Castle Electric Components
› Castle Link V3.28.1 install issue [solved]
 Print TOPIC  Make Suggestion 

 0  Topic Subscribe

Tuesday, August 14 - 10:16 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online