RunRyder RC
WATCH
 1 page 722 views POST REPLY
HomeRC & Power✈️Aircraft🚁HelicopterRadio - Futaba FASST › T8FG initialisation issue
12-26-2010 05:10 PM  9 years ago
Topic Vote0Post 1
Sverstra

rrNovice

Bredene-Belgium

MyPosts All Forum Topic
T8FG initialisation issue
I have a strange issue with the initialisation of my servo s after a couple of flights.
Trims and subtrims perfectly set, able to perform several days of flying. After not flying for example 1 week and powering t8fg up again i need to re-trim to make the swashplate level again.
If my elev was for example -13 i have to reset it to +14 ....

Do i miss something or is my tx having a calibration or memory problem ?

Help would be extremely appreciated
SHARE  PM  EMAIL  Attn:RR  Quote
12-26-2010 10:14 PM  9 years ago
Dr.Ben

rrMaster

Richmond, VA, USA

MyPosts All Forum Topic
Go to the dual rate screen for whatever channel needed the change in trim. If the trim is @ 0 (zero), does the centerline of the graph show 0 as well, or within 1% of it? If the system shows 0 on all the channel when the trim are at 0 as well, then it is unlikely there has been any shift in center calibration. Another trick is to put the transmitter into "neutral test" in the servo monitor menu. With all the trims at 0 and the sticks centered, the servos should move either very little or not at all when you enter and leave neutral test. In neutral test, the transmitter generates an electronically perfect centering signal for the receiver/servos. The closer the sticks are in calibration, the smaller the deviation between neutral test and actual stick commanded centering. Try those checks and tell me what you find.

Ben Minor
Peak Aircraft/Team Minicopter Team Futaba Team Kontronik USA
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
12-27-2010 07:46 AM  9 years ago
Sverstra

rrNovice

Bredene-Belgium

MyPosts All Forum Topic
Hey Ben

MANY thanks or the reply !!
I did those things and i clearly see the centerline is far from 0....
I can always resetup the heli, then fly some flights and afterwards the tx gives me the same problem again.

Regards

Steve
SHARE  PM  EMAIL  Attn:RR  Quote
WATCH
 1 page 722 views POST REPLY
HomeRC & Power✈️Aircraft🚁HelicopterRadio - Futaba FASST › T8FG initialisation issue
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Tuesday, February 18 - 6:48 am - Copyright © 2000-2020 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online