RunRyder RC
WATCH
 1 page 1415 views POST REPLY
HomeRC & PowerAircraftHelicopterRadio - Futaba FASST › Has anyone experienced any interference problem with Futaba 6014 2.4Ghz receiver?
10-17-2010 05:53 AM  8 years agoPost 1
EagleMan!

rrApprentice

Sydney, Australia

My Posts: All  Forum  Topic

Hello All,

Just wondering if anyone had ever experience some sort of interference with the FUTABA 6014 (Normal not HS version) 2.4 Ghz receiver before?

If yes, what is the typical symptom?

Yesterday, as soon as I started my engine, the tail was moving erratically, I am not sure whether it is the gyro sensor/monitor or what yet?

Gyro is secured with the double sided tape properly, gyro monitor secured properly. I just could not work out what the heck the problem is. I am using GY611+BLS251 combo.

The system has been running for over a year without any problem and suddenly this happens.

When engine is not running, everything is fine.

No vib issues on the heli anywhere...really annoying!!!

I am about to do a sequence check to see whether is the receiver that is causing the problem or not....

But since I have never heard/seen any interference from the receiver, I don't know what symptom to look for...

So be great if any of you can offer some help here...

Thanks a million.

Eagleman!

"If it doesn't work...TRY HARDER!!"

PM  EMAIL  Attn:RR  Quote
10-17-2010 06:55 AM  8 years agoPost 2
thenewguy

rrElite Veteran

Corvallis, Oregon Where there is liquid sunshine!

My Posts: All  Forum  Topic

You could check the channel by unplugging the gyro and plugging in a normal servo into channel 4. Start the motor and see if the servo twitches. If it does you know it's the receiver and not the gyro.

Just a thought.

Chris

PM  EMAIL  GALLERY  Attn:RR  Quote
10-17-2010 06:59 AM  8 years agoPost 3
EagleMan!

rrApprentice

Sydney, Australia

My Posts: All  Forum  Topic

Hello Chris,

Thanks for your thought.

Its going to be part of my checking procedure as well...I am thinking of swapping my receiver in its entirity to check..

Cos interference normally affects the entire receiver...

"If it doesn't work...TRY HARDER!!"

PM  EMAIL  Attn:RR  Quote
10-17-2010 07:23 AM  8 years agoPost 4
Paul Woodcock

rrElite Veteran

Dubai - United Arab Emirates

My Posts: All  Forum  Topic

Hi

Every time i have had 'gyro' issues, it has always been:
1. Excessive heli vibration
2. Gyro tape getting old and hard or tearing
3. Tail servo crapping out.

Regarding the Rx issue. I have NEVER seen or heard of 1 channel giving problems. It is an all or nothing type of thing.

If it is just on the one heli, it can't be the Tx.....

Hope you sort it out.

Regards
Paul

PM  EMAIL  GALLERY  Attn:RR  Quote
10-17-2010 09:15 AM  8 years agoPost 5
EagleMan!

rrApprentice

Sydney, Australia

My Posts: All  Forum  Topic

Hello Paul,

I agree with you indeed.

I don't think it is an RX issue as well...cos all channels are working fine.

It is just the tail servo going berserk...now, I have changed the servo to a brand new BLS 251 and still doing the same thing, so I am more confident that it is actuall the gyro itself giving up...

The heli has no excessive vibration, the tail servo gone berserk even with engine idling...

It seems like the sensor in the gyro has gone loose or something that it fails to filter background noise in the system....Background noise (white noise) occurs in helis regardless...

I will try swapping the gyro first and then see what happens...

Thanks for your input as always..

Cheers,

Jonathan

"If it doesn't work...TRY HARDER!!"

PM  EMAIL  Attn:RR  Quote
10-17-2010 04:45 PM  8 years agoPost 6
Dr.Ben

rrMaster

Richmond, VA, USA

My Posts: All  Forum  Topic

Please report back what you find. An isolated receiver, gyro, or t/r servo issue is always possible with any mfg because even the finest equipment like you have can still break, but the chance the it's an interfence problem is VVVVVVVVEEEEEEERRRRRRRYYYYYYY small.

Ben Minor

Peak Aircraft/Team Minicopter Team Futaba Team Kontronik USA

PM  EMAIL  GALLERY  Attn:RR  Quote
10-17-2010 04:54 PM  8 years agoPost 7
Band1086

rrElite Veteran

Kennewick, Wa. USA

My Posts: All  Forum  Topic

Never an interference problem here (12Z or 14MZ) with any 2.4 receiver.

PM  EMAIL  GALLERY  Attn:RR  Quote
10-18-2010 01:11 PM  8 years agoPost 8
EagleMan!

rrApprentice

Sydney, Australia

My Posts: All  Forum  Topic

Thanks for the thoughts, advice guys....

I am now very confident that it would be the gyro rather than the receiver.

Thanks again to all contributors.

I will report the conclusions of my findings.

"If it doesn't work...TRY HARDER!!"

PM  EMAIL  Attn:RR  Quote
10-18-2010 02:42 PM  8 years agoPost 9
Kevin Dalrymple

rrKey Veteran

Indianapolis

My Posts: All  Forum  Topic

EagleMan!

If you have a another 611 0r 601 sensor or you can borrow a freind swap it out and try it.. I bet money it is the sensor. The amp unit is probably fine. I had a problem like this. It also will not hold in backward flight.

PM  EMAIL  GALLERY  Attn:RR  Quote
10-18-2010 03:46 PM  8 years agoPost 10
marc8090

rrElite Veteran

Long Island, N.Y.

My Posts: All  Forum  Topic

I have been using two of those receivers since they came out without a single issue.

PM  EMAIL  Attn:RR  Quote
10-19-2010 05:03 AM  8 years agoPost 11
EagleMan!

rrApprentice

Sydney, Australia

My Posts: All  Forum  Topic

Hello Rymps,

Yes indeed. I really suspect that this is the case.

I have been scanning through all the reviews, people's comments about the receiver and all had been Excellent - ie. no interference issue of whatsoever and this is great news!

I love the receiver myself and the main reason for me to post this is just to see if there have been any case at all that concerns the receiver operation - but none so far has come back negative.

This is great!!!

I just bought the GY701 and I am putting that baby in to replace the 611 tonight, will try it over the weekend and let's see!

Cheers for all your thoughts guys...it has been really helpful.

Best,
J

"If it doesn't work...TRY HARDER!!"

PM  EMAIL  Attn:RR  Quote
10-19-2010 05:41 PM  8 years agoPost 12
Four Stroker

rrElite Veteran

Atlanta

My Posts: All  Forum  Topic

1) wiring/connectors
2) servo pot toast
3) gyro sensor busted/tape letting go

Try plugging the servo directly into the receiver rudder channel and bypass the gyro.

PM  EMAIL  GALLERY  Attn:RR  Quote
10-19-2010 05:46 PM  8 years agoPost 13
Band1086

rrElite Veteran

Kennewick, Wa. USA

My Posts: All  Forum  Topic

Try plugging the servo directly into the receiver rudder channel and bypass the gyro.
I don't think a bls 251 will work directly off of the receiver.

PM  EMAIL  GALLERY  Attn:RR  Quote
10-20-2010 02:26 AM  8 years agoPost 14
Four Stroker

rrElite Veteran

Atlanta

My Posts: All  Forum  Topic

Now that's a true statement. Bogus idea. I guess it's another gyro - that will work with a BLS251.

PM  EMAIL  GALLERY  Attn:RR  Quote
10-20-2010 05:14 AM  8 years agoPost 15
EagleMan!

rrApprentice

Sydney, Australia

My Posts: All  Forum  Topic

Hello Guys,

Yeap, the BLS251 would not function directly off the receiver because it operates at a different signal speed.

In fact, I have never tried the S9256 directly onto the receiver as well....

Cheers,

Jonathan

"If it doesn't work...TRY HARDER!!"

PM  EMAIL  Attn:RR  Quote
10-24-2010 05:25 AM  8 years agoPost 16
EagleMan!

rrApprentice

Sydney, Australia

My Posts: All  Forum  Topic

Hello Guys,

Well...I have tested it over the weekend!

It was the 611 Gyro playing up!! SO NOT the receiver!!

I'm now using the GY701 and boy oh boy, this gyro is MAGIC!!!

UNBELIEVABLE!!!

I tried the F3C and 3D stock mode and my preference is F3C with an increased pirouetting rate to about 550-600 degrees/sec and it still maintain the tail hold SOLID as anything...it beats the 611 by a long mile...

The tail authority and feedback to the stick is unbelievably TRUE!!!

The Governor part is also excellent....and the response is so much better than the REVMAX at this instance!..

I am very happy with the results and I think I am getting another set!

Whoo Hoo!!!

"If it doesn't work...TRY HARDER!!"

PM  EMAIL  Attn:RR  Quote
10-24-2010 06:38 AM  8 years agoPost 17
Band1086

rrElite Veteran

Kennewick, Wa. USA

My Posts: All  Forum  Topic

Sweet

Futaba's new FBL system is the same tech as the 701...it should be awsome!!

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 1415 views POST REPLY
HomeRC & PowerAircraftHelicopterRadio - Futaba FASST › Has anyone experienced any interference problem with Futaba 6014 2.4Ghz receiver?
 Print TOPIC  Make Suggestion 

 3  Topic Subscribe

Saturday, December 15 - 1:55 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

The RC discussion world needs to consolidate. RR is now one choice for that. Its software is cutting edge. It hosts on-topic advertising. Help RR increase traffic buy making suggestions, posting in RR's new areas (sites) and by spreading the word.

The RunRyder Difference

• Category system to allow Rep/Vendor postings.
• Classifieds with sold (hidden) category.
• Classifieds with separate view new.
• Answer PMs offsite via email reply.
• Member gallery photos with advanced scripting.
• Gallery photo viewer integrated into postings.
• Highly refined search with advanced back end.
• Hosts its own high end fast response servers.
• Hosts thousands of HD event coverage videos.
• Rewrote entire code base with latest technology.
• No off-topic (annoying) click bait advertising.
Login Here
 New Subscriptions 
 Buddies Online