RunRyder RC
WATCH
 1 page 670 views POST REPLY
HomeRC & PowerAircraftHelicopterFlybarless Rotor Head SystemsOther › NA trex 500 FBL problems
10-16-2010 05:37 AM  8 years agoPost 1
foodman392003

rrApprentice

Motorcity,Hockeytown ,USA

My Posts: All  Forum  Topic

Hey heli pros, I'm messing with a FBL system for the first time. It is a 3g system. Wired it up per instructions. Went threw all the set up. Everything seemed to work as planed. I thought that during setup that the swash was reaction slower then I thought it should. Should it respond faster? When spooling it up the swash was moving all over the place? What do you guys think I should do next. Thanks for your imput.

PM  EMAIL  GALLERY  Attn:RR  Quote
10-16-2010 12:20 PM  8 years agoPost 2
bart2546

rrVeteran

Canal Winchester, OH - USA

My Posts: All  Forum  Topic

You may have better luck in the Flybarless sub-forum for help.

You can find this here:

https://rc.runryder.com/f124p1/

Regards, Brandon Bartolomucci; Team Synergy; Team Scorpion; & Team Bavarian Demon; AMA# L939231

PM  EMAIL  GALLERY  Attn:RR  Quote
10-16-2010 06:00 PM  8 years agoPost 3
flyride

rrKey Veteran

Salt Lake City UT

My Posts: All  Forum  Topic

The swash does move slower on the bench then one would expect I thought it was weird also but mine flies awesome. As for the movement of the swash does it mellow out once the head reaches speed it might be from vibration and spooling up try setting it in the grass for a takeoff and pop it up kinda quick when head speed is up and see if it helps. Of course don't do it if it looks unflyable as it might be a problem with setup or other. On my 500 I just hold it over my head and run it up to check things like this and for vibration probably not the smartest thing to do and do it at your own risk but it works for me. Any heli bigger than this I don't do it at all.

and the blonde said "RECTUM, Hell damn near killed em!!"

PM  EMAIL  GALLERY  Attn:RR  Quote
10-17-2010 12:47 AM  8 years agoPost 4
foodman392003

rrApprentice

Motorcity,Hockeytown ,USA

My Posts: All  Forum  Topic

fbl PROBLEMS
Hi,
I went thru the 3g set up again today and balanced the blades. It seemed much smoother. So I put it on the ground and spooled it up slowly. everything seemed to be going good and just as it was going to lift off the tail went crazy so I set down? W.T.F.! Not diggin this 3g stuff.

PM  EMAIL  GALLERY  Attn:RR  Quote
10-17-2010 01:03 AM  8 years agoPost 5
flyride

rrKey Veteran

Salt Lake City UT

My Posts: All  Forum  Topic

How is the sensor mounted? How many foam pads etc and is it strapped or not? Also is the rudder in the right direction and is the rudder smooth and not sticking anywhere?

and the blonde said "RECTUM, Hell damn near killed em!!"

PM  EMAIL  GALLERY  Attn:RR  Quote
10-17-2010 01:35 AM  8 years agoPost 6
foodman392003

rrApprentice

Motorcity,Hockeytown ,USA

My Posts: All  Forum  Topic

FBL problems
Sencer is mounted on space behind main shaft on a gel pad with a light strap (not tight) just in case it comes loose. Sencer has arrow pointing forward. Tail is retating the right way and working smooth.

PM  EMAIL  GALLERY  Attn:RR  Quote
10-17-2010 01:51 AM  8 years agoPost 7
SidewaysLS4

rrNovice

chicago il

My Posts: All  Forum  Topic

I'd guess the rudder gain is somewhat too high.

PM  EMAIL  Attn:RR  Quote
10-17-2010 01:59 AM  8 years agoPost 8
foodman392003

rrApprentice

Motorcity,Hockeytown ,USA

My Posts: All  Forum  Topic

BL problems
I'll check the gain. I didn't think of that. I'm forgetting the normal things. This G3 is messing me up?

PM  EMAIL  GALLERY  Attn:RR  Quote
11-05-2010 12:59 AM  8 years agoPost 9
foodman392003

rrApprentice

Motorcity,Hockeytown ,USA

My Posts: All  Forum  Topic

FBL 500
I think I'm going to send the 3G system to align. I think something is wrong with it. I have tried everything. Have had countless idvice.Still the swash jitters? I have had the set up for over 6 weeks and still cant fly this machine. Back to the fly bar and enjoying my heli.

PM  EMAIL  GALLERY  Attn:RR  Quote
11-05-2010 01:37 AM  8 years agoPost 10
lfalsetto

rrKey Veteran

COLORADO

My Posts: All  Forum  Topic

What radio are you using? you need to select hr3 120degree. Has it been upgraded to 2.1?

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
11-06-2010 02:14 AM  8 years agoPost 11
foodman392003

rrApprentice

Motorcity,Hockeytown ,USA

My Posts: All  Forum  Topic

500 fbl problems
Hi, DX7, Swash is set for 3-120 What do you mean hr3-120. I'm going to start completly over again and give it one more try and then it'S back to a fly bar.

PM  EMAIL  GALLERY  Attn:RR  Quote
11-06-2010 03:01 AM  8 years agoPost 12
lfalsetto

rrKey Veteran

COLORADO

My Posts: All  Forum  Topic

I use Futaba and when I first set mine up I had the wrong swash mixing. Have you checked your phasing? The control rod that goes from the blade grip should line up directly with the main shaft all the way down.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
WATCH
 1 page 670 views POST REPLY
HomeRC & PowerAircraftHelicopterFlybarless Rotor Head SystemsOther › NA trex 500 FBL problems
 Print TOPIC  Make Suggestion 

 1  Topic Subscribe

Saturday, December 15 - 4:11 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

The RC discussion world needs to consolidate. RR is now one choice for that. Its software is cutting edge. It hosts on-topic advertising. Help RR increase traffic buy making suggestions, posting in RR's new areas (sites) and by spreading the word.

The RunRyder Difference

• Category system to allow Rep/Vendor postings.
• Classifieds with sold (hidden) category.
• Classifieds with separate view new.
• Answer PMs offsite via email reply.
• Member gallery photos with advanced scripting.
• Gallery photo viewer integrated into postings.
• Highly refined search with advanced back end.
• Hosts its own high end fast response servers.
• Hosts thousands of HD event coverage videos.
• Rewrote entire code base with latest technology.
• No off-topic (annoying) click bait advertising.
Login Here
 New Subscriptions 
 Buddies Online