RunRyder RC
WATCH
 1 page 1064 views POST REPLY
HomeRC & PowerAircraftHelicopterFlybarless Rotor Head SystemsV-Bar › Blue Mini Vbar problem
10-14-2010 03:04 PM  8 years agoPost 1
jmclay

rrNovice

Clovis, N.M. USA

My Posts: All  Forum  Topic

Have a mini vbar on a trex 450. Yesterday I was starting to fly, throttle trim pushed up, took off in normal flight mode, flew a few figure eights, then went to idle-up no problems, did a few flips,rolls, went inverted flew a few figure eights then flipped back
upright. Switched back to normal flight mode, that is when the problems started, the heli pitched wildly forward,backward,right,left,
really just out of control. I switched back to idleup and everything was fine again. I landed in idleup and hit throttle hold and shut down. I looked the heli over no visible problems. Plugged in the battery again in normal flight mode, push throttle trim up, everything seemed fine, took off and again the heli went wild, I switched to idleup and it leveled out and was fine, flew a few minutes, stayed in idleup and landed, hit throttle hold, shut down. Went to the computer, looked at the setup, seemed to be fine. What is my problem? Did I miss something or is the vbar needing to be checked out? Why would it be fine in normal flight mode at first, but after idleup then back to normal goes out of control. And now from the start in normal flight mode it is out of control?

PM  EMAIL  Attn:RR  Quote
10-14-2010 03:34 PM  8 years agoPost 2
Ronald Thomas

rrMaster

Gainesville, Fl, USA

My Posts: All  Forum  Topic

Your trims should NEVER be touched. They are probably different between the flight modes. Check the ones in normal mode and ensure they are the same as idle up.

Team MikadoUSA 480XXTreme, 550SX, 600SX, 700XXTreme, 800XXTreme!!

PM  EMAIL  GALLERY  Attn:RR  Quote
10-14-2010 03:45 PM  8 years agoPost 3
jmclay

rrNovice

Clovis, N.M. USA

My Posts: All  Forum  Topic

Blue mini vbar problem
The only trim I touched was the throttle to get it up to speed, in normal flight mode, all my trims are centered in all flight modes. All was fine in normal flight mode and idleup,but going back to normal is when it went wild and there after in normal it was wild, but not in idleup.

PM  EMAIL  Attn:RR  Quote
10-14-2010 04:04 PM  8 years agoPost 4
Ronald Thomas

rrMaster

Gainesville, Fl, USA

My Posts: All  Forum  Topic

There is a mix or something on in normal mode that is not on in idle up. Make sure all the modes are the same in every category.

Team MikadoUSA 480XXTreme, 550SX, 600SX, 700XXTreme, 800XXTreme!!

PM  EMAIL  GALLERY  Attn:RR  Quote
10-14-2010 04:22 PM  8 years agoPost 5
jmclay

rrNovice

Clovis, N.M. USA

My Posts: All  Forum  Topic

Blue Mini Vbar problem
Thanks, I will check it out after work today. I guess what throws me is all previous flights before yesterday (probably 10-12) were fine in both normal and idleup. This flight was fine in normal until I went to idleup and back to normal, then normal from that point on was uncontrolable.

PM  EMAIL  Attn:RR  Quote
10-14-2010 06:20 PM  8 years agoPost 6
BlakeMcBrayer

rrElite Veteran

Georgetown, Ky

My Posts: All  Forum  Topic

What software, express or pro? If your on pro you may have activated bank switching. If you were using bank switching, then your bank for normal may be messed up.

Don't come off the throttle untill you see your GOD!

PM  EMAIL  GALLERY  Attn:RR  Quote
10-14-2010 06:33 PM  8 years agoPost 7
Flying Tivo

rrKey Veteran

Monterrey,NL,Mexico

My Posts: All  Forum  Topic

Copy banks
Copy your idle up bank to the rest of the banks.
That is if you are using bank switching.
If not try to do a cold start.

If life throws at you lemons......Squirt some lemon juice in the eye of your enemy!!!!

PM  EMAIL  GALLERY  Attn:RR  Quote
10-14-2010 08:24 PM  8 years agoPost 8
jmclay

rrNovice

Clovis, N.M. USA

My Posts: All  Forum  Topic

Blue Mini vbar problem
I am on the express. I will try the cold start again tommorrow.

PM  EMAIL  Attn:RR  Quote
10-14-2010 10:28 PM  8 years agoPost 9
rexxigpilot

rrProfessor

Florida

My Posts: All  Forum  Topic

I had this happen with the non mini V-Bar this past weekend. I had just made some changes to the tail parameters (I have pro sofware). The heli was as you described...out of control in Normal. My fix was to copy my saved data file back into the V-bar and rechange the tail values as before. This time it worked perfectly although no parameters were different. Ratty data I believe.

PM  EMAIL  GALLERY  Attn:RR  Quote
10-14-2010 10:56 PM  8 years agoPost 10
jmclay

rrNovice

Clovis, N.M. USA

My Posts: All  Forum  Topic

Vbar
Thanks, will try that!

PM  EMAIL  Attn:RR  Quote
WATCH
 1 page 1064 views POST REPLY
HomeRC & PowerAircraftHelicopterFlybarless Rotor Head SystemsV-Bar › Blue Mini Vbar problem
 Print TOPIC  Make Suggestion 

 3  Topic Subscribe

Tuesday, December 18 - 6:57 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

The RC discussion world needs to consolidate. RR is now one choice for that. Its software is cutting edge. It hosts on-topic advertising. Help RR increase traffic buy making suggestions, posting in RR's new areas (sites) and by spreading the word.

The RunRyder Difference

• Category system to allow Rep/Vendor postings.
• Classifieds with sold (hidden) category.
• Classifieds with separate view new.
• Answer PMs offsite via email reply.
• Member gallery photos with advanced scripting.
• Gallery photo viewer integrated into postings.
• Highly refined search with advanced back end.
• Hosts its own high end fast response servers.
• Hosts thousands of HD event coverage videos.
• Rewrote entire code base with latest technology.
• No off-topic (annoying) click bait advertising.
Login Here
 New Subscriptions 
 Buddies Online