RunRyder RC
WATCH
 1 page 637 views POST REPLY
HomeRC & PowerAircraftHelicopterFlybarless Rotor Head SystemsV-Bar › Head scratcher with VBar 5.0
10-14-2010 02:33 AM  8 years agoPost 1
UH-60PILOT

rrVeteran

Seoul, South Korea

My Posts: All  Forum  Topic

I am setting up a Trex 550 with VBar 5.0. Set up is straight forward just like the first one I set up in my Henseleit Rigid a couple of weeks ago. So, here's the problem, I had to reverse the pitch and aileron servos but then collective wouldn't work the right way so I had to reverse it. I changed the aileron servo ports and got the collective going the right way. This went back and fourth a few times with elevator getting reversed and put back to normal as well. I got it all working the right direction but when I move the machine to check for proper correction from the VBar roll corrects properly but elevator is correcting backwards. When I put the nose down the VBar corrects with more forward cyclic. I've been setting up machines for years but this one has me a little miffed.

Kenny Thompson

PM  EMAIL  GALLERY  Attn:RR  Quote
10-14-2010 07:10 AM  8 years agoPost 2
OICU812

rrMaster

Edson, Alberta, Canada

My Posts: All  Forum  Topic

is your sensor lined up like in the reference picture? Sounds like you may just have the wire going forward or backwards of where it wants you to is all. That or you simply have all the wrong servos in wrong ports, reference the manual there, it shows you what should go where.

...Once upon a time there were Nitros, flybars and frequency pins...

PM  EMAIL  GALLERY  Attn:RR  Quote
10-14-2010 07:57 AM  8 years agoPost 3
Futura SE

rrKey Veteran

Fayetteville, Arkansas

My Posts: All  Forum  Topic

You have servos plugged in wrong is all. Create née setup in vbar to wipe it and change servos.

Norman

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
10-14-2010 07:30 PM  8 years agoPost 4
jbiter

rrKey Veteran

Sebring, FL

My Posts: All  Forum  Topic

You also might check to make sure your settings in the transmitter tab of the Vbar program are correct. Pay attention to the direction the stick is moving compared to what the software sees.

Jeff

PM  EMAIL  GALLERY  Attn:RR  Quote
10-14-2010 08:08 PM  8 years agoPost 5
cbaquol

rrVeteran

Phoenix, MD

My Posts: All  Forum  Topic

Correct, most likely the aileron and elevator servos are plugged in wrong, I did the same thing going by the 4.0 software manual, and like said above, in the TX calibration menu, make sure right aileron shows up on the screen as right aileron, as so on. So change those 2 servos if the calibration menu is correct, do some more reversing to make everything respond correctly with the transmitter, and the vbar should compensate correctly

Baltimore Boyz

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 637 views POST REPLY
HomeRC & PowerAircraftHelicopterFlybarless Rotor Head SystemsV-Bar › Head scratcher with VBar 5.0
 Print TOPIC  Make Suggestion 

 3  Topic Subscribe

Tuesday, December 11 - 12:24 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

The RC discussion world needs to consolidate. RR is now one choice for that. Its software is cutting edge. It hosts on-topic advertising. Help RR increase traffic buy making suggestions, posting in RR's new areas (sites) and by spreading the word.

The RunRyder Difference

• Category system to allow Rep/Vendor postings.
• Classifieds with sold (hidden) category.
• Classifieds with separate view new.
• Answer PMs offsite via email reply.
• Member gallery photos with advanced scripting.
• Gallery photo viewer integrated into postings.
• Highly refined search with advanced back end.
• Hosts its own high end fast response servers.
• Hosts thousands of HD event coverage videos.
• Rewrote entire code base with latest technology.
• No off-topic (annoying) click bait advertising.
Login Here
 New Subscriptions 
 Buddies Online