RunRyder RC
WATCH
 1 page 319 views POST REPLY
HomeRC & Power✈️Aircraft🚁HelicopterRadio - Servo - Gyro - Gov - Batt › atg gov w/futaba question
10-13-2010 02:20 AM  8 years ago
Topic Vote0Post 1
jjoos99

rrApprentice

Yellow Springs Ohio USA

MyPosts All Forum Topic
atg gov w/futaba question
I am trying to increase the rpm setting on my atg v1. the manual says to do it through the aux channel. how do I do this? I checked the aux and it is set at 100/100 and when I check the rpm and it blinks out 1850rpm. i try and set up the 100 and it doesnt change the blinking lights showing an increase in rpm. Am i doing this right?
thanks
Jeff
SHARE  PM  EMAIL  Attn:RR  Quote
10-13-2010 03:01 AM  8 years ago
KennyS

rrKey Veteran

Marble Falls, Tx

MyPosts All Forum Topic
I am using an 8FG so I can only refer to this for the example.

My problem started with I came from a Jr12x radio so I was use to having my governor setup on the gear channel. Turns out this was wrong. So make sure the channel you are using is correct.

The next problem I had, was the channel that I selected for the ATG was inhibited on the governor screen.
Only Fine Helis, Hobbywing
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 319 views POST REPLY
HomeRC & Power✈️Aircraft🚁HelicopterRadio - Servo - Gyro - Gov - Batt › atg gov w/futaba question
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Sunday, July 21 - 8:37 am - Copyright © 2000-2019 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online