RunRyder RC
WATCH
 1 page 404 views POST REPLY
HomeAircraftHelicopterRadio - Servo - Gyro - Gov - Batt › Multigov rev limiter not working
08-13-2010 11:19 PM  8 years agoPost 1
sailorboy898

rrNovice

Salt Lake City, Utah USA

My Posts: All  Forum  Topic

The full governor mode works fine, but when I set the overspeed limiter to 1970 headspeed in flight mode 1. I slowly raise up the throttle sitck to 1/3 throttle is suddenly speeds the head up to full rpm like its in governer mode.
Low throttle percent is at 30%
The throttle servo stays at the same spot until I lower the throttle stick to 30% then It will drop the throttle down to idle speed.

I thought revlimiter mode wasn't supposed to control the servo until it is speeding over the set headspeed.

PM  EMAIL  GALLERY  Attn:RR  Quote
08-14-2010 02:17 PM  8 years agoPost 2
Aerospire

rrApprentice

Honolulu, HI

My Posts: All  Forum  Topic

If you don't want the unit to go beyond your throttle curve in "3D" mode, you must turn on "3D-ThCurvLmt". By default, it is "OFF".

bob

PM  EMAIL  GALLERY  Attn:RR  Quote
08-14-2010 03:10 PM  8 years agoPost 3
sailorboy898

rrNovice

Salt Lake City, Utah USA

My Posts: All  Forum  Topic

I'll try that. thanks.

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 404 views POST REPLY
HomeAircraftHelicopterRadio - Servo - Gyro - Gov - Batt › Multigov rev limiter not working
 Print TOPIC  Make Suggestion 

 0  Topic Subscribe

Sunday, August 19 - 8:28 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online