RunRyder RC
WATCH
 1 page 1356 views POST REPLY
HomeAircraftHelicopterFlybarless Rotor Head SystemsAlign 3G › Slow Tail Drift & Cyclic wobble on Elevator ( tic-toc's)
08-11-2010 03:33 AM  7 years agoPost 1
ArmedForces

rrApprentice

Forest Hills, New York City

My Posts: All  Forum  Topic

Hi Guys in need of some suggestions.

First flights with FBL T-7003G.

1. All Align electronics, 3G has been updated and all settings are in default. DS650 on the Tail, DS610-Cyclic & DS620-Throttle.

2. Y.S 91SR 3DS currently still in breaking process on the 5th tank so far.

3. Multi Gov Pro.

->->->->->->->->->->->-> Problems thus far <-<-<-<-<-<-<-<-<-<-<-<-<-<-

i. Slow tail drift to the right. ( I have tried different gain setting on the transmitter, but no luck still drifting).

ii. Pretty nasty Cyclic wobble on Elevator during Tic-Toc's.

Thank You,
Armed

PM  EMAIL  GALLERY  Attn:RR  Quote
08-11-2010 03:38 AM  7 years agoPost 2
inkspot1967

rrProfessor

Cranston Ri

My Posts: All  Forum  Topic

could be a rich setting on motor which will cause alot of oscilations

also try strapping down the sensor

PM  EMAIL  GALLERY  Attn:RR  Quote
08-11-2010 03:59 AM  7 years agoPost 3
NQNA

rrElite Veteran

USA

My Posts: All  Forum  Topic

I have been getting a elevator wobble while doing continuous rolls.. I've progressively reduced the elevator gain and I believe that the problem is solved.

PM  EMAIL  GALLERY  Attn:RR  Quote
08-11-2010 06:03 PM  7 years agoPost 4
rilopez825

rrVeteran

Pembroke Pines, FL

My Posts: All  Forum  Topic

I went through this but not during break in.
things to check for.

sensor pad, a lot of people are using 3m tape , not sure which one but there are plenty of post on RR that specify.
I used the Spartan pads, with the metal plate between and the strap I have it on there but with no pressure on the Gyro at all.

I have a Novarossi 57 which makes a lot of Vibrations so I ended up adding some delay to the tail. That was the final touch for me.

I just helped out a friend that had the same problem as you and I did. he has a 600E and only one pad of 3M tape. He added two strips of 3M tape with the Metal pad in between and its perfect now.

as for the tic toc problem. I reduced my gain on the Elevator to resolve that. you might need the software to help tune that. can't offer to much help there.

Richard

PM  EMAIL  GALLERY  Attn:RR  Quote
08-11-2010 06:39 PM  7 years agoPost 5
xfactor6

rrNovice

NY

My Posts: All  Forum  Topic

Having same issues, but drifting to the left because of breaking in the motor and it being so rich. I have an align rep set it up from the get go and he turned both gains on the controller to 9 oclock right off the bat. he also did the same on my electric and he did some crazy 3d with it and he said it flew great. BTW i put a thick pad then plate then another pad and still didnt solve it either. I think this wont be resolved until the engine is leaned out.

PM  EMAIL  GALLERY  Attn:RR  Quote
08-11-2010 07:02 PM  7 years agoPost 6
ArmedForces

rrApprentice

Forest Hills, New York City

My Posts: All  Forum  Topic

Hey thanks guys, I will try all these methods and hopefully will be able to solve the currant issues, i'll keep you all posted.

Thanks,
Armed

PM  EMAIL  GALLERY  Attn:RR  Quote
08-11-2010 08:18 PM  7 years agoPost 7
rilopez825

rrVeteran

Pembroke Pines, FL

My Posts: All  Forum  Topic

Sorry I didn't mentioned that I added delay to the rudder. Almost full delay on the larger Heli side. Meaning my light is still green and I held the stick far to the right and pushed the button on the 3G controller. Look at the manual it shows you how to do this properly.

This was on both my 600n and my friends 600e

Richard

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 1356 views POST REPLY
HomeAircraftHelicopterFlybarless Rotor Head SystemsAlign 3G › Slow Tail Drift & Cyclic wobble on Elevator ( tic-toc's)
 Print TOPIC  Make Suggestion 

 3  Topic Subscribe

Friday, July 20 - 7:48 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online