RunRyder RC
WATCH
 3 pages [ <<    <    ( 1 )     2      3     NEXT    >> ] 2095 views POST REPLY
08-11-2010 02:26 AM  7 years agoPost 1
fung_jeff

rrKey Veteran

Vancouver, BC, Canada

My Posts: All  Forum  Topic

Hi guys, I got a 500 clone and tried to fly it today... It is very scary... It got spooled up and then it lifted about 4 inches and then it does circles like I'm pushing the rudder. Good thing I killed the throttle right away. So is it my gyro or my servo? Answer appreciated.

Jeffrey Fung...15 Years old - FLEET: Evo 50, Raptor 30, Trex 500, SDX's, X-Spec, Logo 10/400

PM  EMAIL  GALLERY  Attn:RR  Quote
08-11-2010 02:31 AM  7 years agoPost 2
kc8qpu

rrElite Veteran

sc

My Posts: All  Forum  Topic

Gyro is reversed.

Carpe Diem!!!

PM  EMAIL  GALLERY  Attn:RR  Quote
08-11-2010 02:34 AM  7 years agoPost 3
Saint728

rrProfessor

Honolulu, Hawaii

My Posts: All  Forum  Topic

You need to test your gyro and see if it reacts correctly. First turn on your transmitter, next turn on your helicopter. Don't touch helicopter until your gyro sets. After that move your tail to the left and see if the gyro gives your tail blades the opposite direction. It sounds most likely that your gyro is in reverse to me.

Take Care,
Cheers, Patrick

Check the hotties in my Gallery
http://rc.runryder.com/helicopter/gallery/9019/?all=photo

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
08-11-2010 02:45 AM  7 years agoPost 4
fung_jeff

rrKey Veteran

Vancouver, BC, Canada

My Posts: All  Forum  Topic

I checked, it does react and also the servo doesn't go back to neutral... I'm thinking it's my gyro but just to male sure I want to hear about advices.

Jeffrey Fung...15 Years old - FLEET: Evo 50, Raptor 30, Trex 500, SDX's, X-Spec, Logo 10/400

PM  EMAIL  GALLERY  Attn:RR  Quote
08-11-2010 02:49 AM  7 years agoPost 5
himaxkeith

rrApprentice

Atlantic City NJ. USA

My Posts: All  Forum  Topic

If your in heading hold it will not center. It will center in normal mode only.It still could be reversed.

PM  EMAIL  Attn:RR  Quote
08-11-2010 03:54 AM  7 years agoPost 6
fung_jeff

rrKey Veteran

Vancouver, BC, Canada

My Posts: All  Forum  Topic

My transmitter gyro switch is flipped back is that heading hold mode or normal mode?

Jeffrey Fung...15 Years old - FLEET: Evo 50, Raptor 30, Trex 500, SDX's, X-Spec, Logo 10/400

PM  EMAIL  GALLERY  Attn:RR  Quote
08-11-2010 06:45 AM  7 years agoPost 7
himaxkeith

rrApprentice

Atlantic City NJ. USA

My Posts: All  Forum  Topic

That depends on how you setup the radio and what switch you have assigned for your gyro. I prefer to have the gyro in heading hold all the time and have the gain adjusted per flight mode. Idle up 1,2 or 3. What radio and gyro are you using

PM  EMAIL  Attn:RR  Quote
08-11-2010 04:13 PM  7 years agoPost 8
fung_jeff

rrKey Veteran

Vancouver, BC, Canada

My Posts: All  Forum  Topic

Okay I use XP6102 and a GY401 clone called G401B from XMHobbies.com.

Jeffrey Fung...15 Years old - FLEET: Evo 50, Raptor 30, Trex 500, SDX's, X-Spec, Logo 10/400

PM  EMAIL  GALLERY  Attn:RR  Quote
08-11-2010 04:21 PM  7 years agoPost 9
rotormonkey

rrKey Veteran

Ottawa, ON - Canada

My Posts: All  Forum  Topic

If the slider isn't returning to center when you let go of the stick, then you're almost certainly in HH mode which is fine. Just flick the dipswitch that reverses the gyro direction like the other guys say, and you're off to the races.

If it can't hover, it ain't worth flying.

PM  EMAIL  Attn:RR  Quote
08-11-2010 04:24 PM  7 years agoPost 10
fung_jeff

rrKey Veteran

Vancouver, BC, Canada

My Posts: All  Forum  Topic

Okay, so I hit the reverse switch on the gyro right?

Jeffrey Fung...15 Years old - FLEET: Evo 50, Raptor 30, Trex 500, SDX's, X-Spec, Logo 10/400

PM  EMAIL  GALLERY  Attn:RR  Quote
08-11-2010 05:01 PM  7 years agoPost 11
jschenck

rrProfessor

La Vista, NE.

My Posts: All  Forum  Topic

also make sure the belt isn't twisted (assuming belt driven tail here). If the tail is spinning the wrong direction it'll cause the tail to react backwards.

PM  EMAIL  GALLERY  Attn:RR  Quote
08-11-2010 05:05 PM  7 years agoPost 12
fung_jeff

rrKey Veteran

Vancouver, BC, Canada

My Posts: All  Forum  Topic

Nahh I checked it's twisting the right way...

Jeffrey Fung...15 Years old - FLEET: Evo 50, Raptor 30, Trex 500, SDX's, X-Spec, Logo 10/400

PM  EMAIL  GALLERY  Attn:RR  Quote
08-11-2010 05:08 PM  7 years agoPost 13
BarracudaHockey

rrMaster

Jacksonville FL

My Posts: All  Forum  Topic

Rather than random switch flipping why dont you take 2 minutes to make sure its set up correctly.
1. Is the tail rotating in the correct direction, the advancing blade should be moving up and into the main rotor wash. (That means if you're looking at the right side of the heli its spinning counter clockwise)

2. Give right rudder stick, the tail blades should change pitch so as to push the tail to the left. If thats wrong reverse the rudder channel in the radio.

3. Pick up the heli and move the nose to the left, the servo should respond the same way it did in step two, if thats wrong, reverse the gyro NOR/REV dip switch.

Andy
AMA 77227
http://www.jaxrc.com

PM  EMAIL  GALLERY  Attn:RR  Quote
08-11-2010 05:14 PM  7 years agoPost 14
fung_jeff

rrKey Veteran

Vancouver, BC, Canada

My Posts: All  Forum  Topic

Okay I'll try that in the afternoon thanks.

Jeffrey Fung...15 Years old - FLEET: Evo 50, Raptor 30, Trex 500, SDX's, X-Spec, Logo 10/400

PM  EMAIL  GALLERY  Attn:RR  Quote
08-12-2010 02:53 AM  7 years agoPost 15
fung_jeff

rrKey Veteran

Vancouver, BC, Canada

My Posts: All  Forum  Topic

Nope reversiing it didn't work.

Jeffrey Fung...15 Years old - FLEET: Evo 50, Raptor 30, Trex 500, SDX's, X-Spec, Logo 10/400

PM  EMAIL  GALLERY  Attn:RR  Quote
08-12-2010 02:59 AM  7 years agoPost 16
himaxkeith

rrApprentice

Atlantic City NJ. USA

My Posts: All  Forum  Topic

Set it back up in normal mode. Check if everything centers. Make sure you have no trim or subtrim back to H/H and test again. Also check the Gyro and make sure you have the correct servo selected.

PM  EMAIL  Attn:RR  Quote
08-12-2010 03:06 AM  7 years agoPost 17
fung_jeff

rrKey Veteran

Vancouver, BC, Canada

My Posts: All  Forum  Topic

I turned it back to normal, still it happens, no sumbtrims..

Jeffrey Fung...15 Years old - FLEET: Evo 50, Raptor 30, Trex 500, SDX's, X-Spec, Logo 10/400

PM  EMAIL  GALLERY  Attn:RR  Quote
08-12-2010 03:07 AM  7 years agoPost 18
jschenck

rrProfessor

La Vista, NE.

My Posts: All  Forum  Topic

you may need to reverse the rudder channel in the radio.

Really need to check this out on the bench. There is no real reason to find out if you have the gyro or rudder reversed by flying it. You have to be careful here it doesn't take much to dig the tail into the ground and blow up your heli with the rudder and/or gyro reversed.

PM  EMAIL  GALLERY  Attn:RR  Quote
08-12-2010 04:23 AM  7 years agoPost 19
fung_jeff

rrKey Veteran

Vancouver, BC, Canada

My Posts: All  Forum  Topic

I reversed it, it just doesn't go back to neutral in both modes. Still doesn't work.

Jeffrey Fung...15 Years old - FLEET: Evo 50, Raptor 30, Trex 500, SDX's, X-Spec, Logo 10/400

PM  EMAIL  GALLERY  Attn:RR  Quote
08-12-2010 04:50 AM  7 years agoPost 20
brcg123

rrKey Veteran

Wagoner OK USA

My Posts: All  Forum  Topic

where do you have the gyro atv set to? it needs to be set higher than 50 percent to be in HH mode. when you set it up originally, did you set it up to neutural, mechanically first, then set it up in regular mode, before you put it in HH mode?








Trex700N, Trex600N, Raptor70, RaptorTitan, GMPCrickett, Visa

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 3 pages [ <<    <    ( 1 )     2      3     NEXT    >> ] 2095 views POST REPLY
 Print TOPIC  Make Suggestion 

 10  Topic Subscribe

Tuesday, July 17 - 12:58 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online