RunRyder RC
WATCH
 1 page 1696 views POST REPLY
HomeAircraftHelicopterFlybarless Rotor Head SystemsV-Bar › Mini vbar v5 problem
08-10-2010 03:37 PM  8 years agoPost 1
EPGuy

rrNovice

UK

My Posts: All  Forum  Topic

Hi Guys,

I got the new blue mini vbar in the post yesterday and it wont connect to the computer, I've already updated my other heli from v4 to v5.

When i plug the vbar into the computer and open software is has the red "no connection" symbol and there is a red light flashing on vbar.

Anyone have any idea what i'm doing wrong?

Thanks Edd

PM  EMAIL  Attn:RR  Quote
08-10-2010 04:02 PM  8 years agoPost 2
Schuster_Helis

rrVeteran

Moscow Mills, MO.

My Posts: All  Forum  Topic

You need to start the software on the computer first before plugging in the V-bar. heli must be powered on also. If that does not work try to update your v-stabi drivers. More info can be found here http://www.vstabi.info/de/node/100

Jim
Team ME, Pulse lipo, Castle Creations

PM  EMAIL  GALLERY  Attn:RR  Quote
08-10-2010 05:17 PM  8 years agoPost 3
Ian.c

rrNovice

Grimsby

My Posts: All  Forum  Topic

Did windows detect the new USB device and say the device is installed and ready to use...? I found when I installed V5 it didnt install the USB driver and needed the disc in the drive in order to install the driver the first time I plugged in...also be sure you have 5.0.10 installed...

Ian

PM  EMAIL  GALLERY  Attn:RR  Quote
08-11-2010 01:32 PM  8 years agoPost 4
EPGuy

rrNovice

UK

My Posts: All  Forum  Topic

Got it working, its was the driver update.

thanks for your help

Edd

PM  EMAIL  Attn:RR  Quote
WATCH
 1 page 1696 views POST REPLY
HomeAircraftHelicopterFlybarless Rotor Head SystemsV-Bar › Mini vbar v5 problem
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Wednesday, August 22 - 4:32 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online