RunRyder RC
WATCH
 1 page 452 views POST REPLY
HomeAircraftHelicopterEngines Plugs Mufflers Fuel › hyper 50 hissing sound?
05-02-2010 05:04 AM  8 years agoPost 1
truonk

rrNovice

sugar land, tx 77498

My Posts: All  Forum  Topic

I've been experiencing some hissing sounds, which i don't know where it’s coming from. Today is the second time changing the bearings on the hyper 50. The rear Boca bearing was slightly rusted, but still pretty smooth. Anyways, I changed the set out and started the rappy right after i changed them out. Idle sounds smooth and quiet like day one with the mp5 SB, but as soon as i spool up about 1/4 to mid stick I hear the hissing sound again. Once the rpm picks up the sound goes away. Kind of driving me nuts does anyone know what could cause this?

PM  EMAIL  Attn:RR  Quote
05-02-2010 05:19 AM  8 years agoPost 2
Duckster

rrApprentice

Brunei

My Posts: All  Forum  Topic

do u have any decal on ur blade, try took that off,

Trex 600,700 AND 450, GY611, GY401, OS5H, OS91HZ, MGP, HS65HB, Scorpion 2221-8,

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
05-02-2010 05:25 AM  8 years agoPost 3
truonk

rrNovice

sugar land, tx 77498

My Posts: All  Forum  Topic

no decals, but one minor chip on the corner of one of the radix sb's. stupid doors

PM  EMAIL  Attn:RR  Quote
05-02-2010 05:27 AM  8 years agoPost 4
george0079

rrElite Veteran

USA

My Posts: All  Forum  Topic

Have you checked the pipe for loose baffles?

Hell... I can fix that.
Uh oh..
Nope.
It's ***ked!!!
RE-KIT!!!!!

PM  EMAIL  GALLERY  Attn:RR  Quote
05-02-2010 05:32 AM  8 years agoPost 5
truonk

rrNovice

sugar land, tx 77498

My Posts: All  Forum  Topic

i tightened up the pipe started it, hovered it, and then re-tighten while its warm. Don't think anything is loose.

PM  EMAIL  Attn:RR  Quote
05-02-2010 05:36 AM  8 years agoPost 6
Duckster

rrApprentice

Brunei

My Posts: All  Forum  Topic

try to close those chip using ca or epoxy, those hissing sound from my experience is something to do with blade non are to do with engine, and from my experience on mode 1 gear on T 700, produce hissing sound but its normal due to big teeth on mod 1

Trex 600,700 AND 450, GY611, GY401, OS5H, OS91HZ, MGP, HS65HB, Scorpion 2221-8,

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
05-02-2010 05:47 AM  8 years agoPost 7
truonk

rrNovice

sugar land, tx 77498

My Posts: All  Forum  Topic

I will put some epoxy tonight and try it again tommorow. I was suspecting that I put the rear bearing the wrong way or does it even matter? The side with the clear shield is away from the backplate.

PM  EMAIL  Attn:RR  Quote
05-02-2010 05:48 AM  8 years agoPost 8
george0079

rrElite Veteran

USA

My Posts: All  Forum  Topic

bearing direction doesn't matter

Hell... I can fix that.
Uh oh..
Nope.
It's ***ked!!!
RE-KIT!!!!!

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 452 views POST REPLY
HomeAircraftHelicopterEngines Plugs Mufflers Fuel › hyper 50 hissing sound?
 Print TOPIC  Make Suggestion 

 1  Topic Subscribe

Wednesday, August 15 - 4:19 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online