RunRyder RC
WATCH
 1 page 440 views POST REPLY
HomeAircraftHelicopterRadio - Futaba FASST › 8FG Link Question
05-01-2010 11:25 PM  8 years agoPost 1
drvr6415

rrNovice

Charleston, IL USA

My Posts: All  Forum  Topic

Trying to link My 8FG to my RX. Am following the directions in the user guide but am not having any luck, The user manual is giving the R6008HS as the example but I have the R617FS RX. According to the manual I should have a solid green light on the RX after the link is complete but all I get is a solid red which according to the manual means no signal reception. Is it different for the R617? I have done the procedure a half a dozen times but have had no luck, it has always ended with the solid red light. I have plugged in a servo to see if anything is working but have had no luck, What am I doing wrong?

Rick

PM  EMAIL  Attn:RR  Quote
05-01-2010 11:34 PM  8 years agoPost 2
ZZ3Astro

rrVeteran

Panama City, Fl

My Posts: All  Forum  Topic

Had the same problem.. you have to change the radio to 7 channel mode for the model memory you plan to use the R617FS with, otherwise it never links.

Go to Linkage Menu -> Frequency -> Faast and select 7 ch

Aeolus 50 3D CF - 8FGH/R6008HS - GY520/BLS251 - BLS451 x 3 - Multigov - S3155 - YS56

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
05-01-2010 11:39 PM  8 years agoPost 3
drvr6415

rrNovice

Charleston, IL USA

My Posts: All  Forum  Topic

Outstanding!!! Worked like you said. Thank You.

Rick

PM  EMAIL  Attn:RR  Quote
WATCH
 1 page 440 views POST REPLY
HomeAircraftHelicopterRadio - Futaba FASST › 8FG Link Question
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Saturday, August 18 - 2:25 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online