RunRyder RC
WATCH
 1 page 618 views POST REPLY
HomeAircraftHelicopter
e-
Align
T-REX 600 › 600M Motor Question
05-01-2010 05:47 PM  8 years agoPost 1
gordart

rrApprentice

Lansdale, PA USA

My Posts: All  Forum  Topic

I noticed something today on my 600M motor in my 600ESP.
The motor is bolted tightly in place. When I grasp the motor can, I can move it up and down 2 or 3mm.
The motor has about 15 4-6 minute flights on it.
The movement is present both when the motor is warm (after flight) or cold.
I am a sport flyer, so far, so I don't push the motor hard at all.
Is this normal?
My 500ESP stock motor does not move at all.

PM  EMAIL  GALLERY  Attn:RR  Quote
05-01-2010 08:23 PM  8 years agoPost 2
Metalizer

rrApprentice

Canton, Ohio

My Posts: All  Forum  Topic

Do you mean .2 to .3mm about .008 to .011 inch.
If so i would say you are ok. If your talking .080 to .110 of an inch i would say you have problems.

I just checked mine which is new still in the bag and im getting about .009 endplay. That i think is good clearence.

How is it running? Im looking at some 6s 30c 5000ma packs and just wandering how the stock equipment is running. What c rating batteries are you using? The 30c are in stock and much cheaper than 40c.

PM  EMAIL  GALLERY  Attn:RR  Quote
05-01-2010 10:40 PM  8 years agoPost 3
gordart

rrApprentice

Lansdale, PA USA

My Posts: All  Forum  Topic

Hey Metalizer,
I'm getting approximately 2-3mm end play which I agree is not normal.
I will pull the motor and check it thoroughly.
I have been flying with a 5200mAh 25C 6S, a 5000mAh 25C 6S, and a 5000mAh 40C 6S. This battery/motor combo has a good amount of punch for sport flying and mild 3D. I am not a stickbanger (yet) so I don't know how it will perform under really heavy loads.

PM  EMAIL  GALLERY  Attn:RR  Quote
05-01-2010 10:45 PM  8 years agoPost 4
outhouse

rrVeteran

auburn ca

My Posts: All  Forum  Topic

you need to tighten it up by moving the shafy further in the can.

normal for external outrunners, even scorpy's need this adjustment

PM  EMAIL  Attn:RR  Quote
05-02-2010 12:53 AM  8 years agoPost 5
gordart

rrApprentice

Lansdale, PA USA

My Posts: All  Forum  Topic

Metalizer,
I pulled the motor and checked it.
I'm getting .009" endplay.
I guess I was just needlessly worrying.
Thanks for checking yours for me.

PM  EMAIL  GALLERY  Attn:RR  Quote
05-02-2010 12:39 PM  8 years agoPost 6
Evan D

rrApprentice

Charlotte, NC

My Posts: All  Forum  Topic

I have not measured it with anything accurate but with a ruler mine is about 1mm. I pulled it with the intention of fixing it. After looking at it the shaft under the pinion is larger than the shaft through the motor and there is a spot were the set screw in the end bell sets not a flat like normal so you can not simply push the end bell in unless yo ugrind a flat. That leaves shimming which I didn't do. I figure there is no thrust force so I just oiled it an reinstalled it.

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 618 views POST REPLY
HomeAircraftHelicopter
e-
Align
T-REX 600 › 600M Motor Question
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Tuesday, August 21 - 8:49 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online