RunRyder RC
WATCH
 2 pages [ <<    <    ( 1 )     2     NEXT    >> ] 1525 views POST REPLY
HomeAircraftHelicopterGasser Model RC HelicoptersOther › Zenoah 26 EI Radio lockout help
04-10-2010 07:35 AM  8 years agoPost 1
aircamone

rrNovice

seattle, wa-usa

My Posts: All  Forum  Topic

Hi guys I am working on a "Quick Heli" Quick Octane Bat 26 v2 carbon pro. I am having an issue with the radio losing link when the ignition system fires. Here is what I am playing with:

All carbon heli

Zenoah 26 with electronic ignition

Jr9503 transmitter
jr921 receiver with satelite
radio and ignition both run on separate batteries and switches.

With the radio turned on all is good until you turn on the ignition and rotate the crank so that the ignition fires. Once the ignition fires I lose one or both indicator lights on the receiver(lost signal). With the engine running I lose all control.

Any thoughts? I am thinking the Ei unit may be defective??? Any suggestions would be greatly appreciated.

PM  EMAIL  GALLERY  Attn:RR  Quote
04-10-2010 08:07 AM  8 years agoPost 2
shawmcky

rrElite Veteran

Isle of Wight,United Kingdom

My Posts: All  Forum  Topic

First thing to check is that
you have a resistor type plug fitted.

Team- unbiased opinion.K.I.S.S principle upheld here

PM  EMAIL  GALLERY  Attn:RR  Quote
04-10-2010 08:11 AM  8 years agoPost 3
shawmcky

rrElite Veteran

Isle of Wight,United Kingdom

My Posts: All  Forum  Topic

Second thing
Is that the plug lead is pushed fully home to make sure that the glitch is not caused by the HT having to jump a gap to the end of the plug

Team- unbiased opinion.K.I.S.S principle upheld here

PM  EMAIL  GALLERY  Attn:RR  Quote
04-10-2010 08:19 AM  8 years agoPost 4
aircamone

rrNovice

seattle, wa-usa

My Posts: All  Forum  Topic

Thanks for the reply, It is a resistor and the metal boot seems to be on all the way. Also the EI Ground is on the engine block securely. I wish it were that easy..... How close can the receiver be to the EI box/plug wire?

PM  EMAIL  GALLERY  Attn:RR  Quote
04-10-2010 08:25 AM  8 years agoPost 5
shawmcky

rrElite Veteran

Isle of Wight,United Kingdom

My Posts: All  Forum  Topic

Could be that
Might be worth trying to move the reciever away,what radio system are you using?

Team- unbiased opinion.K.I.S.S principle upheld here

PM  EMAIL  GALLERY  Attn:RR  Quote
04-10-2010 08:28 AM  8 years agoPost 6
shawmcky

rrElite Veteran

Isle of Wight,United Kingdom

My Posts: All  Forum  Topic

Does your plug lead have a metal shield
Is it jumping to earth through the carbon frame,a dark room with the engine running might make this visible.

Team- unbiased opinion.K.I.S.S principle upheld here

PM  EMAIL  GALLERY  Attn:RR  Quote
04-10-2010 08:46 AM  8 years agoPost 7
aircamonerrNovice - seattle, wa-usa - My Posts: All  Forum  Topic

Hmmm thats a great idea, Ill try cranking it in the dark and see if it is. Im running the new JR 9503 2.4 radio.... Thanks

Here are a couple pics of the bird, I will try to post some of the electronics tomorrow.

PM  EMAIL  GALLERY  Attn:RR  Quote
04-10-2010 09:09 AM  8 years agoPost 8
shawmcky

rrElite Veteran

Isle of Wight,United Kingdom

My Posts: All  Forum  Topic

Very nice
Tidy looking bird you have there,hope you get to the bottom of the glitch problem quickly.Bet you just want to get flying

Team- unbiased opinion.K.I.S.S principle upheld here

PM  EMAIL  GALLERY  Attn:RR  Quote
04-10-2010 09:15 AM  8 years agoPost 9
shawmcky

rrElite Veteran

Isle of Wight,United Kingdom

My Posts: All  Forum  Topic

Had some trouble
with a Vibe 90 gasser conversion i built,the throttle servo would pick up the Ht pulse everytime i started up,moving it back an inch or so away from the lead cured it.If you have your electronics in close proximity to the high energy source might cause the problems.

Team- unbiased opinion.K.I.S.S principle upheld here

PM  EMAIL  GALLERY  Attn:RR  Quote
04-10-2010 09:23 AM  8 years agoPost 10
aircamone

rrNovice

seattle, wa-usa

My Posts: All  Forum  Topic

Thanks I will try moving the receivers to the back of the bird and see how that works..... I spent a couple of hours at the flying field playing with it and got no where.... I had a blast flying the trex 600esp though(smaller bird in the pics)

PM  EMAIL  GALLERY  Attn:RR  Quote
04-10-2010 09:26 AM  8 years agoPost 11
aircamone

rrNovice

seattle, wa-usa

My Posts: All  Forum  Topic

throttle servo arm is metal and linkage is carbon fiber... can I get zapped through the plastic balls??

PM  EMAIL  GALLERY  Attn:RR  Quote
04-10-2010 10:26 AM  8 years agoPost 12
shawmcky

rrElite Veteran

Isle of Wight,United Kingdom

My Posts: All  Forum  Topic

Dont know about that
But anything is possible when the "force" is with you. On the Vibe the engine faced forward and the back of the throttle servo and wiring was too close to the HT lead.The Vibe also has carbon frames but does not have a shielded plug lead.Carbon is obviously a good conductor so if the lead is close to the frame on the way to the plug it might cause a problem.My Zens have conventional ignition so Ei could cause a bit more of a problem because it produces higher energy.The dark room test engine running,blades off if necessary does work if you have a spark jumping to earth otherwise you might never see it.

Team- unbiased opinion.K.I.S.S principle upheld here

PM  EMAIL  GALLERY  Attn:RR  Quote
04-10-2010 11:20 AM  8 years agoPost 13
jimboflies

rrElite Veteran

Beaumont, Texas;

My Posts: All  Forum  Topic

I had a Bat 26 similar to yours . I had the Spektrum DX7 with an AR7000 R/X. I had the R/X mounted on the top/front electrics tray, and the EI mounted under that tray between the tailservo and the throttle servo .I had problems with lock/outs and failsafes until I moved the EI to the back of the heli . I put it under the fuel tank and that got rid of my lock/out and failsafe problems...
I had my Bat flying very well .It was a fun heli to fly . I had to sell it cause of this economy..Times are getting real hard of late.. I miss the Bat tho..

EP8 EX twinring frame
Quick of Japan
EP8v2 EX
EP9

PM  EMAIL  GALLERY  Attn:RR  Quote
04-10-2010 03:38 PM  8 years agoPost 14
seflyer

rrApprentice

Northern California, Palo Cedro

My Posts: All  Forum  Topic

I would also reccomend separating the igniton/radio switches by as much as possible, ignition noise will be in the entire system and you have the wire tied together by the switches. on all giant scale planks we use as much separation as possible to provide good noise insulation.

Kevin

My heli is right side up -- the world is upside down

PM  EMAIL  GALLERY  Attn:RR  Quote
04-10-2010 06:43 PM  8 years agoPost 15
aircamone

rrNovice

seattle, wa-usa

My Posts: All  Forum  Topic

wow thanks guys, I have alot of good stuff to check out not. I gotta go start cutting zip ties.

PM  EMAIL  GALLERY  Attn:RR  Quote
04-15-2010 04:44 AM  8 years agoPost 16
aircamone

rrNovice

seattle, wa-usa

My Posts: All  Forum  Topic

Ok I moved the Ei under the tank and no luck
After 2 days of going through everything..... Bingo Found the problem. I looked inside the spark plug boot and found that the clip that grabs the tip of the spark plug was rotated and not letting the boot push on all the way. Test ran it today for 15 min and no lockouts

PM  EMAIL  GALLERY  Attn:RR  Quote
04-15-2010 08:53 AM  8 years agoPost 17
shawmcky

rrElite Veteran

Isle of Wight,United Kingdom

My Posts: All  Forum  Topic

Just goes to show
The simple things first.The K.I.S.S theory works againA rule of diagnostics,simple to complex not complex to simple.Over 25 years in diagnostics has taught me this,sometimes the hard way if i am honest

Team- unbiased opinion.K.I.S.S principle upheld here

PM  EMAIL  GALLERY  Attn:RR  Quote
04-16-2010 04:28 PM  8 years agoPost 18
Justin Stuart (RIP)

rrMaster

Plano, Texas

My Posts: All  Forum  Topic

I like the muffler on that heli.

Avant RC
Scorpion Power Systems
Thunder Power RC
Kontronik Drives

PM  EMAIL  GALLERY  Attn:RR  Quote
04-16-2010 05:09 PM  8 years agoPost 19
rotaryfalcon

rrApprentice

S.E. USA

My Posts: All  Forum  Topic

Man I told you that on 4-11 on HF, Glad you found it!

PM  EMAIL  Attn:RR  Quote
04-16-2010 05:24 PM  8 years agoPost 20
smallplanes

rrElite Veteran

S.C. ,SSA

My Posts: All  Forum  Topic

Do Like Jimbo says,i run futaba fasst and i had the very same problem until i put the EI under the heli as far back as it could go,problem solved.


Spectra G 26cc
Jewel
Bat 27cc
Trex 700<br

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
WATCH
 2 pages [ <<    <    ( 1 )     2     NEXT    >> ] 1525 views POST REPLY
HomeAircraftHelicopterGasser Model RC HelicoptersOther › Zenoah 26 EI Radio lockout help
 Print TOPIC  Make Suggestion 

 10  Topic Subscribe

Sunday, December 16 - 4:10 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

The RC discussion world needs to consolidate. RR is now one choice for that. Its software is cutting edge. It hosts on-topic advertising. Help RR increase traffic buy making suggestions, posting in RR's new areas (sites) and by spreading the word.

The RunRyder Difference

• Category system to allow Rep/Vendor postings.
• Classifieds with sold (hidden) category.
• Classifieds with separate view new.
• Answer PMs offsite via email reply.
• Member gallery photos with advanced scripting.
• Gallery photo viewer integrated into postings.
• Highly refined search with advanced back end.
• Hosts its own high end fast response servers.
• Hosts thousands of HD event coverage videos.
• Rewrote entire code base with latest technology.
• No off-topic (annoying) click bait advertising.
Login Here
 New Subscriptions 
 Buddies Online