RunRyder RC
 2  Topic Subscribe
WATCH
 2 pages [ <<    <     1     ( 2 )    >    >> ] 1133 views POST REPLY
HomeAircraftHelicopterJR Heli Vibe 90/50, Sylphide 90, GSR260 › Vibe 50 with 611......... help
04-09-2010 05:32 PM  8 years agoPost 21
robv

rrApprentice

SoCal

My Posts: All  Forum  Topic

i dont know if you fixed it but i have the same setup..

first take it out of avcs mode and set the tail linkage to where you have no pirouette on hover. then when that is all good set the gain at 35 on the gyro. then you should be good there. pm me if you need specific details on how to setup your radio to use the 611.

also, i know some who run 92mm tail blades and others who use 95mm. i use 95mm and have no problem with them.

PM  EMAIL  GALLERY  Attn:RR  Quote
04-09-2010 05:37 PM  8 years agoPost 22
Jacoub

rrKey Veteran

Kuwait

My Posts: All  Forum  Topic

robv
THanks mate, every thing is ok for now

PM  EMAIL  GALLERY  Attn:RR  Quote
04-11-2010 12:25 PM  8 years agoPost 23
Jacoub

rrKey Veteran

Kuwait

My Posts: All  Forum  Topic

Is it normal when the tail blades are hiting the tail boom?,

I did put 100 for both sides in the radio, and in the Futaba box 611, if is not normal how can I adjust this?

PM  EMAIL  GALLERY  Attn:RR  Quote
04-12-2010 08:04 AM  8 years agoPost 24
Saleh

rrVeteran

Kuwait

My Posts: All  Forum  Topic

r u in Kuwait now?

If you aint crashing you aint flyin

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
04-12-2010 08:41 AM  8 years agoPost 25
Jacoub

rrKey Veteran

Kuwait

My Posts: All  Forum  Topic

Yes unitl sunday hhhhhh

PM  EMAIL  GALLERY  Attn:RR  Quote
04-12-2010 08:45 AM  8 years agoPost 26
Saleh

rrVeteran

Kuwait

My Posts: All  Forum  Topic

if you need help give me a ring

If you aint crashing you aint flyin

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
04-12-2010 09:11 AM  8 years agoPost 27
Jacoub

rrKey Veteran

Kuwait

My Posts: All  Forum  Topic

Thank you

PM  EMAIL  GALLERY  Attn:RR  Quote
04-12-2010 01:49 PM  8 years agoPost 28
Jacoub

rrKey Veteran

Kuwait

My Posts: All  Forum  Topic

Would any one help me please, my servo in the center with out ant sub trim or trims as well changed the linkage lenght to get it centered but with out any reasultconfused:

PM  EMAIL  GALLERY  Attn:RR  Quote
04-23-2010 03:46 PM  8 years agoPost 29
johnnie eagle

rrApprentice

Florham Park, NJ 07932

My Posts: All  Forum  Topic

611 help
I have a vibe 50 with a 611 and a 9256 servo. It flys well but during some 3d it seems to not hold as well. The link is 12 mm out at the servo horn and I am using the hole closest to the tail on the tail arm. My radio is at 75% gain in heading hold and the gain in the amp is factory set to 100%. The end points are set to 125 and 130. What can I do to get this this to hold rock solid. Thanks

I am using a JR 12X radio

Team Minicopter - Peak Aircraft, Team Kontronik USA

PM  EMAIL  GALLERY  Attn:RR  Quote
04-23-2010 04:06 PM  8 years agoPost 30
BarracudaHockey

rrMaster

Jacksonville FL

My Posts: All  Forum  Topic

The gain on the amp is set by your radio, make sure its in CMT mode and use whatever end points or gyro menu settings it takes to get the amp to read 35 to 37 percent in AVC mode.

Jacoub, sorry just saw your question, I use Rotortech 92mm or KBDD 92's

Andy
AMA 77227
http://www.jaxrc.com

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 2 pages [ <<    <     1     ( 2 )    >    >> ] 1133 views POST REPLY
HomeAircraftHelicopterJR Heli Vibe 90/50, Sylphide 90, GSR260 › Vibe 50 with 611......... help
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Thursday, June 21 - 9:19 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online