RunRyder RC
WATCH
 1 page 662 views Post Reply
Home✈️Aircraft🚁HelicopterAlignT-REX 600N › Serious Tail Waging Issues
02-27-2010 07:11 PM  10 years ago
Topic Vote0Post 1
RRidle

rrNovice

O'Fallon MO

MyPosts All Forum Topic
Serious Tail Waging Issues
So i just built my trex 600 and fired it up today. It spooled up fine but just as he heli came light on its feet the tail went back and forth uncontrollably. Now I know that I must reduce the gain as i did but it made absolutely no difference. I am confused and frustrated lol . The gyro I am using is a JR G500T. I know its a little out dated but its what i got and dont have to much spare cash to spend on one right now. (damn weddings). Oh I no that I have the direction right on which way the servo is moving, i am just having problems setting the gain. Also on the gyro itself there is a switch for high and normal. I tried both and nothing helped. How do i stop the wagging?

Thanks,
Andrew
SHARE  PM  EMAIL  Attn:RR  Quote
02-27-2010 07:15 PM  10 years ago
xeon1000

rrApprentice

florida

MyPosts All Forum Topic
are you using a foam pad or gel pad for the gyro?
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
02-27-2010 07:20 PM  10 years ago
outhouse

rrVeteran

auburn ca

MyPosts All Forum Topic
check all linkage is silky smooth and moves freely and no binding.

no excessive slop either.

allot depends on what servo your running, google your gyro and allot of info comes up
SHARE  PM  EMAIL  Attn:RR  Quote
02-27-2010 08:03 PM  10 years ago
RRidle

rrNovice

O'Fallon MO

MyPosts All Forum Topic
I am using a foam pad and there is no bindage in any of the control arms or in any of the movements... And I am running the Jr 811 servo. I know it sucks but for learning how to fly i should be alright. Also I took the same gyro and servo out of another heli and the combo worked fine.

Any other ideas
SHARE  PM  EMAIL  Attn:RR  Quote
02-27-2010 11:24 PM  10 years ago
flyride

rrKey Veteran

Salt Lake City UT

MyPosts All Forum Topic
If it is a belt drive is the tail rotor spinning in the right direction (belt twisted the right way) if it is TT discard this post unless you mounted the blades on backwards.and the blonde said "RECTUM, Hell damn near killed em!!"
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
02-28-2010 04:04 AM  10 years ago
newbie-boy

rrNovice

Brisbane, QLD Australia

MyPosts All Forum Topic
hi RRidle had the same problem when i added the gyo plate to my 600. Is the gyro mounted at the frony or at the back ? Mine is at the front and i'm running a jr770t. Try adding double tape. fix mine right up. Could not believe it. see how you go.When you take it home in one piece its a good day
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
02-28-2010 04:04 PM  10 years ago
Thumpernator

rrKey Veteran

Senoia, Georgia, USA

MyPosts All Forum Topic
Are you sure you have your radio set up correctly and the gain plugged into the correct channel?

If you post more info on your setup (radio combo), you may receive more accurate advice.
Dave
I keep on thinking, but nothing's happening. Knuk, Knuk, Knuk
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
02-28-2010 10:45 PM  10 years ago
bopshi

rrApprentice

greenport ny

MyPosts All Forum Topic
When I first set up my trx 450 the tail constantly wiggled. On close inspection the double sided tape was allowing the gyro to slighty wiggle, after I put a ty wrap on the gyro it stopped. They say not to but when the gyro almost fell off my trx 600 on a hot day I ty wrap them all now. Dave
SHARE  PM  EMAIL  Attn:RR  Quote
02-28-2010 11:45 PM  10 years ago
jac5304

rrNovice

Mount Juliet, Tn - USA

MyPosts All Forum Topic
I have a JR gyro that does the same thing in normal mode. It will only work in heading hold mode. Don't know why but when the gyro gain in the Tx is turned down below 50% it is uncontrollable. Make sure your Tx gyro gain is about 70%. I am assuming it has a signal wire for a remote gain. And that your tx supports remote gain.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
03-01-2010 12:30 AM  10 years ago
xeon1000

rrApprentice

florida

MyPosts All Forum Topic
at 50 you have 0 so you got to get lower to get more gain in rate mode. like 30,35 to start.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
03-01-2010 12:42 AM  10 years ago
jac5304

rrNovice

Mount Juliet, Tn - USA

MyPosts All Forum Topic
So if I turn it down to 15% it will have more control or less?
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
03-01-2010 01:37 AM  10 years ago
jasonrusso

rrApprentice

Haverhill, Massachusetts

MyPosts All Forum Topic
What radio are you using? Did it ever work correctly? Is this a new problem, or is this a maiden flight?
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
03-02-2010 05:21 AM  10 years ago
RRidle

rrNovice

O'Fallon MO

MyPosts All Forum Topic
So after hours of frustration I finally realized i made a really dumb mistake. I plugged the gyro into the gear plug instead of the Aux 2 slot.

I literally tried everything you guys said so thanks for all the advice.

-Andrew
SHARE  PM  EMAIL  Attn:RR  Quote
WATCH
 1 page 662 views Post Reply
Home✈️Aircraft🚁HelicopterAlignT-REX 600N › Serious Tail Waging Issues
Print TOPIC

 4  Topic Subscribe

Thursday, November 26 - 3:50 am - Copyright © 2000-2020 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online