RunRyder RC
WATCH
 1 page 2260 views Post Reply
02-27-2010 06:03 PM  10 years ago
Topic Vote0Post 1
lightningrc

rrElite Veteran

UK

MyPosts All Forum Topic
on 700 rolls bad
The Align FBL system is working very well on my 700 but the rolls are like a bowl of jelly wobble all over the place.

Ive turned the Ail gain down which does not completely cure it , then it drifts .
So ive turned the gain back to about 11 oclock and just excepted it .

Do you think they will iron this problem out in the software ?

Also ive got the tail kick problem , which is not a big problem but seems to only do it when inverted hovering , it jumps about 45 degrees.

Steven
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
02-27-2010 10:58 PM  10 years ago
AzHyper

rrKey Veteran

Peoria, Az.

MyPosts All Forum Topic
I had/have the same problem to some degree on my 600N. You might try decreasing the ELE gain a bit. Do you also have the elevator oscillation when stopping a flip quickly?
SHARE  PM  EMAIL  Attn:RR  Quote
02-27-2010 11:11 PM  10 years ago
george0079

rrElite Veteran

USA

MyPosts All Forum Topic
I turned both of my gains down to about 30%, and run 25% expo. It has cured all the problems that I was experiencingHell... I can fix that.
Uh oh..
Nope.
It's ***ked!!!
RE-KIT!!!!!
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
02-27-2010 11:26 PM  10 years ago
lightningrc

rrElite Veteran

UK

MyPosts All Forum Topic
You could be right , as when it wobbles through the rolls come to think of it , it does it length ways come to think of it !!

Will turn down the Ele a little and try again tomorrow .

Thanks Steven
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
02-27-2010 11:29 PM  10 years ago
lightningrc

rrElite Veteran

UK

MyPosts All Forum Topic
Do you also have the elevator oscillation when stopping a flip quickly?
No dont think so but thinking back to wat ive seen in the air its the ele causing the wobble in the rolls not the ail.

Just did not think of it cause I was doing rolls with ailerons.

Thanks Steven
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
02-27-2010 11:31 PM  10 years ago
AzHyper

rrKey Veteran

Peoria, Az.

MyPosts All Forum Topic
george0079 - at that gain %age do you still have any stability over and above a flybarred unit?
SHARE  PM  EMAIL  Attn:RR  Quote
02-28-2010 12:04 AM  10 years ago
george0079

rrElite Veteran

USA

MyPosts All Forum Topic
@ 30%, it flies very much like a flybared heli. Just ALOT faster. It doesn't drift at all. Still very stable.

@ 20-25%, the drifting starts, and FFF begins to get unpredictable
Hell... I can fix that.
Uh oh..
Nope.
It's ***ked!!!
RE-KIT!!!!!
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
02-28-2010 07:34 PM  10 years ago
lightningrc

rrElite Veteran

UK

MyPosts All Forum Topic
Managed to get rid of the bounce in rolls !! but it was very windy today 20-30 mph winds and the heli was then drifting and did not feel right.

Ended up back on the setting I was both at about 11 oclock but now it rolls poor again buts flies very well.

Just going to except it for now and hope a future update will fix this issue.
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
02-28-2010 07:44 PM  10 years ago
MrMel

rrProfessor

Gotland

MyPosts All Forum Topic
Just a question, is your sensor mounted 100% perfect?, meaning aligned with the heli exactly.

Video made for Vbar, but apply to all FBL solutions.
http://www.youtube.com/watch?v=kHjgh0PXxnw
Gone fishing..or hunting..or something
My site: http://heli.dacsa.net - VBar videos and more
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
02-28-2010 08:11 PM  10 years ago
lightningrc

rrElite Veteran

UK

MyPosts All Forum Topic
Yes spot on
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
03-07-2010 01:10 PM  10 years ago
Ducati996

rrApprentice

Reno, Nevada

MyPosts All Forum Topic
3G Flips and Rolls
I just finished installing the 3G on my 600LE which I got 4 days ago. The first time I took it up it was kicking and screaming like someone said . After a few flights of adjusting the pots now it is close to perfect. The FFF roll rate is a lot slower than with the FB but the stationary rolls were right on the money. Beside that I really love!

At the same time that I was flying my 3G for the first time one of my friends was doing the same thing on a T-Rex 500, but he was using the V-Bar 4.0 and the LCD display. What took me 4 flights and 25 landings he did in two battery packs. But I do have to say that when he took it up for the first time his heli was kicking and screaming just like with the 3G.

With all that said, my pot settings on both ELE and AIL are at 9 o'clock (what ever that percent might be).

My setup:
Everything is Align ( 2 in 1, Revlimiter, 610, 620, 600D, 3G). I had a Pro fly the heli when it had the FB and he really liked it. Now I will have him fly it with the FBL and I will be adjusting the 3G.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
03-07-2010 07:28 PM  10 years ago
lightningrc

rrElite Veteran

UK

MyPosts All Forum Topic
Got my rolls alot better today , what I did was give it more Ail pitch in the swash , it now rolls faster and its only slightly noticable when you roll to the left for some reason.

I going to double check my gyro is smack on straight though soon.

Very happy with this system , it was very windy today and heli was perfect !!
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
03-15-2010 04:22 AM  10 years ago
helisfreak

rrApprentice

Arizona, USA

MyPosts All Forum Topic
How much degree of cyclic did you guys set your on? Mine is set at 12degree and I am still getting BOUNCE when violent elevator+pitch is applied for say out of a tail slide or hard stop. My elevator gain is already at 0, aileron is at 10o'clock.

Can someone confirm trying to set elevator swash at a lower degree would help this issue?

Another issue is the tail + my BLS251 finally stop wagging violently but it wag like 5mm each way in a hoover (it seem this wag is not causing by gain setting, but more due to the Twitching issue they are talking about the tail twitch on bench test. Gain is at 64%, previously I was running a GY611 and the tail was dead lock.

It weird how you watch the video Alan fly and those other Align pilot that throw it around so hard and no major problem... I want to see they post their full set up and guide and someone build one heli just like it to see if it will fly like that...

I have a wild prediction that the reason why Align have not put the USB adapter out is because they have acknowledge the 3G have lot of bug but haven't find a way to fix it yet... damn it.!
If i got $, I will run my T-rex on 10s lithium.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
03-15-2010 05:51 AM  10 years ago
STUPINEER

rrApprentice

allen tx

MyPosts All Forum Topic
that sounds like align. Let us find the problem and then they fix it.

anyone remember the rex500 with the static problems? what came next was the torque tube. problem solved just my two cents
If something hasn't broken on your helicopter, it's about to.'
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
03-15-2010 06:24 AM  10 years ago
Stolla

rrKey Veteran

Port elizabeth South Africa

MyPosts All Forum Topic
Has anyone of you tried moving the ball closer to servo centre on the servo, ignoring the factory setup?. I would try this first and then increase atv if you need more throws etc. I know from experience even the vbar will wobble if the balls are too far out.Common sense may not be common after all
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
03-15-2010 08:49 AM  10 years ago
g_dmitry

rrApprentice

Edmonton, AB, Canada

MyPosts All Forum Topic
3G software/hardware has really bad problems. Moving servo balls will not help with wobble. Some local pilots reported that it is scary to fly 3G. I am talking about pilots who doing pretty good 3D, not just sport flying.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
03-15-2010 12:37 PM  10 years ago
Avropilot

rrVeteran

Murfreesboro, Tennessee

MyPosts All Forum Topic
I wouldn't call it scary but it is definitely "off" from perfect. I think the biggest problem with the software is the algorithm they used doesn't sit well with the sensors they chose.Waiting for parts
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
03-16-2010 02:13 AM  10 years ago
helisfreak

rrApprentice

Arizona, USA

MyPosts All Forum Topic
Update... I decided to one one final adjustment today which I have never use before... the Swash Expo... I activate that today and it stop 95% of all the elevator bounce... But then, the heli flew and response like a OLD man...

Maybe increasing the swash mix and set the heli on 14degree of cyclic and run the Swash Expo would be better... Will try that 2morrow.

Also another issue with the running the swash expo, when the heli fly fast foward and you do a roll.. instead of a axial roll, the heli wonder off like 10ft sideway before it roll over...
If i got $, I will run my T-rex on 10s lithium.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 2260 views Post Reply
Print TOPIC

 5  Topic Subscribe

Sunday, November 29 - 4:21 am - Copyright © 2000-2020 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online