RunRyder RC
WATCH
 1 page 592 views Post Reply
02-27-2010 02:40 PM  10 years ago
Topic Vote0Post 1
Jesper

rrApprentice - Sweden MyPosts All  Forum  Topic

PCM lockout?
I have had very sudden rpm drops happen to me a couple of times lately. It's like the motor stops for an instant and then starts back up again.

I am running a 6S set-up with Kontronic motor and ESC on a stretched Logo 600. The throttle channel is set to fail safe to cut-off. I'm using a Futaba 12Z on 35mHz. Could this be a PCM lockout?

I have the tailboom grounded to the motor. If I mesure from the motor casing to the tailrotor shaft I have very good conductivity. I am also using ferrit rings on all long leads including that from the ESC.

I am using the Jazz's built in BEC along with an external BEC with a diod on the lead connecting it to the reciever.

Below is a screenshot from the data collected by the e-logger installed (the glitch occured at appr. 1,7 minutes):

Would appreciate any inputs!

Thanks,

Jesper
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
02-27-2010 03:50 PM  10 years ago
wiesenflieger

rrNovice

Southern Germany

MyPosts All Forum Topic
If your failsafe setting is set to cut-off, shouldn't the motor then need a few seconds to start again?!

Do you've sprayed your belt with Graphite 33? maybe the tail boom grounding isn't enough for dry winter days.
If I got it right the grounding only hides the symptoms while spraying the belt helps to prevent static charge at all.
Cheers, Marcel
SHARE  PM  EMAIL  Attn:RR  Quote
02-27-2010 05:29 PM  10 years ago
Jesper

rrApprentice

Sweden

MyPosts All Forum Topic
I am not sure how long time the motor need to start again. I am using a 6 second spool up on the Jazz esc, however, I would think that the motor should start running right away when the receiver goes out of fail safe?

I think I am going to replace the orginal plastic idler pulley with some ballbearings and attach the ground wire to the bolt holding the bearings. This way the ground will be in constant contact with the belt.

I haven't tried Graphite 33, whos carries it in Europe?

Thanks,

Jesper
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
02-27-2010 07:14 PM  10 years ago
wiesenflieger

rrNovice

Southern Germany

MyPosts All Forum Topic
I've got mine from a big retail store here in Germany but I don't think they ship to sweden.
I found this link in another forum:
http://www.rapidonline.com/sku/Tool...e/30090/87-0695
(based in UK)
Cheers, Marcel
SHARE  PM  EMAIL  Attn:RR  Quote
02-28-2010 12:23 AM  10 years ago
Jesper

rrApprentice

Sweden

MyPosts All Forum Topic
Thanks.

It seems that ballbearings don't conduct electricity between the inner and the outer race.....

/Jesper
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
03-01-2010 02:24 AM  10 years ago
RaptorMan23

rrKey Veteran

Sioux City, IA

MyPosts All Forum Topic
Its not just the static that causes glitches, its the noise. If you have a bad bearing, the noise can give you glitches. Im talking from experience....If you only have to bend over once to pick it up it's a good landing.
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
WATCH
 1 page 592 views Post Reply
Print TOPIC

 2  Topic Subscribe

Friday, November 27 - 5:24 am - Copyright © 2000-2020 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online