RunRyder RC
WATCH
 1 page 348 views Topic Closed
HomeRC & Power✈️Aircraft🚁HelicopterRadio - Servo - Gyro - Gov - Batt › Is this all I need to do for my GV-1 to work?
02-25-2010 06:55 PM  10 years ago
Topic Vote0Post 1
LonR

rrElite Veteran

Macomb,Mi

MyPosts All Forum Topic
Is this all I need to do for my GV-1 to work?
""Governor setup - If you have a Futaba GV1 then the setup is very simple. The only thing in the DX7 that you have to do is go to the system menu and under [Input Select] you set AUX2 to F.MOD. This will give three positions for the GV-1. Just connect the 'RPM' plug of the GV1 to AUX2 then set your three speeds on the display of the GV1.""

I have the sensor setup right reading "SEN 96% and my gear ratio is set.All I need to do is set my idleup's right?
600LE,OS55,OS PowerBoost pipe,Align 610's,Spartan
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
02-25-2010 07:52 PM  10 years ago
LonR

rrElite Veteran

Macomb,Mi

MyPosts All Forum Topic
Im having a problem getting my F-mode switch working for idle 1/2 .I set my gear ratio,set my high/low and idle end-points but I can't seem to get my idleup's working.When I flip the switch it stays at 1700rS2 .Can someone maybe give me setting from there GV-1 and how to set my idle-up on the flight mode switch or tell me what im doing wrong haha?600LE,OS55,OS PowerBoost pipe,Align 610's,Spartan
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
02-26-2010 02:19 AM  10 years ago
LonR

rrElite Veteran

Macomb,Mi

MyPosts All Forum Topic
No help needed because I got it working .600LE,OS55,OS PowerBoost pipe,Align 610's,Spartan
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
WATCH
 1 page 348 views Topic Closed
HomeRC & Power✈️Aircraft🚁HelicopterRadio - Servo - Gyro - Gov - Batt › Is this all I need to do for my GV-1 to work?
Print TOPIC

 0  Topic Subscribe

Saturday, November 28 - 5:23 pm - Copyright © 2000-2020 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online