RunRyder RC
WATCH
 1 page 313 views POST REPLY
HomeAircraftHelicopterRadio - Servo - Gyro - Gov - Batt › AR7100R LIMITER SENSOR PROBLEM
02-08-2010 01:24 AM  8 years agoPost 1
FlytilyaDrop

rrVeteran

Playboy mansion

My Posts: All  Forum  Topic

Ok Ive had all my helis outfitted with the rev limiter for this RX and I do know you need to have the sensor mounted with the correct spacing between back plate and sensor.

Well as told many just use a washer or two till it picks up the crank and you can set your RPM once the sensor picks up the crank at the right distance.
Well once I was able to set up all sensors to where I could adjust sensors I even though was able to get the sensors to pick up in idol up my motors where running like crape once I switched back to norm the motor would purr.

Could not figure out what was wrong so I checked out sensors all good.
Then I got a thought that maybe the gap has to be PERFECT so I added another washer to increase the gap to see what would happen and walla the motor would purr like a cat in idol up.

So yes the gap has to be perfect and if your motor is running like crap in idol up and not in norm check your gap and adjust till it purrs like a cat in idol up.
It would be nice if Spektrum would pass info on that if the sensor is picking up the crank pin but the motor runs like crap the gap still needs to be adjusted to eliminate the problem.

This hobby sucks, when your not flying.

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 313 views POST REPLY
HomeAircraftHelicopterRadio - Servo - Gyro - Gov - Batt › AR7100R LIMITER SENSOR PROBLEM
 Print TOPIC  Make Suggestion 

 0  Topic Subscribe

Wednesday, July 18 - 12:06 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online