RunRyder RC
WATCH
 1 page 777 views POST REPLY
02-07-2010 11:08 PM  8 years agoPost 1
PTCA

rrNovice

Chico, CA

My Posts: All  Forum  Topic

I've put 4 short flights on my 700 with 3G FBL system. I'm having problems with its function that I can't seem to work out. When in setup mode my swash is perfectly level throughout its travel. When I use the system it does some weird movements. At neutral stick the swash is level but if I put in positive collective the right rear servo moves up farther at the full collective. There is a slight delay though. The swash goes up mostly level but then the rear left servo goes slowly further. It goes farther down on negative collective. This is seen in flight by the it climbing to the left with full collective.

If I put in just right aileron, the elevator servo will slowly go up at the end of travel after the other servos have finished and goes down with left aileron.

Again, these movements do not occur when setting up. The mechanical setup is straight.

Also, the heli won't hover straight. It constantly goes backwards and a little left when trying to hover. I have turned up gain to about 75% so far and it still does not wobble but won't hold a stable hover.

Another issue, I cannot get the tail to stop wagging. It will occasionally just jump 30 degrees to the left but always has a wag. I have added a strap over the sensor and have varied the tightness of the strap. The linkage works freely. The ball is 13 mm from the servo center, it was at 16 mm and changing it made no difference.

Any help greatly appreciated.

Chris

PM  EMAIL  Attn:RR  Quote
02-08-2010 02:43 PM  8 years agoPost 2
keep-it-cool

rrApprentice

socal

My Posts: All  Forum  Topic

I dont see this happening on mine.. I would clear your heli config in radio and start from there.

PM  EMAIL  GALLERY  Attn:RR  Quote
02-08-2010 03:10 PM  8 years agoPost 3
Sterling500

rrApprentice

San Jose, CA 95132

My Posts: All  Forum  Topic

Couple ideas:

- Make sure setup is done while the heli is completely level.
- Make sure all the servo endpoints are equal and at 100%.

As for the tail, I had some issues at first until I noticed that the timing was set wrong. Once I set to the right timing the tail was smooth.

Hope you get it worked out.

Dan

Go Fly

PM  EMAIL  GALLERY  Attn:RR  Quote
02-08-2010 04:00 PM  8 years agoPost 4
PTCA

rrNovice

Chico, CA

My Posts: All  Forum  Topic

My servo endpoints are currently at what they were with the flybar to keep the swash level. Am I supposed to remove those endpoints for the FBL system and set them all to 100%? I am using Hitec which can be programmed. Should I reset them to defaults as well?

Thanks,
Chris

PM  EMAIL  Attn:RR  Quote
02-08-2010 04:06 PM  8 years agoPost 5
keep-it-cool

rrApprentice

socal

My Posts: All  Forum  Topic

Yes takae out all endpoints.. they must all be set to 100%.

I would just start with a new radio config.

PM  EMAIL  GALLERY  Attn:RR  Quote
02-08-2010 04:08 PM  8 years agoPost 6
USNAviationjay

rrElite Veteran

Houston Tx USA

My Posts: All  Forum  Topic

omg yes.. remove all subtrims and mechanically get everything PERFECT.

a FBL setup should have very little if any subtrim at all.

then re-setup the 3G and then it should be alot better.

PM  EMAIL  GALLERY  Attn:RR  Quote
02-08-2010 04:12 PM  8 years agoPost 7
steph280

rrElite Veteran

Irvine, California

My Posts: All  Forum  Topic

+1 on starting with new config.

Do not try to level your swash at top/bottom, only level at 0 degrees. You play with the endpoints and you will experience exactly what you've described.

PM  EMAIL  GALLERY  Attn:RR  Quote
02-08-2010 04:23 PM  8 years agoPost 8
JeepCJ

rrKey Veteran

Pennellville NY (Syracuse Heli Group)

My Posts: All  Forum  Topic

I was wondering about the tail "jump" also. I have about 15 flights on mine, and the tail has kicked over about 30 degrees 2-3 times on me.

Bob

Team Synergy/ Team Scorpion

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
02-08-2010 04:25 PM  8 years agoPost 9
keep-it-cool

rrApprentice

socal

My Posts: All  Forum  Topic

what is your delay set to?

PM  EMAIL  GALLERY  Attn:RR  Quote
02-08-2010 04:38 PM  8 years agoPost 10
Jag72

rrProfessor

South of Boston

My Posts: All  Forum  Topic

Tail "jump"
My 3G setup also had this tail "jump" but on the bench I noticed it?

I could see and hear the tail servo jumping when sitting still...anyone know what's causing these jumps?

I didn't get a chance to fly it ...so I don't know if it would have happened in flight...but it sounds like the samething you are experiencing

PM  EMAIL  GALLERY  Attn:RR  Quote
02-08-2010 05:04 PM  8 years agoPost 11
Sterling500

rrApprentice

San Jose, CA 95132

My Posts: All  Forum  Topic

Mine has the same jump/clicking kinda noise while sitting on the bench. No issues "so far" in the air. I don't know what the cause is.

Dan

Go Fly

PM  EMAIL  GALLERY  Attn:RR  Quote
02-08-2010 05:09 PM  8 years agoPost 12
steph280

rrElite Veteran

Irvine, California

My Posts: All  Forum  Topic

yes the tail jump is normal, will not happen in air.

If your tail kicks in air, something else is wrong.

PM  EMAIL  GALLERY  Attn:RR  Quote
02-08-2010 05:56 PM  8 years agoPost 13
JeepCJ

rrKey Veteran

Pennellville NY (Syracuse Heli Group)

My Posts: All  Forum  Topic

Yes, I get the jumping, clicking of the tail while sitting on the bench. This is not that. Like I said, of all the flights, I have only seen it do it 2or 3 times. enough to get your attention quickly.

Team Synergy/ Team Scorpion

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
02-08-2010 05:58 PM  8 years agoPost 14
JeepCJ

rrKey Veteran

Pennellville NY (Syracuse Heli Group)

My Posts: All  Forum  Topic

If your tail kicks in air, something else is wrong.
Uh, yeah, thats why I brought it up. It did not happen with the Spartan/BLS251 on it, just started when the 3G was installed.

Bob

Team Synergy/ Team Scorpion

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
WATCH
 1 page 777 views POST REPLY
 Print TOPIC  Make Suggestion 

 4  Topic Subscribe

Monday, December 10 - 6:34 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

The RC discussion world needs to consolidate. RR is now one choice for that. Its software is cutting edge. It hosts on-topic advertising. Help RR increase traffic buy making suggestions, posting in RR's new areas (sites) and by spreading the word.

The RunRyder Difference

• Category system to allow Rep/Vendor postings.
• Classifieds with sold (hidden) category.
• Classifieds with separate view new.
• Answer PMs offsite via email reply.
• Member gallery photos with advanced scripting.
• Gallery photo viewer integrated into postings.
• Highly refined search with advanced back end.
• Hosts its own high end fast response servers.
• Hosts thousands of HD event coverage videos.
• Rewrote entire code base with latest technology.
• No off-topic (annoying) click bait advertising.
Login Here
 New Subscriptions 
 Buddies Online