RunRyder RC
WATCH
 2 pages [ <<    <    ( 1 )     2     NEXT    >> ] 1340 views POST REPLY
HomeAircraftHelicopterJR Heli Vibe 90/50, Sylphide 90, GSR260 › Waving the White Flag
10-25-2009 06:20 PM  8 years agoPost 1
shady1475

rrNovice

Wellington, KS - USA

My Posts: All  Forum  Topic

Ok guys I give up. I've got a Vibe 50 with some tail drift issues. I just can't get this thing tail to hold in a hover. It just wants slowly drift to left and I can't stop it with gain. My buddy says it looks ok to him but I am not convinced. How well does your tail hold on your bird? Am I expecting too much? I mean I have a new Spartan DS760 on it and it's set up per the manual and I also switched to Zeal but no change. The heli doesn't seem to be vibrating real bad either, I mean the bearings could be changed but I don't see the point. Do you guys have any ideas? Thanks.

I'm still learning, get off my back!!! ;)

PM  EMAIL  GALLERY  Attn:RR  Quote
10-25-2009 07:20 PM  8 years agoPost 2
GWS

rrApprentice

Hermosa Beach,CA

My Posts: All  Forum  Topic

I can't help you with your problem but I have to wave the white flag also. My Vibe 50 has a YS motor, Kasama head and tail assembly, all the best digital servos, 611 gyro, Curtis Blade slapper's and it is inferior to my two T Rex 600's. It tracks bad, is pitchy, axial rolls are a rarity and it vibrates at hover. My T Rex's, one with torque tube and the other with belt, were out of the box awesome performers. No muss, no fuss. I am really disappointed with the Vibe and all the tinkering to get this flying right. I have been doing this a long time and it is set up right, everything is per the manual, and I spend way to much time checking parts, pieces, run in, run out, alignment and you name it but does not fly anything like what I expect out of a high end kit. I have three Mille II's, which are 5 plus years old, and are bullet proof and fly like they are on rails. OK, not the stick bangers of today, but they will hold their own. I don't think technology has advanced much beyond less weight and ridiculous horse power and head speed. Wow, way to much venting and my frustration erupts. End of story, buy a T Rex, beat it up, fix it cheaper and go fly some more.

PM  EMAIL  GALLERY  Attn:RR  Quote
10-25-2009 07:41 PM  8 years agoPost 3
Ronald Thomas

rrMaster

Gainesville, Fl, USA

My Posts: All  Forum  Topic

I have been doing this a long time and it is set up right,
It tracks bad, is pitchy, axial rolls are a rarity and it vibrates at hover.
I am not trying to knock you but a correctly set up heli does not do the things you are referring to. Any chance you have the head setup incorrectly? Can you take some pics so we can get an idea of what you have going on?

To the OP: What tx and gains have you tried? Also is the fuel in the tank foaming or is the tail fin vibrating? Any humming sounds from the tail area?

Team MikadoUSA 480XXTreme, 550SX, 600SX, 700XXTreme, 800XXTreme!!

PM  EMAIL  GALLERY  Attn:RR  Quote
10-25-2009 08:08 PM  8 years agoPost 4
shady1475

rrNovice

Wellington, KS - USA

My Posts: All  Forum  Topic

Vibrations
Well the fuel is not foaming and the tail fin seems to be stable. I can see some pulsating vibration in the canopy but I'm not sure what's normal and what isn't. I've checked the runout on the clutch/fan on the motor and it seems fine. We cranked the gain until it wagged and backed it off until it stopped. I'm about ready to put my spare motor in and replace all of the head and start shaft bearings.

I'm still learning, get off my back!!! ;)

PM  EMAIL  GALLERY  Attn:RR  Quote
10-25-2009 08:11 PM  8 years agoPost 5
Ronald Thomas

rrMaster

Gainesville, Fl, USA

My Posts: All  Forum  Topic

Where is the gyro mounted? Are the wires going to it pulled tightly?

Team MikadoUSA 480XXTreme, 550SX, 600SX, 700XXTreme, 800XXTreme!!

PM  EMAIL  GALLERY  Attn:RR  Quote
10-25-2009 08:20 PM  8 years agoPost 6
rsimon123086

rrApprentice

Beaumont TX

My Posts: All  Forum  Topic

This is probably not the right way to fix it but just give it a click of trim in the opposite direction(probably will only take 1) and it will stop...run the max gain without hunting and you wont have a problem or atleast thats my case.

also another time the ball links were just a little tight after I sized them a little more the problem went away

PM  EMAIL  GALLERY  Attn:RR  Quote
10-25-2009 09:05 PM  8 years agoPost 7
shady1475

rrNovice

Wellington, KS - USA

My Posts: All  Forum  Topic

Idea replies
To Laughingstill: The gyro is mounted up front and I've purposely left a length of wire loop to help keep it from affecting the gyro just as the manual says to.

To Rsimon123086: I can give it 3 clicks with no effect. The ball links feel pretty good on the tail in my opinion.

Thanks for the help guys.

I'm still learning, get off my back!!! ;)

PM  EMAIL  GALLERY  Attn:RR  Quote
10-25-2009 09:35 PM  8 years agoPost 8
Heliguychris

rrKey Veteran

Perth, West Australia

My Posts: All  Forum  Topic

Subscibed for an answer ... a guy here has exactly the same problem, that we cant seem to nail....tail holds fine in 3d, etc, just drifts in the hover, but barely any vibration....

Licensed (CASA) UAV operator certificate holder 1-YFOF5-01 www.helicamaerial.com.au

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
10-25-2009 09:45 PM  8 years agoPost 9
tommyvuitton

rrApprentice

Joburg, South Africa

My Posts: All  Forum  Topic

I am faced with the same problem, worst thing is I have seen how good the tail can be on this heli but can get it to hold as it used to.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
10-25-2009 10:46 PM  8 years agoPost 10
rsimon123086

rrApprentice

Beaumont TX

My Posts: All  Forum  Topic

this may get more replies in the gyro/electronics section

PM  EMAIL  GALLERY  Attn:RR  Quote
10-25-2009 11:59 PM  8 years agoPost 11
Elgreco

rrVeteran

Montreal,QC-Canada

My Posts: All  Forum  Topic

In responding to the poster that mentioned that the tail holds in 3D but not in a hover, it might me an issue with the engine at the specific rpm's.

Try changing it up a bit (head speed) and see if it makes any difference.

Trex 550 V-BAR, Trex 700 V-BAR, N5-os55VBAR, TREX700E V-BAR /X9503

PM  EMAIL  GALLERY  Attn:RR  Quote
10-26-2009 12:00 AM  8 years agoPost 12
GScott

rrElite Veteran

Lewis Center, OH

My Posts: All  Forum  Topic

Did you mount the Spartan with the metal plate? I had a bad drift on a Knight #d w/ a Spartan and removing the plate and using one layer of gyro tape fixed it.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
10-26-2009 12:01 AM  8 years agoPost 13
FLYERCLD

rrVeteran

Proctor, Arkansas

My Posts: All  Forum  Topic

White Flag
The vibe tracks and fly very well. So it must be in the set-up, check your linkage setup and reset, also set your gain to 65% to see how that works out. Oh, what radio do you have? If you set the heli as per the manual there is very little you have to do to the heli. Small amounts of adjustment to make it fly correct. Just relook your adjustment.

PM  EMAIL  GALLERY  Attn:RR  Quote
10-26-2009 01:07 AM  8 years agoPost 14
shady1475

rrNovice

Wellington, KS - USA

My Posts: All  Forum  Topic

Replies
Well I do have the metal plate installed with Zeal tape. I thought that the plate might lessen the effects of any vibration that exists. As far as the setup, I think the airframe is fine. I have the gain set at 50% using endpoints. That seems to be about the highest it will go.

I'm still learning, get off my back!!! ;)

PM  EMAIL  GALLERY  Attn:RR  Quote
10-26-2009 01:21 AM  8 years agoPost 15
rsimon123086

rrApprentice

Beaumont TX

My Posts: All  Forum  Topic

If your using a JR radio the gain has to be above a certain gain before its actually in HH mode. It this is the case try moving the ball in on the servo arm one hole and running the gyro sens up you should be able to get it around 65-73%

PM  EMAIL  GALLERY  Attn:RR  Quote
10-26-2009 01:22 AM  8 years agoPost 16
rsimon123086

rrApprentice

Beaumont TX

My Posts: All  Forum  Topic

I see your using a DX7 but I think its still the same case either way. Futaba is the odd ball.

PM  EMAIL  GALLERY  Attn:RR  Quote
10-26-2009 01:42 AM  8 years agoPost 17
Sillyness

rrVeteran

Little Rock AR

My Posts: All  Forum  Topic

Not to sound like a computer tech (is it plugged in?), but are you SURE you are in heading hold? Sitting still, motor stopped, if you move and hold the rudder stick a tiny bit, does the tail slowly move all the way to one extreme? Same if you hold the stick slighty in the other direction?

If not, reverse your gain channel.

I always like to start with the SIMPLE fixes

PM  EMAIL  GALLERY  Attn:RR  Quote
10-26-2009 02:35 AM  8 years agoPost 18
Ronald Thomas

rrMaster

Gainesville, Fl, USA

My Posts: All  Forum  Topic

Or you can look at the little blue light on the Spartan to tell you if you are in HH or not.......Ron

Team MikadoUSA 480XXTreme, 550SX, 600SX, 700XXTreme, 800XXTreme!!

PM  EMAIL  GALLERY  Attn:RR  Quote
10-26-2009 02:43 AM  8 years agoPost 19
shady1475

rrNovice

Wellington, KS - USA

My Posts: All  Forum  Topic

HH Mode
I am definitely in HH Mode. The weird thing is that it's not a constant drift. I just drifts a bit at a time which is strange. I think it's some kind of vibration that I'm just not seeing. I just don't know where to look any more. I mean when the fuel isn't foaming, the tail fin isn't vibrating and I can't really hear any tail hums what do you go after next?

I'm still learning, get off my back!!! ;)

PM  EMAIL  GALLERY  Attn:RR  Quote
10-26-2009 02:56 AM  8 years agoPost 20
rsimon123086

rrApprentice

Beaumont TX

My Posts: All  Forum  Topic

lol you could always go this direction https://rc.runryder.com/t533829p1/

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 2 pages [ <<    <    ( 1 )     2     NEXT    >> ] 1340 views POST REPLY
HomeAircraftHelicopterJR Heli Vibe 90/50, Sylphide 90, GSR260 › Waving the White Flag
 Print TOPIC  Make Suggestion 

 7  Topic Subscribe

Monday, July 23 - 3:29 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online