RunRyder RC
WATCH
 1 page 1238 views Post Reply
HomeRC & Power✈️Aircraft🚁HelicopterEngines Plugs Mufflers Fuel › optifuel and new engine failed!!!!!!!
09-18-2009 07:23 PM  11 years ago
Topic Vote0Post 1
nikpepa

rrNovice

patras greece

MyPosts All Forum Topic
optifuel and new engine failed!!!!!!!
i have an align 91H Engine bought new.i run on it optifuel with 30% nitro.the engine after 1 1/2 gallons failed.it was too hot shut off in the air and after examined it i found i want new piston piston ring and
Cylinder Liner.i also found rust in the bearing.that seems a little strange to me.new engine and failed after 1 1/2 gallon and also rust in the bearing?what was wrong?was the fuel or something else?now with my new os MAX91SZ-H PS can i run optifuel again or will have the same damage?please if anyone has an idea help me!!!!

thanks in advance and sorry for my bad english

p.s i forgot to tell that before the engine fails it burned 2 o.s numb.8
plug!!!
SHARE  PM  EMAIL  Attn:RR  Quote
09-18-2009 08:57 PM  11 years ago
CoronaL

rrKey Veteran

Winnebago IL

MyPosts All Forum Topic
when you are burning plugs it's generally a sign you have run the motor lean. Any fuel if you run it too lean will ruin the motor. I think it's a tuning issue you need to address or you will have problems with other fuels too.Randy!!! I am the liquor
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
09-18-2009 09:04 PM  11 years ago
airdodger

rrElite Veteran

Johnston USA

MyPosts All Forum Topic
If you are burning plugs the engine is too hot or the bearing is gone bad. The rust could be from the engine sitting for a while between flying sessions.Chris
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
09-18-2009 09:07 PM  11 years ago
nikpepa

rrNovice

patras greece

MyPosts All Forum Topic
the engine was new.when i took it of the box i put it in the heli!that happened immediately when i received the motor!
SHARE  PM  EMAIL  Attn:RR  Quote
09-18-2009 09:18 PM  11 years ago
CoronaL

rrKey Veteran

Winnebago IL

MyPosts All Forum Topic
ok but did you set the needles to factory recommended?
At 2.5-3 turns out that OS is so rich it barely runs.

IF you didn't set the needles, then you didn't read the directions
Randy!!! I am the liquor
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
09-18-2009 09:22 PM  11 years ago
nikpepa

rrNovice

patras greece

MyPosts All Forum Topic
ok lets say i didnt set correct the needles but the rust??why after 1 1/2 gallons the beraing had rust??thats my problem!!the rust was from the fuel?if it was from the fuel if i use it again in me new engine i will have the same rust problems
SHARE  PM  EMAIL  Attn:RR  Quote
09-18-2009 09:30 PM  11 years ago
blackbird

rrVeteran

thessaloniki-Greece

MyPosts All Forum Topic
i have use till now 10X5litres bottles of optifuel with no problem.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
09-18-2009 09:35 PM  11 years ago
CoronaL

rrKey Veteran

Winnebago IL

MyPosts All Forum Topic
if it was run lean, there there isn't enough oil in the motor, plus huge temp swings, I could see corrosion happening.

If it's humid in your region then it will rust more
Randy!!! I am the liquor
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
09-19-2009 04:54 AM  11 years ago
bigwolf1

rrVeteran

USA

MyPosts All Forum Topic
i have taken the back plate off a new os hyper 50 and the rear bearing was rusted already NIB.... I ck all engines now even if they are new only 4 bolts to do simple inspection.MAH blade Rep
Trex700LE
Magnum fuels
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
09-19-2009 05:09 AM  11 years ago
CoronaL

rrKey Veteran

Winnebago IL

MyPosts All Forum Topic
and if you were to send that NIB engine to Hobbico/hobby services they would claim it was void of warranty
that you hadn't run afterrun oil in it PRIOR to owning it.
Randy!!! I am the liquor
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
09-20-2009 02:12 PM  11 years ago
pgrbff

rrVeteran

Piemonte, Italy

MyPosts All Forum Topic
I use Optifuel and have no problems with rust, and I live in Ireland where it rains every day, (virtually), not Patras.
I was always taught to cut off the fuel when finished for the day and let the engine run till it stops, then ignite the glow and spin it some more. I have never had rust.
Proficient at turning cash and credit into smoke and noise!
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
09-20-2009 06:11 PM  11 years ago
MikeInMobile

rrElite Veteran

Mobile, Alabama

MyPosts All Forum Topic
I always add Klotz to my fuel to help prevent this from happening!
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
09-21-2009 11:06 AM  11 years ago
HeliPhil

rrApprentice

Brentwood, Essex, UK

MyPosts All Forum Topic
that will help lots as Optifuel are supposed to be using Klotz oil in their fuel anyway.....
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
WATCH
 1 page 1238 views Post Reply
HomeRC & Power✈️Aircraft🚁HelicopterEngines Plugs Mufflers Fuel › optifuel and new engine failed!!!!!!!
Print TOPIC

 8  Topic Subscribe

Wednesday, July 28 - 4:12 am - Copyright © 2000-2021 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online