RunRyder RC
WATCH
 1 page 530 views POST REPLY
HomeAircraftHelicopterFlybarless Rotor Head SystemsOther › Logo 600 Vbar and Trex Vbar; problem pirouette.
06-06-2009 05:26 AM  9 years agoPost 1
enry74

rrNovice

Rimini - ITALY

My Posts: All  Forum  Topic

Hi,

I have a Logo 600 Vbar and Trex500 Vbar (black sensor)
With version 3.6 no problem.
I upgraded both heli version 4.
I used the function Autotrim. (Green)

The behavior of the Heli is good and improved in accuracy and stability.

Remains a problem in the pirouette.
In hoovering, command right or left of the tail, while heli rotates on its axis is divided by horizontal plane and began to slide.

I checked the direction of optimization. (OK)
This same problem is on all the two heli.

What's wrong?

Thank you.

PM  EMAIL  GALLERY  Attn:RR  Quote
06-06-2009 11:46 PM  9 years agoPost 2
fergus

rrKey Veteran

Ireland

My Posts: All  Forum  Topic

Maybe check your centre of gravity. It needs to be neutral with Vbar.

Regards

Fergus

PM  EMAIL  GALLERY  Attn:RR  Quote
06-07-2009 07:51 AM  9 years agoPost 3
MrMel

rrProfessor

Gotland

My Posts: All  Forum  Topic

Not really needed to post on all 3 forums

Gone fishing..or hunting..or something
My site: http://heli.dacsa.net - VBar videos and more

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 530 views POST REPLY
HomeAircraftHelicopterFlybarless Rotor Head SystemsOther › Logo 600 Vbar and Trex Vbar; problem pirouette.
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Wednesday, August 22 - 12:32 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online