RunRyder RC
WATCH
 1 page 804 views POST REPLY
HomeAircraftHelicopter
e-
Miniature Aircraft Whiplash & Furion 6
› First lock out ever. Thoughts?
06-05-2009 08:20 PM  9 years agoPost 1
mlucia

rrKey Veteran

Essex Jct., Vermont

My Posts: All  Forum  Topic

I am not 100% sure but think I had 2 lock outs with the Furion yesterday. I have many, many, many flights on it without any issues and just flew it the day before and everything was normal.

Rounding the corner in a tail inverted hurricane and over the runway, then no control. Power cut as if I t-hold (my fail safe setting) and by the time I had control it simply floated inverted into tall grass. No major damage except bent flybar. Lucky I suppose.

Being the curious george I am, I inspected all wires for chafing and all the usual suspects. All was fine so loaded up another lipo, straightened the flybar and did some testing. After a good 2 minutes of gentle hovering and small figure 8's I hit idle up and all seemed well. I would say within 30-40 seconds while doing small circuits it locked up again. I managed to get it back and do the worst auto ever but it survived.

I have ruled out the following and would be grateful for any more ideas as now I do not trust it. I am sure you know how unsettling it is to not trust your heli/electronics.

-Lipos are fine and was not LVC or anything
-No cut, chafed, rubbing, unplugged etc. wires.
-The receiver is in the same position it has always been and I have not repositioned any wires. Same as it always has been.
-Everything acts normal (until it locks up of course )
-TX is fine as flying other models are not a problem
-Wiring on ESC/Motor is not loose etc.

Bad bearings somewhere?
Flaky/Bad/intermittent RX?
Just the right mixture of humidity/temp or weather?

I have found no cases of 2.4 lockouts with the Furion that I can find. This may not be the forum to post the issue as it could be electronics related but it's a start.

Thanks...

PM  EMAIL  GALLERY  Attn:RR  Quote
06-06-2009 01:45 AM  9 years agoPost 2
TaleGunner

rrElite Veteran

Deer Park WA

My Posts: All  Forum  Topic

check ESC/bec for thermal shutdown

CRASH! GLUE! REPEAT!
Spectra-G, Ion X-2

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
06-07-2009 03:17 AM  9 years agoPost 3
mlucia

rrKey Veteran

Essex Jct., Vermont

My Posts: All  Forum  Topic

Thanks Talegunner... will check tomorrow...

PM  EMAIL  GALLERY  Attn:RR  Quote
06-07-2009 06:04 AM  9 years agoPost 4
jason46

rrVeteran

MI

My Posts: All  Forum  Topic

What ESC motor combo are you using?

PM  EMAIL  GALLERY  Attn:RR  Quote
06-07-2009 03:42 PM  9 years agoPost 5
JohnThompson

rrApprentice

Chesapeake, VA

My Posts: All  Forum  Topic

Are you running a separate BEC? I recently had trouble with BEC / ESC together causing Spektrum to reset. Either alone was good but when both plugged in the Receiver would be blinking.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
06-07-2009 04:06 PM  9 years agoPost 6
mlucia

rrKey Veteran

Essex Jct., Vermont

My Posts: All  Forum  Topic

jason46

Scorpion commander 60 and -6.

PM  EMAIL  GALLERY  Attn:RR  Quote
06-07-2009 10:44 PM  9 years agoPost 7
mlucia

rrKey Veteran

Essex Jct., Vermont

My Posts: All  Forum  Topic

Quick update. Changed out the receiver and that was not the issue.

It is fairly consistent after hitting idle up. Sitting in a hover periodically the heli would 'twitch' all of a sudden. Sometimes more, sometimes less. The last 'twich' was extreme enough to roll it sideways and plow it into the ground as a matter of fact

I think I will chalk it up to the ESC causing the issue. Not certain but appears when it starts working hard is when the issue occurs.

PM  EMAIL  GALLERY  Attn:RR  Quote
06-08-2009 03:19 AM  9 years agoPost 8
jason46

rrVeteran

MI

My Posts: All  Forum  Topic

Is the current limiter adjustable, may be set too sensitive..

PM  EMAIL  GALLERY  Attn:RR  Quote
06-08-2009 05:10 AM  9 years agoPost 9
mlucia

rrKey Veteran

Essex Jct., Vermont

My Posts: All  Forum  Topic

Is the current limiter adjustable, may be set too sensitive..
The LVC? Everything was fine for many flights. It is not loosing power as I first stated in the original post. The best way to describe it.....picture the heli in a hover and all of a sudden it just freaks out. As if you were to add an extreme amount of cyclic. This occurs randomly. 30 seconds into the pack, 1 minute etc.
Very unsettling

Odd considering it was flying fine the day before this all started.
I suppose I could try to reprogram the esc just to make sure.

PM  EMAIL  GALLERY  Attn:RR  Quote
06-09-2009 01:07 AM  9 years agoPost 10
jason46

rrVeteran

MI

My Posts: All  Forum  Topic

The phoneix has an adjustable current limiter, that the manual suggest to set to a lesser sensitive setting for Heli use. My thought was the -6 motor was triggering a current limiter when you hit idle-up. Reading your latest post sounds like it is something else.

PM  EMAIL  GALLERY  Attn:RR  Quote
06-11-2009 02:41 AM  9 years agoPost 11
mlucia

rrKey Veteran

Essex Jct., Vermont

My Posts: All  Forum  Topic

New info....
It appears the 5065 on the ail is bad. It appears fine until under any sort of load. It must have been on the way out. I was about to test it again and during pre flight noticed the servo was lagging behind the others. Putting a small amount of pressure on it with my finger would stop it. I tore it apart and all appears fine. Acts as if there is no torque. Would this mean the motor is bad in the servo.

Not sure if I will replace it or go with another brand. I have heard of issues with them but others seem to have good luck.

PM  EMAIL  GALLERY  Attn:RR  Quote
06-15-2009 02:46 AM  9 years agoPost 12
mlucia

rrKey Veteran

Essex Jct., Vermont

My Posts: All  Forum  Topic

Yup... replaced the servo and all is back to normal. That is the first servo I have ever had fail. Very misleading for trouble shooting by the way.

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 804 views POST REPLY
HomeAircraftHelicopter
e-
Miniature Aircraft Whiplash & Furion 6
› First lock out ever. Thoughts?
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Friday, August 17 - 1:10 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online