RunRyder RC
WATCH
 1 page 342 views POST REPLY
04-26-2009 09:00 PM  10 years ago
Topic Vote0Post 1
ZAC ATTACK

rrKey Veteran

Hamilton Ontario, CANADA

MyPosts All Forum Topic
Magnets
Have the same magnets in my fan for 2 1/2years.Just received a new sensor for my GV1 and it registers 97%.Dont magnets get weak after time?Will it still read 97% at full speed?Should I swap out the old magnets for preventive maintenance? THANX
MAAC#77677 Medicated daily for your protection
SHARE  PM  EMAIL  Attn:RR  Quote
04-26-2009 10:26 PM  10 years ago
holzback

rrKey Veteran

noblesville IN United States

MyPosts All Forum Topic
dose it register at 97% with the sensor right in front of the mag? before you go through all the trouble of changing them, i would at least try it and see how it performs.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-27-2009 12:10 AM  10 years ago
ZAC ATTACK

rrKey Veteran

Hamilton Ontario, CANADA

MyPosts All Forum Topic
It does read 97%.I have not installed the engine yet.Im getting weary about the magnet life,even a weak magnet would read 97%.Trying to figure out a way to test the system before installation.A Drill?MAAC#77677 Medicated daily for your protection
SHARE  PM  EMAIL  Attn:RR  Quote
04-27-2009 12:29 AM  10 years ago
6983868850

rrNovice

Athens Greece

MyPosts All Forum Topic
if you read 97% then it is ok!!kmiglis Get airborne..!!!!! TDRigid
SHARE  PM  EMAIL  Attn:RR  Quote
04-27-2009 01:24 AM  10 years ago
rapidity

rrVeteran

ohio

MyPosts All Forum Topic
I just went through this with a maryland fan. If the magnets not overly magnetized (?) it will read weaker. Best I could get was 50%. Assume it was from heating the fan pulling it on and off. New magnet 97%.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 342 views POST REPLY
 Print TOPIC  Make Suggestion 

 3  Topic Subscribe

Thursday, August 22 - 7:35 pm - Copyright © 2000-2019 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online